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Important: For version 5.2, minimal changes were made to the help and Users Guide
to correct errors and to explain new features. Because the changes are so minor, it is
recommended that you not print the entire Users Guide for 5.2 if you printed the
previous version.

The text for the Users Guide is identical to the information found in the online help,
and the online help actually contains more information than the Users Guide. If you
use the online help, you do not need to print the Users Guide, which is nearly 200
pages.

© 2002 by Intellectual Reserve, Inc. All rights reserved. Printed in the USA. Second
edition May 2002. English approval: 05/02.

You can print this document for help with using Personal Ancestral File. No part of
this document may be reprinted, posted on-line, or reproduced in any form for any
purpose without the prior written permission of the publisher. Send all requests for
such permission to:

Copyrights and Permissions Coordinator
Family and Church History Department
50 East North Temple Street
Salt Lake City, UT 84150-3400
USA
Fax: 801-240-2494
E-mail: fhd-copyright@ldschurch.org

FamilySearch is a trademark of Intellectual Reserve, Inc. Adobe and Acrobat are
trademarks of Adobe Systems Incorporated.
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Changes made for the 5.2 version of
the Users Guide

Minimal changes were made to the help and Users Guide to correct errors and to
explain new features. Because the changes are so minor, it is recommended that you
not print the entire Users Guide for 5.2 if you printed the previous version.

Important: The text for the Users Guide is identical to the information found in the
online help, and the online help actually contains more information than the Users
Guide. If you use the online help, you do not need to print the Users Guide, which is
nearly 200 pages.

If you printed a previous version of the Users Guide for version 5.0 and would like to
see or print only the significant changes, please review the following chapters:

• Introduction. “What is new?” (p. 13) and “Obtaining information about The
Church of Jesus Christ of Latter-day Saints” (p. 15) were updated.

• Adding individuals and families. “Guidelines for event dates” (p. 43) now
contains information about what to enter for children who died before age 8 and
how to enter B.C. dates. “Guidelines for Latter-day Saint ordinance information”
(p. 46) now contains information about what to do if a sealing was cancelled or
should not occur.

• Using notes. Minor changes were made to “Using tags” (p. 82) and “How to add
or edit notes” (p. 84).

• Using multimedia. “Managing multimedia files” (p. 91) now contains
information about how to use absolute and relative paths to better manage your
multimedia files.

• Creating focus lists. A new example, titled “Case Study: Finding all individuals
with multimedia and moving all multimedia files to the same folder” (p. 110) has
been added to further clarify the use of absolute and relative paths. A minor
correction was made to “Choosing a relationship filter” (p. 103).

• Submitting names for temple work. “How to add TempleReady updates (.oup
files)” (p. 125) was added to explain this new feature.

• Creating web pages. Minor changes were made to “How to create web pages”
(p. 140) to emphasize that you should maintain the privacy of individuals who
may still be living.

• Merging duplicate records. A minor correction was made to the section “How to
merge records by unique record serial number” (p. 149).

• Making global changes. This chapter, starting on page 162, was modified to
explain how to use the new searches available in the Global Search and Replace
feature: notes, names, and temple codes.

• Using Notepad for Personal Ancestral File. This entire chapter, starting on page
page 171, is new.
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Introduction

FamilySearch™ Personal Ancestral File is a tool to help you record, manage, and
share your genealogical information. With this program, you can create and store
family information about thousands of individuals.

After you have typed an individual’s information, you can link that individual to
families and then link families together. The program displays the individual’s
information as you request. For example, an individual can be seen in a family as a
child with siblings or as a parent with a spouse. You can display family groups any
way you want.

Once you have names in your file, you can search for and find specific individuals.
You can change or correct an individual’s information as needed. After you change an
individual’s information once, the changed information appears any time you display
that individual.

Tip: For basic information on how to use the program, see the Getting Started guide.
From the Help menu, select Getting Started Guide. The guide will open in your word
processor or in WordPad.

Protecting the
privacy of living

people

Using a computer for recording genealogical information allows you to easily share
your information with others.

However, as you share information, please respect the privacy of individuals who may
be living. Do not share information (such as home addresses and telephone numbers,
social security numbers, and mothers’ maiden names) that could be used to embarrass
or harm people who may still be living.

Tip: To create a file that does not contain information about living individuals, use the
Export feature.

What if you have
problems using

the program?

The help system and Getting Started guide are designed to give you the help you need.

In addition, the Frequently Asked Questions and Feedback features for Personal
Ancestral File may be helpful. These are found at http://www.familysearch.org/paf.

Tip: If you have an Internet connection, you can go directly to this web page. From
the Help menu, select Feedback and Frequently Asked Questions.

If you have a question not addressed in the help system or the Getting Started guide,
please refer to the Frequently Asked Questions option. These questions and answers
are updated frequently, based on users’ responses.

If you do not find the answer you are looking for in Frequently Asked Questions,
please use the Feedback option to submit your question. You can also use the
Feedback option to report problems with Personal Ancestral File or to suggest
improvements. Your feedback is appreciated and will help improve Personal
Ancestral File.

Tip: You may also be able to find help from a Personal Ancestral File user group. A
link to a list of user groups is provided in the Frequently Asked Questions feature
found at www.familysearch.org/paf.
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Using the
keyboard

You can access all of the features in the program without a mouse.

• Shortcut keys. Several features have shortcut keys. You can see them on the pull-
down menus at the top of the screen. For example, on the File menu, the shortcut
key for the Open feature is Ctrl+O. This means that you press the Ctrl key and the
letter O at the same time to open a file.

• Underlined letters. If an option has an underlined letter, press Alt plus that letter
to use that option.

• Active button. On a screen, one button may be active. This button has a darker
line around the outside. The words on the inside have a dotted line around them.
Press the Enter key to use the active button.

• Tabs. On screens that have tabs, such as the Preferences screen, press the
Ctrl+Tab keys to go to the next tab.

• Close screens. To close most screens, press the Esc key.

• Drop-down boxes. To view the options available on a drop-down box, press the
F4 key.

• Family View, Pedigree View, and Individual View screens. Press the arrow,
Page Up, Page Down, Home, and End keys to move around these screens.

What is Personal
Ancestral File
Companion?

Personal Ancestral File Companion is a utility program designed to print high quality
genealogical charts and reports directly from Personal Ancestral File.

To use the Companion in Personal Ancestral File 5.0, you must use version 5.0 of the
Companion. Personal Ancestral File prints many of the same reports as the
Companion, though the Companion prints them in a different format. Some
individuals prefer the way that the Companion prints reports. The Companion also
prints some reports that Personal Ancestral File does not, including:

• Fan charts.

• Descendancy lists that are not indented.

• Kinship reports.

• Hourglass reports.

The Companion can also compare the .paf file against the Master Index of the
Pedigree Resource File. This can help you identify information that you can add to the
.paf file and information that you may want to submit to the Pedigree Resource File.

The Companion is available from Church distribution centers for $10 (U.S.). It is
available in English only.

What is new? Major changes made since Personal Ancestral File 5.1.12.0

• More fields available in Global Search and Replace. You can now use the
Global Search and Replace feature to make changes to the Full Name field, notes,
and temple codes.

• Ability to add ordinance information from TempleReady. You can add
ordinance dates from an .oup file from TempleReady.

• Increased protection of privacy of living individuals. When you create Web
pages, the Hide Details for the Living option is selected by default. If you select it,
you will receive a reminder to obtain their permission before you post the pages.
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Major changes made since Personal Ancestral File 5.0.1.10

• PAF for the Palm. You can now create a GEDCOM file and view it on your
Palm Pilot. The required software (PAF for the Palm) is also included with this
release of Personal Ancestral File. You can either download it from
www.familysearch.org or obtain it from the Personal Ancestral File compact disc.

• Check for updates. If you have an Internet connection, you can have Personal
Ancestral File check for a new version of the software. If one is available, you can
download it.

• New languages. You can run the program in English, Japanese, Chinese, Korean,
German, or Swedish.

Major changes made since Personal Ancestral File 4.0.4

• New and improved help. The online help has been improved and expanded. You
can obtain help with parts of the screen and help for an entire screen. You can also
find answers to the most common questions and problems that people experience
with a particular screen or feature.

• Templates. You can customize the Individual screen and Marriage screen. You
can specify which fields appear and in what order they appear.

• Single name field. The Individual screen has one field for both the given name
and surname. The program will put slash marks (/) around the surname. In
preferences, you can specify whether the surname comes first or last or whether
you will be using double surnames.

• Add family. You can now add an entire family at once. The program will prompt
you to add the father, the mother, the marriage information, and each of the
children.

• Export for TempleReady. The File menu has an option that allows you to export
names for TempleReady.

• Family View and Pedigree View. The Family View screen and Pedigree View
screen are now shown as tabs. To switch between them, you click the tabs.

• Individual View. You can now view a list of the individuals in the .paf file on a
main view screen. You can sort the list alphabetically by name or numerically by
RIN.

• Preferences. Some options have been moved to different tabs. A new tab has
been added to allow you to add templates. You can also specify the font used in
the dialogs (screens other than the Family View screen, Pedigree View screen,
and Individual View screen).

• Nonroman characters. You can now add nonroman characters, such as those
from Japanese, Chinese, Korean, and Cyrillic writing systems.

• Match/Merge. The Match/Merge feature has been improved. The Merge on AFN
option has been integrated into the Match/Merge feature.

• Unique record serial numbers. The program now assigns each record in the .paf
file a unique serial number. Like a record identification number (RIN), a unique
record serial number identifies each individual in a .paf file. Unlike a RIN, a
unique record serial number is unique worldwide. This means that each individual
in each of the .paf files has a different number than all other individuals in all
other .paf files that are made worldwide. The unique record serial number does
not change if you export a GEDCOM file and send it to another person. Therefore,
you can send a GEDCOM file to another individual, he or she can import it into
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Personal Ancestral File, make changes to it, create another GEDCOM file, and
send it back to you. You can then use the Match/Merge feature to identify the
records that you originally created, identify what changes the other person made,
decide which information to keep, and merge the records. You cannot see a
unique serial number on the Individual screen, and you cannot edit it.

Obtaining
information about

The Church of
Jesus Christ of

Latter-day Saints

Personal Ancestral File was created by The Church of Jesus Christ of Latter-day
Saints to help its members and others manage their family history information.

To obtain more information about the Church, from the Tools menu, select About the
Church of Jesus Christ of Latter-day Saints.

Tip: When you use this option, the program looks for an Internet browser and sends
you to the Church’s web page (www.mormon.org).
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Using the online help

The online help system can help you use this program and solve problems that you
may experience.

You can obtain help with a screen as a whole or with a specific item on the screen.

If you do not find the information that you want, you can search the index or table of
contents.

Tip: The information in the users guide comes directly from the online help, though
the online help contains more information than the user’s guide. The online help, for
example, contains information on how to solve problems.

How to obtain help
with an item on a

screen

You can obtain information about a specific field, check box, button, or other screen
item.

Tip: This type of help is not available for the Family View screen, Pedigree View

screen, or Individual View screen. For more information about the screen, click .

Steps

Tip: As you type information into a field, press F1. Help will appear for that field.

1. In the upper-right corner of the screen, click .

2. Click the screen item. A brief help message appears to explain the screen item.
The message may contain a link to more information.

3. Click the mouse, or press any key to remove the help message.

How to obtain help
with an entire

screen

You can obtain help with an entire screen. The help screen that appears will explain
the purpose of the screen and link you to related procedures, concepts, and problem-
solving topics.

Steps

1. If you are on the Family View screen, Pedigree View screen, or Individual View

screen, click . Or if you are on another screen, click the Help button on that

screen.

2. A help screen appears to explain the screen.

3. To close a help screen, click the X button in the upper-right corner of the help
screen.
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How to search
the index of the
online help file

Much like a printed book, the online help has an index that can help you find
information.

Steps

1. On a help screen, click the Index tab.

Tip: If the Index tab is not displayed, click the Show button: .

2. Type the word that you want to find in the index. If the index does not contain the
word, search for a related word.

3. When you find the index entry that you want, click it.

4. Click Display.

5. Click the topic that you want, and click Display.

How to use the
table of contents

in the online help

Like a printed book, an online help system has a table of contents.

Steps

1. On a help screen, click the Contents tab.

Tip: If the Contents tab is not displayed, click the Show button: .

2. Find the topic that you want to see:

• represents a chapter. Click it to see the first topic of the chapter. Double-
click it to see a list of the topics in the chapter.

• represents a help topic. Click it to read the help topic.

How to conduct a
full-word search in

the online help

Unlike a book, you can search an online help system for words and phrases. The full-
word search feature is often used as a last resort. However, the search is based upon
exact words only. Therefore, remember the following cautions:

• If you search for a word that is commonly used in the help system, you may find
more topics that you will want to search.

• If you search for a word that is not used in the help system, you will not find any
topics.

Steps

1. On a help screen, click the Search tab.

Tip: If the Search tab is not displayed, click the Show button: .

2. Type the word(s) that you want to find.

3. Click List Topics.

4. Click the topic that you want to see.

5. Click Display.



18

Managing .paf files

A .paf file is a group of records that can be accessed, altered, saved, and shared. Each
individual, marriage, source, and repository is a different record.

A .paf file can hold millions of individuals. Your actual limit will be the amount of
disk space you have available and the performance of your computer. As the .paf file
gets larger, certain functions start to work slower. For example, the alphabetical
search list gets slower as the number of individuals grows. From a practical
standpoint, you probably will not want to add more than 50,000 or 100,000
individuals to a single .paf file.

The .paf files are stored as files on your computer. How you organize and maintain
these files will determine, in large part, how the program works for you.

Use the following guidelines to determine how to manage your information.

Storing different family lines in different .paf files

Store different family lines in different .paf files on your hard drive if:

• You have a slow computer. Smaller .paf files operate more quickly than large
ones.

• You have too much information to manage effectively in one .paf file.

• You maintain .paf files for individuals who are not related to you.

• You prefer to keep one .paf file for “proven” research, and another for research in
progress.

• You want to be able to view and print reports based on all of your information.

Storing family lines in one .paf file

Store different family lines in one .paf file on your hard drive if:

• You have a fast computer.

• You can effectively manage all of your information in one .paf file.

• You store your information on a hard disk and do not want to switch from one .paf
file to another.

Storing .paf files on floppy disks

Sometimes, such as when you are using a computer in a Family History Center, you
may need to store the .paf file on a floppy disk.

If the .paf file fits on a floppy disk, you can save that file onto the floppy disk. When
you work on the .paf file, copy the .paf file onto the computer’s hard drive if possible.
The .paf file will operate more quickly, and you will have less chance of damaging
your file.

Warning: If you store the .paf file on a floppy disk, DO NOT REMOVE THE
FLOPPY until you close the .paf file or exit Personal Ancestral File. Serious loss of
data on the current floppy or the next floppy you insert can occur!



Personal Ancestral File 5.2—User’s Guide
19

If the .paf file is too large to fit on a floppy disk, you will need to make a backup copy
of your file. Save the backup file (.zip file) onto the floppy disk.

To work on the .paf file, restore the backup copy onto the computer’s hard disk. When
you finish, make another backup copy, and save it back onto the floppy disk.

Transferring
information from
another program

If you use a program other than Personal Ancestral File, save your information as a
GEDCOM file, and then import the information into Personal Ancestral File. If you
cannot save it as a GEDCOM file, you will have to retype the information.

When you transfer information, please be aware of the following:

• Multimedia files (images, sound, and video) are not transferred through
GEDCOM.

• Some genealogy programs allow you to track information that Personal Ancestral
File does not display. This information may not be transferred into Personal
Ancestral File, or it may be displayed in a different place.

• Run the .paf file through the Check/Repair feature to check the .paf file structure.

• Do not delete your old files until you are sure that the transfer was complete and
satisfactory. You could keep them indefinitely.

How to create a
new .paf file

You can create many .paf files that contain family information. You may, for
example, want to create a new file when you:

• Record information about your family for the first time.

• Split an existing .paf file into two or more separate .paf files.

• Add a GEDCOM file to a temporary file. This allows you to look at the
information and correct any errors before adding it to your permanent .paf file.

Steps

1. From the File menu, select New. Or from the Welcome to Personal Ancestral File
screen, click New.

2. From the Create New Family File screen, select where you want to store your file.
Tip: You can use any folder for the .paf file, but you should not keep your data
files in the program folder.

3. In the File Name field, type the name of your file. This name appears on the title
bar each time you open this file

4. Click Save, and the Prepared By tab of the Preferences screen appears.

5. Type your name, address, and other information.

6. Make any other changes to the Preferences that you want.

7. Click OK.

How to open an
existing .paf file

When you open a .paf file, the information in it is available for use.

Steps

1. From the File menu, select Open. Or from the Welcome to Personal Ancestral
File screen, click Open.

2. If the .paf file you want is not displayed, find the drive and folder where it is
stored.
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Tip: If you do not know where the .paf file is stored, click the Search button. The
program finds all .paf files that are on your hard disk.

3. Click the file name.

4. Click Open.

How to search for
existing .paf files

You can have the program search for existing .paf files on your computer.

Steps

1. From the File menu, select Open, and then Search. Or from the Welcome to
Personal Ancestral File screen, click Search.
Tip: The program searches only your hard drive. If your computer is on a
network, use the Windows Find feature to search for *.paf.

2. Click the file name.

3. Click Open.

How to convert
.paf files

You will need to convert the .paf files from previous versions of Personal Ancestral
File and from other programs to use them in Personal Ancestral File 5.0.

• Personal Ancestral File 2.0 to 2.31. If you have information in versions 2.0 to
2.31, you can either (1) convert the file into Personal Ancestral File 3.0 or 4.0.
Convert the resulting file to version 5.0 or (2) create a GEDCOM file, and import
it into version 5.0.

• Personal Ancestral File 3.0 and 4.0. You must convert the .paf file before you
can use it in version 5.0. During the file conversion process, you can save the
converted file in a different folder and give it a different name. You can still use
the original file in Personal Ancestral File 3.0 and 4.0.

• Personal Ancestral File 2.3.1 for Macintosh. The best way to convert
Macintosh data is to create a GEDCOM file. Macintoshes operating with System
7.5 or higher can read DOS-formatted disks directly. If you have System 7.5 or
higher, make the GEDCOM directly to a DOS-formatted disk. If your operating
system is lower than 7.5, save the GEDCOM to a Macintosh-formatted disk; then
take the disk along with a DOS-formatted disk to a local computer store. Have an
employee there take the GEDCOM file from the Macintosh disk and put it on the
DOS-formatted disk. You will then probably want to create a new .paf file and
import the GEDCOM file into it.

• Other programs. You must save your information as a GEDCOM file. Then you
can use the Import feature to bring the information into Personal Ancestral File. If
you cannot save your information as a GEDCOM file, you will have to retype it
into Personal Ancestral File.

Steps

1. From the File menu, select Open.

2. If the .paf file you want is not displayed, find the drive and folder where it is
stored.
Tip: If you do not know where the .paf file is stored, click the Search button. The
program finds all .paf files that are on your hard disk.

3. Click the file name.

4. Click Open.
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5. When the program tells you that the file needs to be converted, click Continue.

6. Find the drive and folder where you want to save the converted file.

7. Type a name for the converted file, and click Save.

8. When the message box tells you that the file conversion is finished, click Close.
The file opens.

How to close a .paf
file

If you do not want to use a .paf file any longer but do not wish to exit the program, you
can close a .paf file. You can then work on other .paf files.

Steps

1. From the File menu, select Close.
Tip: The program does not ask you if you want to save any changes because all
changes have already been saved.

2. The program periodically asks if you want to make a backup copy. If you have
made any changes to the .paf file, we recommend that you make a backup copy.
Tip: On the Preferences screen, on the General tab, you set the number of times
that you can close a .paf file before the program prompts you to make a backup
copy. See “How to set preferences on the General tab” (p. 151).

How to delete a
.paf file

When you no longer need a .paf file, you can delete it from the hard disk or floppy
disk where you store it.

When you delete a .paf file, it is a good idea to have a backup copy in case you ever
want to use it again.

Tip: The Delete feature does not delete the multimedia files attached to the .paf file.
You will have to use your operating system to delete multimedia files.

Steps

1. From the File menu, select Delete.

2. Find the drive and folder where the .paf file is stored.

3. Click the file name, and click Delete.

4. You will be asked if you are sure you want to send the file to the recycle bin. If
you are sure, click Yes. If you are not sure, click No.

How to make a
backup copy

You should always keep a backup copy of the most recent version of your file. A
backup copy can prevent you from losing all of your work if something happens to the
.paf file.

Make a backup copy before you do anything that alters the .paf file, such as:

• Add or edit records in your file.

• Delete records from your file.

• Use the Match/Merge feature.

• Use the Check/Repair feature.

• Import a GEDCOM file.

• Split a .paf file.

• Combine .paf files.

• Use the Global Search and Replace feature.
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Keep several backup copies on separate disks. When you make a new backup copy,
simply replace the oldest backup copy. If you ever need to restore a .paf file and find
that the backup copy has problems, you can restore earlier versions until you find one
that works.

Important: When you make a backup copy of the .paf file, only the links to the
multimedia files will be included. You must use your operating system to back up
your multimedia files.

Tip: On the Preferences screen, on the General tab, you can specify the maximum
number of times you can close the .paf file before the program reminds you to make a
backup copy.

See “How to set preferences on the General tab” (p. 151).

Steps

1. From the File menu, select Backup.
Tip: Some features, such as merge, allow you to make a backup copy before you
proceed. If you are making a backup copy from one of these features, skip to step
2.

2. Select the drive and folder where you want to save the backup copy.

3. Type a name for your backup copy.

4. Click Backup, and the backup process begins.

5. A message displays when the backup is complete. Click OK to continue.
Tip: Store your backup copy on a clearly labeled floppy or other type of disk that
is separate from where you store the working copy of the .paf file. That way, you
will still have your backup file if the disk with your working copy is damaged.

How to restore a
backup copy

The easiest way to fix the .paf file if it is damaged or if you make changes that you
wish to undo is to restore it from a backup copy.

If you have made any changes after you made the backup copy, those changes will not
appear in the restored .paf file. Therefore, you should make a backup copy each time
you make changes that you want to keep.

You can convert backup files from the following versions of Personal Ancestral File:

• 3.x to 4.x. These files end with .bak.

• 5.0. These files end with .zip.

Tip: If you have a backup copy from version 2.0 to 2.31, restore it in that version of
the software. Then create a GEDCOM file, and import it into Personal Ancestral File
5.0.

Steps

1. From the File menu, select Restore.

2. If the .bak file is not displayed, find the drive and folder where it is stored.

3. Double-click the file name. Or click the file name, and click Restore.

4. If the file you are restoring is open, the program asks you to confirm the restore
action. Click Yes to continue.
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How to check and
repair .paf files

Sometimes the .paf files can develop problems that have nothing to do with the
information you type. These problems are usually caused by:

• Turning off your computer before exiting the program.

• Power failures or surges (or accidentally hitting the off switch) while you use the
program.

You should protect the integrity of the .paf file by running the Check/Repair feature
occasionally.

If you run the Check/Repair feature and find problems, you can follow these
strategies:

• Restore a previous backup copy that does not contain the problem. See “How to
restore a backup copy” (p. 22).

• Use the Repair option. Please be aware that some data may be lost, such as
relationships, links to notes or sources, and so forth. See “How to check and repair
.paf files” (p. 23).

• Export the records to a GEDCOM file, and then import the GEDCOM file to a
new .paf file. This corrects most errors, but it will not restore the relationships and
links to notes or sources that were damaged. See “How to create GEDCOM files”
(p. 116).

Steps

1. From the File menu, select Check/Repair.
Tip: You should make a backup copy before you continue. To do so, click
Backup.

2. If you want the program to automatically find and repair .paf file problems, click
Check/Repair. Or if you want the program to simply check the .paf file, click
Check.

3. The program saves the results of the check as a file. Specify a location and name
for the file, and click Save.

4. If the program does not find any problems, it tells you so. Click OK to continue. If
the program finds problems, it opens the report in a text editor.
Tip: If the report is too large to be opened into a text editor, it will be opened in
your word processor.

How to split a .paf
file

Some people prefer to store different ancestral lines in separate .paf files. If the .paf
file has become too large, you can use the Import feature and Export feature to split it
into two or more .paf files.

Steps

1. Make a backup copy of your complete .paf file. This allows you to restore the .paf
file if you make errors during this process. See “How to make a backup copy” (p.
21).

2. Decide which ancestral lines you want to move to another .paf file.

3. Use the Export feature to create a GEDCOM file containing those names. See
“How to create GEDCOM files” (p. 116).

4. Create a new .paf file. Or open the .paf file where you want to import the
information. See “How to create a new .paf file” (p. 19). and “How to open an
existing .paf file” (p. 19).
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5. Use the Import feature to put that information into the .paf file. See “How to
import GEDCOM files” (p. 112).

6. Make sure all of the information imported correctly into the .paf file.

7. Delete the records that you just imported from your original .paf file.

How to combine
.paf files

To combine the information from several .paf files into one .paf file, you use the
Export feature, the Import feature, and the Match/Merge feature.

Steps

1. Open the .paf file that you want to add the information to. This will be your main
.paf file when you are finished.

2. Make a backup copy of your main .paf file. This allows you to restore it if you
make errors or change your mind.

3. Open the .paf file that contains the information that you want to move to your
main .paf file.

4. Use the Export feature to create a GEDCOM file that contains the individuals that
you want to move.
Tip: Make sure that all of the options in the Include box are selected. This assures
that you will get notes, sources, multimedia, contact information, confidential
information, and so forth. See “How to create GEDCOM files” (p. 116).

5. Open the .paf file that you want to add the information to.

6. Use the Import feature to add the information into your main .paf file. See “How
to import GEDCOM files” (p. 112).

7. If you have duplicate individuals, use the Match/Merge feature to merge them.
See “Merging individual records” (p. 144).

8. If you have duplicate sources, use the Merge duplicate sources feature to merge
them. See “How to merge sources and repositories” (p. 150).

9. If you need to add individuals from one .paf file into families in your main .paf
file, do so. See “How to add an individual to a family” (p. 36).

10. If desired, delete the old .paf file from your computer. See “How to delete a .paf
file” (p. 21).

How to read file
properties

The File Properties screen contains the following information about the .paf file:

• The file’s name, location, size, and last modification date.

• The number of individuals, marriages, sources, citations, repositories, notes, user
events, and multimedia files. It also lists items that have been deleted.

• The amount of space left on the disk where your file is stored.

Steps

1. From the File menu, select Properties.

2. Review the information on the screen.

3. Click OK.
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Navigating through a .paf file

You will use three main view screens to navigate through a .paf file:

• Family View screen. Use this screen when you want to view an individual and
his or her parents, spouse, and children. The Family View screen shows event
dates and other information for each individual shown on the screen.

• Pedigree View screen. Use this screen when you want to see up to 5 generations
of an individual’s ancestry. The Pedigree View screen shows less information for
each individual but more generations.

• Individual View screen. Use this view when you want to see a list of everyone in
a .paf file. You can sort the list alphabetically by name or numerically by RIN.

Symbols on the
Family View
screen and

Pedigree View
screen

• An asterisk (*) next to the birth date indicates that the date shown is a christening
date rather than the actual birth date.

• An asterisk (*) next to the death date indicates that the date shown is a burial date
rather than the actual death date.

• indicates that an individual has notes or sources.

• indicates that an individual has multimedia.

• indicates that an individual has both multimedia and notes or sources.

The Family View screen also displays which Latter-day Saint ordinances have been
performed for the children:

• B means baptism.

• E means endowment.

• S means sealing to spouse. (The child must be sealed to all of his or her spouses.)

• P means sealing to parents.

• A dash (-) indicates that an ordinance does not need to be done. (Lowercase
letters, such as “b,” and “e,” indicate that the ordinance date field contains the
term “Cleared,” “Submitted,” or “Sub,” plus a date. It means that the ordinance is
not yet done.)

How to switch
from one view

screen to another

You may find that you prefer to do some tasks on the Pedigree View screen and other
tasks on the Family View screen or the Individual View screen.

If you switch from one view screen to another, the selected individual becomes the
primary person.

If you switch to the Individual View screen, the same individual is selected.
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Steps

1. Click the Family, Pedigree, or Individual tab.

2. Or press Ctrl+S.

Tip: If an individual is linked to more than one set of parents, the primary parents will
display when you switch from the Family View to the Pedigree View screen or vice
versa.

Using the Family
View screen

The Family View screen displays three generations of a family. The upper-left
individual is the primary person. The primary person’s parents appear to the right. The
primary person’s spouse and children appear beneath.

The selected individual is the individual that you highlight with your cursor,
regardless of the individual’s position on the Family View screen.

How to move an individual to the primary position on the Family View
screen

When an individual already appears on the Family View screen, you can quickly
move him or her to the primary position.

Steps

Click the button to move the father or mother to the primary position.

Or click the button to move the spouse to the primary position.

Or click the button to move a child to the primary position.

Tip: When this button is solid black, the child is linked to a spouse or child. When the
triangle is outlined in black and gray inside, it means that the child is not linked to a
spouse or children.

Or right-click the individual. Select the Move to Primary option.

Shortcuts for the Family View screen

• To move an individual to the primary position, right-click the individual, and
select the Move to Primary option. You can also press the Ctrl key and double-
click an individual.

• Press the arrow keys to select different individuals.

• Press the Home key to select the individual in the primary position.

• Press the End key to select the individual in the lower right corner.

• Press the F key to move the father to the primary position.

• Press the M key to move the mother to the primary position.

• Press the C key to move a child to the primary position.

Tip: On the Preferences screen, on the General tab, the Use List When Navigating
option determines what happens when you press the C key. If you mark Use List
When Navigating, the last child who was in the primary position will appear. If
none of the children has been in the primary position, the Descendancy List
appears. If you do not mark Use List When Navigating, the following will happen:
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- If one of the children has already been in the primary position, that child will
appear.

- If none of the children has been in the primary position, the oldest child with
descendants will appear.

- If none of the children has been in the primary position and none of them have
descendants, the youngest child will appear.

• Press the Ctrl+Home keys to return to the home person.

Using the Pedigree
View screen

The Pedigree View screen displays up to 5 generations of an individual’s ancestry.
The Pedigree View screen is helpful if you have many generations in the .paf file,
because it enables you to navigate easily through generations and branches of
generations.

The left-most individual is the primary person. The primary person’s father is above
and slightly to the right. The primary person’s mother is beneath and slightly to the
right.

About InfoBoxes

On the Pedigree View screen, you can specify whether you want InfoBoxes to appear
beneath an individual’s name. The InfoBox contains more information about that
individual.

Types of InfoBoxes

Floating InfoBoxes appear when you pause your cursor over an individual’s name.

Locked InfoBoxes appear when you click an individual or highlight an individual and
press the spacebar.

Preferences for InfoBoxes

In Preferences you can specify how the InfoBoxes behave:

• You can choose whether you want floating InfoBoxes, locked InfoBoxes, both
types of InfoBoxes, or no InfoBoxes.

• You can choose what information appears in each type of InfoBox.

• If you choose floating InfoBoxes, you can also choose how long you have to
pause your cursor over the name before the InfoBox appears.

How to move an individual to the primary position on the Pedigree View
screen

When an individual already appears on the Pedigree View screen, you can quickly
move him or her to the primary position.

Steps

Right-click the individual. Select the Move to Primary option.

If lines of ancestors extend beyond what can be shown on the screen, the following

buttons appears: . Click these buttons to perform these tasks:
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• To move the father to the primary position, click the button that appears next to
one of his ancestors.

• To move the mother to the primary position, click the button that appears next to
one of her ancestors.

Click the button to move a child to the primary position. (This button appears

only when the individual in the primary position has descendants.)

Shortcuts for the Pedigree View screen

• To move an individual to the primary position, right-click the individual, and
select the Move to Primary option. You can also press the Ctrl key and double-
click an individual.

• Press the arrow keys to select different individuals.

• Press the Page Up key to move through the father’s line.

• Press the Page Down key to move through the mother’s line.

• Press the Home key to select the individual in the primary position.

• Press the End key to select the individual in the lower right corner.

• Press the F key to select the father.

• Press the M key to select the mother.

• Press the C key to select the child.

Tip: On the Preferences screen, on the General tab, the Use List When Navigating
option determines what happens when you press the C key. If you mark Use List
When Navigating, the last child who was in the primary position will appear. If
none of the children has been in the primary position, the Descendancy List
appears. If you do not mark Use List When Navigating, the following will happen:

- If one of the children has already been in the primary position, that child will
appear.

- If none of the children has been in the primary position, the oldest child with
descendants will appear.

- If none of the children has been in the primary position and none of them have
descendants, the youngest child will appear.

• Press the Ctrl+Home keys to return to the home person.

Using the
Individual View

screen

The Individual View screen displays every individual in the .paf file. On the
Individual View screen, you can:

• Sort the list alphabetically by name or numerically by RIN.

• Add unlinked individuals and edit individuals.

• Add or edit an individual’s notes.

• Access an individual’s multimedia.

• Delete an individual.

• Highlight an individual. When you switch to the Family View screen or Pedigree
View screen, that individual is in the primary position.
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How the program sorts names

When the program sorts individuals by name, it follows these conventions:

• Individuals are sorted by surname, then by given name.

• Individuals without surnames are sorted by given name. They appear at the top of
the list.

• Names are sorted alphabetically according to the language that the names are in.

• If the names are recorded in nonroman characters, such as Japanese, Chinese, or
Korean, the names are sorted by radical and stroke.

How to add columns to the Individual View screen

When you add fields to the Individual View screen, select the fields that will best help
you identify the individuals in the .paf file.

Steps

1. On the Individual View screen, right-click the heading.

2. If the field that you want to add appears on the list, select it. If it does not appear
on the list, follow these instructions:

a. Select Add or Modify Columns.
Tip: In the Possible Fields box, click the to view the fields available under
each group.

b. Click the field name.

c. In the Fields for the Template box, click the item under which the field should
appear.

d. Click >.

e. Repeat steps b and c until you are finished.

3. Click OK.

How to remove columns from the Individual View screen

You can also remove columns from the Individual View screen.

Steps

1. Right-click the heading.

2. Select Add or Modify Columns.

3. In the Fields for the Template box, click the field that you want to remove.

4. Click <.

5. Repeat steps 3 and 4 until you are finished.

6. Click OK.

How to change the order of columns on the Individual View screen

You can change the order of the columns on the Individual View screen.
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Steps

To use the Windows click and drag function, follow these steps:

1. Click the heading of the column that you want to move.

2. While you hold the mouse button down, move the mouse to the place where the
column should appear.

3. Release the mouse button.

You can also follow these steps:

1. Right-click the heading.

2. Select More.

3. In the Fields for the Template box, click the field to be moved.

4. Click <.

5. In the Fields for the Template box, click the column above where the column
should appear.

6. In the Possible Fields box, click the column to be moved.

7. Click >.

8. Click OK.

How to sort individuals on the Individual View screen

On the Individual View screen, you can sort the individuals by RIN or by name.

Steps

Click the heading of the column that you want to sort by:

• To sort the list numerically by RIN, click the heading of the RIN column.

• To sort the list alphabetically by name, click the heading of the Full Name
column.

How to resize columns on the Individual View screen

If a column is too wide or not wide enough, you can resize it.

Steps

1. On the Individual View screen, move the mouse cursor to the left or right edge of
the heading of the column that you want to resize.

2. When the cursor changes to , click the left mouse button.

3. While you hold down the mouse button, move the mouse to the left or right.

4. When the column is the correct size, release the mouse button.

Shortcuts for the Individual View screen

• Press the up and down arrow keys to move the highlight bar up and down the list.

• Press the Page Up key to move to the first individual on the screen.

• Press the Page Down key to move to the last individual on the screen.

• Press the Home key to move to the first individual on the list.

• Press the End key to move to the last individual on the list.
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Typing diacritics and special
characters

You can use different methods to input diacritics and special characters:

• If your computer and keyboard are set up to run in a particular language, you can
use the keyboard as normal to input the needed characters.

• You can use the character map.

• You can press the Alt key and type the character’s decimal equivalent on the 10-
key pad.

• To type Japanese, Chinese, or Korean characters, you must use an Input Method
Editor (IME). Many are available from various software vendors. You can also
download free IMEs from Microsoft. Each IME works differently, so check the
information that comes with the software for instructions.

How to use the
character map

The character map lists the available diacritics. If your computer does not contain the
diacritics that you need, follow the steps below to input them.

Steps

1. Place the cursor where you want the diacritic(s) to appear.

2. On the Individual screen or Marriage screen, click Options, and select Symbol.
Or on the Notes screen, from the Edit menu, select Symbol. Or press F7.

3. From the Subset field, select the character set that you want to use.

4. Click the character that you want, and click Insert.
Tip: If the character that you need is not displayed, you may need to change your
preferences. On the Fonts tab, change the Dialog font to a Unicode font, such as
Arial Unicode, Tahoma, Verdana, or Andale WT J. Andale WT J is available on
the compact disc that the program came on. You can also download the font from
the same place where you downloaded the program.

5. To close the character map, click Close.

How to use the 10-
key pad to type

diacritics

Some people prefer to use the 10-key pad to input diacritics.

Steps

1. Make sure that the Num Lock key is on.

2. Press Alt, and type the character’s decimal equivalent on the 10-key pad. For
example, to input á, press the Alt key, and type 0225.

3. Release Alt.
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Decimal
numbers for

diacritics

Tip: To input a character, press the Alt key, and type the decimal number on the 10-
key pad. Make sure the Num Lock key is on.

Decimal Character Decimal Character

0138 Š 0221 Ý

0140 Œ 0222 Þ

0154 š 0223 ß

0156 œ 0224 à

0159 Ÿ 0225 á

0161 ¡ 0226 â

0192 À 0227 ã

0193 Á 0228 ä

0194 Â 0229 å

0195 Ã 0230 è

0196 Ä 0231 ç

0197 Å 0232 è

0198 Æ 0233 é

0199 Ç 0234 ê

0200 È 0235 ë

0201 É 0236 ì

0202 Ê 0237 í

0203 Ë 0238 î

0204 Ì 0239 ï

0205 Í 0240 ð

0206 Î 0241 ñ

0207 Ï 0242 ò

0208 Ð 0243 ó

0209 Ñ 0244 ô

0210 Ò 0245 õ

0211 Ó 0246 ö

0212 Ô 0247 ÷

0213 Õ 0248 ø

0214 Ö 0249 ù

0215 × 0250 ú

0216 Ø 0251 û

0217 Ù 0252 ü

0218 Ú 0253 ý

0219 Û 0254 þ

0220 Ü 0255 ÿ
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Adding individuals and families

You will store information about individuals and families in two types of records.

Individual records

Each individual in a .paf file has one individual record. Individual records contain the
following information:

• The individual’s name and sex.
Tip: If you use nonroman characters, such Chinese, Japanese, or Korean, you can
add fields for a phonetic representation of the name and a romanized version of
the name.

• Information about his or her birth, christening, death, and burial.

• Information for the Latter-day Saint ordinances of baptism, endowment, and
sealing to parents.

• Other miscellaneous information, such as nickname, married name, alias, and so
forth.

• Events and attributes that you add. For example, you can add information about
military service, emigration, naturalization, and so forth.

• Notes, sources, and links to multimedia files.

• A record identification number. The program assigns each individual record a
record identification number (RIN). This number is used to distinguish that
individual record from all others in the .paf file. You cannot edit the RIN.

A unique record serial number. Like a record identification number (RIN), a
unique record serial number identifies each individual in a .paf file. Unlike a RIN,
a unique record serial number is unique worldwide. This means that each
individual in each of the .paf files has a different number than other individuals in
all other .paf files that are made worldwide.

The number does not change if you export a GEDCOM file and send it to another
person. Therefore, you can send a GEDCOM file to another individual, he or she
can import it into Personal Ancestral File, make changes to it, create another
GEDCOM file, and send it back to you. You can then use the Match/Merge
feature to identify the records that you originally created, identify what changes
the other person made, decide which information to keep, and merge the records.

You cannot see a unique serial number on the Individual screen, and you cannot
edit it.

Marriage records

When you link individuals into families, the program creates marriage records.
Marriage records contain:

• The couple’s marriage date and place.

• LDS sealing information.

• Whether the couple divorced.
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• Events and attributes that you add. For example, you can add information about
engagement, marriage banns, and so forth.

• The RINs of family members. This means that even if a couple never married, you
must create a marriage record to link their children to them.

• Notes and sources.

• A marriage record identification number (MRIN).

Guidelines for
adding individuals

• Type each individual’s information only once.

• Type an individual’s name in the order that it is spoken. Type one slash mark (/) at
the beginning of the surname and one at the end.

• Type surnames in uppercase and lowercase letters. Do not type them in all
uppercase letters.

• Type as much information as you know about an individual. You can later add
more information as you find it or as events occur in your family.

• Be consistent in the way you type names, dates, places, and ordinance
information. Avoid abbreviations.

• You can add notes and sources to individual records and marriage records.

• You can add multimedia files to individual records and to sources.

Using the Full
Name field

Previous versions of the program had separate fields for given names and surnames.
The program now has a Full Name field where you type both given names and
surnames. The Full Name field better accommodates naming traditions that are used
worldwide and that have been used historically.

To allow the program to sort individuals by surname, the surname must be marked
with slash marks (/). (In other words, one slash must appear at the beginning of the
surname and one at the end of the surname.) The program can insert the slash marks
for you, or you can type them.

When you type a name, the program asks you to verify that the name is correct and
that the surname has been correctly marked with slash marks.

The verification screen has a Don’t Show This Message Again option. Mark the
option if you do not want to see the screen. You can also turn this feature on or off on
the Preferences screen, on the Names tab.

See “How to set preferences on the Names tab” (p. 154).

Handling unknown
spouses

When the word “Unknown” appears instead of a spouse’s name, it means that the
individual is linked to a marriage record but not to a spouse’s individual record. This
happens when you:

• Unlink or delete an individual’s spouse.

• Add a child to an individual who is not linked to a spouse.

• Add an individual and his or her marriage record but do not add a spouse. This can
be somewhat confusing, especially if you need to change the sex of an individual
linked to an unknown spouse. To do this, you must delete the marriage record.
However, if you delete the marriage record, the individual’s children will be
unlinked from him or her.
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To find “unknown” spouses in the .paf file, you can use one of these strategies:

• Find the couple on the Marriage List. Look for a marriage where one or both
spouses are missing. See “How to find a couple” (p. 99).

• Print a list of marriages. Look for a marriage where one or both spouses are
missing. See “How to print lists” (p. 132).

Important: Do not type the word “Unknown” in the name field when adding an
individual, because this actually creates an individual record. If you want to submit a
couple for sealing but do not know the wife’s name, you can add an individual record
for her. In the Full Name field, type Mrs. and her husband’s surname, for example,
Mrs. William Arthur /Smith/.

Preference
options that affect

how records are
added

The Preferences screen has several options that affect how the Add process works.

General tab

You can select:

• Whether the fields for LDS ordinances appear.

• Whether the program automatically displays the Marriage screen after you add an
individual’s spouse.

• Whether you press the Tab key or Enter key to move the cursor from field to field
on the Individual and Marriage screens.

• Whether you can edit Ancestral File numbers (AFNs).

Names tab

You can select:

• Whether the program automatically marks the surname with slashes and which
part(s) of the full name will be marked as the surname.

• Whether the program asks you to verify that the surname has been marked
correctly.

• Whether you want the program to display and print surnames in all uppercase
letters.

Fonts tab

You can select the font used on the Individual and Marriage screens. (To change the
font on screens, select the Dialogs option.)

Formats tab

You can select how the program interprets dates that you type in all numbers. For
example, if you select U.S., 4/8/1845 means 8 April 1845. If you select European, the
same date means 4 August 1845.

Templates tab

You can select what fields appear on the Individual and Marriage screens.
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How to add an
individual to a

family

As you add an individual to the .paf file, you often already have his or her father,
mother, spouse, or child in the file. If you already have a family member in the .paf
file, you can add the new individual and link him or her into the family at the same
time.

Tip: You cannot add an individual to a family when you are on the Individual View
screen.

Steps

1. From the Family View screen or Pedigree View screen, select the individual
whose family you want to add.

2. From the Add menu, select the option you want. Or from the toolbar, click Add
Individual, and select the option you want. Or double-click the empty place
where the individual’s information should appear.

3. If the individual is not in the .paf file, click Add New Individual, and type the
information about him or her. Or if the individual is in the .paf file, click Select
Existing Individual, and find the individual’s record.
Tip: If a downward-pointing triangle appears at the right side of the field, it
means that you can select from a list of dates or places that you added to previous
records. To view the list, click the field, press the F4 key, or press the Alt+down
arrow keys.

4. If you want to use a different template, select it from the Template drop-down
box.
Tip: If you select a different template, that template is displayed while you add
the record. When you edit the record, the default template is displayed. If the
default template does not contain a field that was on the template that you used to
add the individual, the information in the field will not be displayed. If you select
a template that has the field, you will see the information.

How to add an
individual who is
not linked into a

family

When you add unlinked individuals to the .paf file, you can do the following types of
tasks:

• Add many individuals, and then link them as you find the relationship
information.

• Specify which record in your file has RIN 1. (The first individual that you add will
have RIN 1.)

• Keep track of an individual who you believe is related to you but for whom you
have no family information. (When you find the family information, you can link
the individual into the appropriate family.

• Create a file of unrelated individuals. You can use this as an index to a particular
set of records or individuals.

Steps

1. From the Add menu, select Individual.

2. Type information about the individual in the appropriate fields.
Tip: If a downward-pointing triangle appears at the right side of the field, it
means that you can select from a list of dates or places that you added to previous
records. To view the list, click the field, press the F4 key, or press the Alt+down
arrow keys.
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3. If you want to use a different template, select it from the Template drop-down
box.
Tip: If you select a different template, that template is displayed while you add
the record. When you edit the record, the default template is displayed. If the
default template does not contain a field that was on the template that you used to
add the individual, the information in the field will not be displayed. If you select
a template that has the field, you will see the information.

4. If you want to, add notes, sources, and multimedia.

5. Click Save.

How to add a
family

If you know who all or most of the individuals in a family are, the program can guide
you through the process of adding and linking them. It lets you add the father, then the
mother, their marriage information, and each of the children.

Tip: You cannot add a family when you are on the Individual View screen.

Steps

1. From the Add menu, select Family.

2. If the father is not in the .paf file, click Add New Individual, and type the
information about him. Or if the father is in the .paf file, click Select Existing
Individual, and find his record. Or if the father is not known, click Unknown.
Tip: If you want to use a different template, select it from the Template drop-
down box. If you select a different template, that template is displayed while you
add the record. When you edit the record, the default template is displayed. If the
default template does not contain a field that was on the template that you used to
add the individual, the information in the field will not be displayed. If you select
a template that has the field, you will see the information.
Tip: If a downward-pointing triangle appears at the right side of the field, it
means that you can select from a list of dates or places that you added to previous
records. To view the list, click the field, press the F4 key, or press the Alt+down
arrow keys.

3. Repeat step 2 for the mother.

4. Add the marriage information.

5. If the child is not in the .paf file, click Add New Individual, and type the
information about him or her. Or if the child is in the .paf file, click Select
Existing Individual, and find his or her record.

6. After you add a child, the program asks if you want to add another. To add another
child, click Yes, and repeat step 5 for the next child. Otherwise, click No.

How to add a
marriage record

Marriage records link individuals into families. They also store a couple’s marriage
and Latter-day Saint sealing information.

Tip: You cannot add a marriage record when you are on the Individual View screen.

Steps

1. On the Family View screen or the Pedigree View screen, move the individual
whose marriage record you want to add to the primary position.

2. From the Edit menu, select Marriage. Or on the Family View screen, you can
double-click the marriage information.

3. Type the information about the marriage.
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• If the couple did not marry but had children together, type Not Married in the
Marriage Date field.
Tip: If a downward-pointing triangle appears at the right side of the field, it
means that you can select from a list of dates or places that you added to
previous records. To view the list, click the field, press the F4 key, or press
the Alt+down arrow keys.

• For some Temple and Confidential fields, you must select one of the options
on the list.

• For place-names, you can type any place-name that you need. The program
adds new ones to the list. To retype a place-name, you can simply select it
from the list. Or you can begin typing the name. The program will match what
you type to the options that are on the list. If it finds one that matches, the
name will appear in the field. If it is the correct name, you can move to the
next field without typing the rest of the name. If it is not the correct name,
finish typing the name.

• Unused place-names and dates eventually drop off the list. To delete a place-
name or date before then, highlight the option, and press the Delete key.

• If you want to use a different template, select it from the Template drop-down
box. If you select a different template, that template is displayed while you
add the record. When you edit the record, the default template is displayed. If
the default template does not contain a field that was on the template that you
used to add the individual, the information in the field will not be displayed. If
you select a template that has the field, you will see the information.

4. If you want, add notes and sources.

Using ditto
features

When you use ditto features, you copy information that you typed previously into
another place.

You can ditto information in two ways:

• Use ditto.

• Use the Cut, Copy, and Paste commands.

How to use ditto

As you type dates and places, the program adds them to a list. Later, if you do not
want to retype the same date or place, you can select it from the list.

Unused place-names and dates eventually drop off the list. To delete a place-name or
date before then, highlight the option, and press the Delete key.

Steps

1. Move the cursor to a date or place field.

2. To display the list of dates or places that you can copy, click , which appears
at the right edge of the field. Or press F4. Or press Alt+down arrow.

3. Select the option that you want.
Tip: When you type a date or place that matches an option that is on the list, the
program displays it in the field. If the date or place is correct, you can simply
move to the next field, and the complete date or place will automatically be added
to the field. If it is not correct, continue to type. The new date or place will be
added to the list, so that you can use it another time.
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How to use Cut, Copy, and Paste

If a ditto feature is not available, you can use the Cut, Copy, and Paste commands to
copy information that you have already typed.

Steps

1. Highlight the text you want to copy.

2. To cut the text, press Ctrl+X. To copy the text, press Ctrl+C. Or right-click, and
select either Cut or Copy.

3. Put the cursor where you want the text to appear.

4. Press Ctrl+V. Or right-click, and select Paste.
Tip: You can copy information from one place of a record to another place in the
same record, from one record to another record, or from a record in one .paf file to
a record in another .paf file.

Linking
individuals to

multiple spouses

You can link an individual to up to 60 spouses. However, the Family View screen and
Pedigree View screen display one spouse at a time. The first time you display an
individual, his or her default spouse appears.

Unless you change the default spouse, the program uses the first spouse who was
linked to the individual. To select a different default spouse, you must change the
order of the spouses.

If you do not want to change the default spouse, you can view another spouse
temporarily. The program displays that spouse until you view a different spouse,
change to another view screen, or exit the program.

How to link an individual to another spouse

When an individual marries more than once, you can link that individual to all of his
or her spouses.

If a couple divorced and then remarried, you can also link an individual to the same
spouse more than once.

Steps

1. On the Family View screen or Pedigree View screen, highlight the individual.

2. From the Add menu, select Spouse.

3. If the individual is not in the .paf file, click Add New Individual, and type the
information about him or her. Or if the individual is in the .paf file, click Select
Existing Individual, and find the individual’s record.
Tip: If a downward-pointing triangle appears at the right side of the field, it
means that you can select from a list of dates or places that you added to previous
records. To view the list, click the field, press the F4 key, or press the Alt+down
arrow keys.
Tip: When you select a spouse who has already been linked to that individual, the
program asks if you want to add another marriage record. If this couple divorced
and then remarried, click the Yes button, and add the marriage record.
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How to display another spouse on the Family View screen temporarily

You can link an individual to up to 60 spouses. However, the Family View screen
displays only one at a time.

When you link an individual to more than one spouse, the program lists the spouses in
the order that they were added to the family. When you begin a work session, the first
spouse on the list is displayed. The Other Marriages button appears to inform you that
the individual has other spouses.

Tip: The Other Marriages button appears only when an individual is in the primary
position.

If you click the Other Marriages button you can view a different spouse. This spouse
will appear until you select a different spouse, change to a different view screen, or
exit the program. The next time you use the .paf file, the first spouse appears.

Tip: To permanently change the spouse that appears, you have to change the order of
the spouses.

Steps

1. On the Family View screen, click Other Marriages.

2. On the Other Marriages screen, click the spouse that you want to display.

3. Click OK.

Linking
individuals to

multiple parents

You can link an individual to up to 5 sets of parents. However, the Family View
screen and Pedigree View screen display one set of parents at a time. The first time
you display an individual, the program displays the primary parents.

Unless you change the primary parents, the program uses the first parents who were
linked to the individual. To select different primary parents, you must change the
order of the parents.

If you do not want to change the primary parents, you can view other parents
temporarily. The program displays those parents until you view different parents,
change to a different view screen, or exit the program.

Tip: When an individual is linked to more than one set of parents, the Family View
screen shows the parent link if it is something other than biological. If you do not see
a parent link listed, the relationship is considered biological.

Displaying stepchildren and adopted children

You can link a child to more than one set of parents. This is particularly useful if:

• An individual who has children marries another individual.

• You want to link a child to more than one set of parents, such as the biological
parents and adopted parents.

In the .paf file, you can handle these situations in one of two ways. Each has
advantages and disadvantages. No matter which method you use, you will probably
want to add a detailed explanation in the notes.

• Link each child to his or her birth parents. If you do this, the .paf file will
accurately reflect the children’s relationships to each other and to their parents.
However, the Family View screen will not display all of an individual’s children
together. You will have to display the other spouse to see the other children. You
will also have to print separate family group records for each family.
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• Link all of the children to one set of parents. If you do this, you can use the
Parent Link feature to indicate that the children are not biological. However, you
can select only one parent link for each set of parents. You cannot select one for
the father and another one for the mother. If you link all of the children to one set
of parents, the .paf file will not accurately reflect the relationships that the
children have to their parents and step-parents. However, you will be able to see
all of an individual’s children together on the Family View screen and print them
all on one family group record.

How to link a child to another set of parents

You can link a child to more than one set of parents to show adoptive, foster, sealing,
and other types of lines.

However, because the Pedigree View screen and Family View screen can display only
one set of parents, you must choose one set to be primary. When an individual is
linked to more than one set of parents, the Other Parents button appears on the Family
View screen. Click it to view another set of parents and their ancestry.

When you link an individual to more than one set of parents, be aware of the
following:

• If the parents you prefer to see do not appear by default on the screen, you need to
use the Parents screen to change the primary parents.

• The default parent link is biological for the first set of parents and adopted for all
others. If that is not correct, use the Parents screen to change it.

• The Individual screen normally displays Latter-day Saint sealing-to-parents
information. When you link an individual to more than one set of parents, the
Individual screen displays only the sealing information for the primary parents.
You can add sealing information for other parents on the Parents screen.

Steps

1. On the Family View screen or Pedigree View screen, select the individual whose
parents you want to add.

2. From the Edit menu, select Parents.
Tip: The Parents option is available only if the individual is already linked to
parents.

3. Click Add. The Add Parent screen appears.

4. If both parents are already in the .paf file and they are linked as spouses, click
Select Existing Parents, and find the parents. Or click the appropriate button on
the screen to add or find the father and mother.

5. If needed, select a different type of Parent Link.

6. If needed, type the Latter-day Saint sealing information.
Tip: On the Family View screen, the Other Parents button appears above the
parents. Click it to display another set of parents.

How to specify the primary parents

The primary parents appear by default when you open the .paf file.

Tip: To view another set of parents and their ancestry temporarily, click the Other
Parents button.
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Steps

1. On the Family View screen or Pedigree View screen, select the child.

2. From the Edit menu, select Parents.

3. Click the parents who should be the primary parents.

4. Click Make Primary.

5. Click OK.

How to change the parent link

The parent link describes the relationship of a child to his or her parents. You can
choose only one parent link for both parents. For example, you cannot choose
“biological” as the parent link for the father and “adopted” for the mother.

The default parent link is biological for the first set of parents and adopted for all
others. If that is not correct, use the Parents screen to change it.

Steps

1. On the Family View screen or Pedigree View screen, select the child.

2. From the Edit menu, select Parents.

3. From the Parent Link box, select the option that most accurately reflects the
relationship.
Tip: You might want to add an explanation in the notes.

How to display another set of parents temporarily

You can link an individual to up to 5 sets of parents. However, the program can only
display and print one set of parents at a time. Therefore, it must choose one set of
parents to display by default. This set of parents is called the “primary parents.”

When you display another set of parents temporarily, those parents display until you:

• Change from one view screen to another. For example, switch from the Family
View screen to the Individual View screen.

• Display a different set of parents.

• Exit and restart the program.

Steps

1. From the Add menu or the Edit menu, select Parents. Or from the Family View
screen, click Other Parents.

2. Click the parents that you want to display.

3. Click OK.

How to add sealing-to-parent information

You can add sealing-to-parent information on two screens in the program:

• If an individual is sealed to one set of parents, type the sealing-to-parent
information on the Individual screen.

• If an individual is sealed to more than one set of parents, type the sealing-to-
parent information on the Parents screen, as described below.
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Steps

From the Family View screen or Pedigree View screen, select the individual whose
sealing-to-parents information you want to add.

1. From the Edit menu, select Parents.

2. Click the parents whose sealing information you want to add.

3. Type the sealing date.

4. Select the temple.
Tip: Click the S button to add a source for the sealing.

Guidelines for
names

General guidelines

• Type the individual’s full name in the order that you would speak it.

• Type suffixes, such as Junior, Senior, or III, after the surname.

• If a woman adopted her husband’s surname after marriage, type her maiden name.

• Type titles in the Title (Prefix) field.

• Type nicknames in the Nickname field.

• Type stage names, pen names, criminal aliases, and other names the individual
may have used in the Also Known As field.

• Do not type tribes, clans, and similar information in the Full Name field. Instead,
add a custom event or attribute, and type the information in that field. See “How
to add a custom event or attribute to the Individual or Marriage screen” (p. 56).

Slashes

A slash mark (/) must appear before and after the surname. The slashes help the
program sort the names on lists and allow names to transfer correctly to other
computer programs. On the Preferences screen, on the Names tab, you can specify
whether you want the program to automatically add the slashes for you.

See “How to set preferences on the Names tab” (p. 154).

If an individual does not have a surname, you do not need to put any information
between the slashes.

Tip: If the program adds slashes for you automatically, it adds // to the name. You can
either leave these slashes as they are, or you can delete them.

Guidelines for event dates

Gregorian calendar (Western calendar)

Type as much of the date as you know in day, month, year format. For example:

23 Mar 1742
Dec 1845
1799

Tip: You can also type all numbers, such as 3/11/1955. On the Preferences screen, on
the Formats tab, you can select whether the program interprets this date as 11 March
1955 or 3 November 1955.
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If you are not sure on what day or during what year an event occurred, type a slash
mark (/) between the two days or years. For example:

14/15 May 1854
28 Apr 1721/1722

Tip: If you use a slash mark, be sure to put an explanation in the notes. If you submit
a date with a slash mark to Ancestral File, TempleReady, or Pedigree Resource File,
only the first day or year will be used.

See “What is the Gregorian calendar?” (p. 166).

If an event covers a range of dates, put both dates in the field. Use the words “from”
and “to” to separate the dates. For example:

From 10 Sep 1867 To 17 Aug 23 1869

Other calendars, feast dates, and nonconventional dates

Type the information that you know.

Personal Ancestral File accepts dates from the Gregorian calendar and Japanese
Emperor dates as standard dates. If you type anything else, the program warns you
that you have just typed a nonstandard date. If you click OK and then move the cursor
out of the field, the program accepts the date as you typed it.

Approximate dates

Type one of the following words or abbreviations to indicate that the date is not exact:

About or Abt
Before or Bef
After or Aft
Estimated or Est

Calculated dates

You may calculate a date, such as a birth date, when you know the date of an event
and the individual’s age at the time of the event. For example, if the 1860 United
States census shows that an individual is two years old, you may calculate the birth
date to be 1858. To indicate the calculation, type Cal before the year.

Cal 1858

If you obtain information from another computer program, you may see calculated
dates in brackets.

<1854>

No death date

If you know that an individual died but have no death date, you should leave the field
blank.

Tip: If an individual died within the last 100 years and if you want to submit his or her
name for Latter-day Saint temple ordinances, you can type Dead or Deceased if you
do not know an exact death date. An exact date is preferred, if you can find one.

No death date

If you know that an individual died but have no death date, you should leave the field
blank.
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Tip: If an individual died within the last 100 years and if you want to submit his or her
name for Latter-day Saint temple ordinances, you can type Dead or Deceased if you
do not know an exact death date. An exact date is preferred, if you can find one.

Individuals who died as infants or children

If you know that an individual died as an infant or child but do not have a death date,
you can type one of the following in the Death Date field:

Chi or Child
Sti or Stillborn
Inf or Infant

Tip: If submit individuals for Latter-day Saint temple ordinances, do not type Sti or
Stillborn unless you know that an infant was born dead. Since a stillborn child needs
no temple ordinances, Personal Ancestral File does not submit individuals with Sti or
Stillborn in the Death Date field.

B.C. dates

If a date occurred before the birth of Christ, type the date, and then type BC.

Unmarried couples

If a couple did not marry, you can type Not married in a marriage date field.

Guidelines for event places

General guidelines

Type place-names as completely as possible. Include all government levels. For
example:

Chicago, Cook, Illinois
Dellwig, Westfalen, Preussen

In many languages, it is customary to type commas between the government levels. If
you do not know one or more of the levels, type an extra comma to indicate that a part
of the place-name is missing, such as an unknown county name. This will help you
use field filters correctly to find all records from a certain place. For example:

Hendersonville, , North Carolina
Rheydt, , Preussen

Do not use postal or other abbreviations—these are often misinterpreted.

Type the place as it existed when the event occurred. If the place-name has changed
since then, you can add an explanation to the notes.

If you plan to submit names for Latter-day Saint temple ordinances, include the U.S.
state, Canadian province, or country name.

Assumed places

You may assume places of birth based on a place where one member of a family was
born, died, or lived at some time, or where the husband and wife were married. This
place can be used as a probable place of birth for other members of the family.

It is common to type the word “of” before an assumed place. However, if you do this
and later print a Place List, all place-names in which you type “of” will sort with the
letter “O.”
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Cemetery and hospital names

Some individuals keep track of the cemeteries where their ancestors are buried and the
hospitals where they were born or died. You can put this information in a place field,
but you should preferably put it in the notes or in a custom event or attribute.

Landmarks, farm names, and so forth

Sometimes, especially when dealing with rural areas, you may find a landmark, farm
name, or other description instead of or in addition to a town or city name. You can
include this information in the place-name:

Crawfish Creek (near Chattanooga), Marion, Tennessee, USA

Nomadic or tribal peoples

Boundaries on political maps may not correspond to those accepted by nomadic or
tribal peoples, such as native peoples and gypsies. In such cases, provide as complete
a place-name as you can, or type the name of a place that was nearby.

Include a detailed explanation in the notes. You can also include tribes, clans,
ancestral homes, clan seats, and other similar information as other events and
attributes.

Parishes and religious jurisdictions

When you obtain information from church records, the place information may reflect
the ecclesiastical (religious) jurisdiction rather than the governmental jurisdiction.
Type the ecclesiastical jurisdiction. For example, if a christening occurred in a parish
named St. Martin, you might want to type the parish name instead of a city name, as
follows:

St. Martin, Salisbury, Wiltshire

Guidelines for Latter-day Saint ordinance information

Ordinance dates

If you know the date, type it in day, month, year format. Use the Gregorian calendar.

See “What is the Gregorian calendar?” (p. 166).

If you do not know the date, you can type Completed or Done. This prevents the
names from being submitted again.

If an ordinance has been submitted but not yet completed, type In Process,
Submitted, Sub, Cleared, or Cle. This prevents the names from being submitted
again.

If an ordinance was submitted but not cleared, you can type Uncleared or Unc. This
prevents the names from being submitted again.

Temple codes and places

In the Temple fields, type or select the temple code. For baptisms, select a temple code
only if the baptism was performed by proxy.

In the Baptism Place field, type the place only if the baptism was performed while the
individual was alive. For proxy baptisms, leave the Baptism Place field blank.
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Children who died before age 8

If a child died before age 8, you can type Infant, Inf, Child, or Chi. This prevents the
name from being submitted for those ordinances.

If a child was stillborn, you can type Stillborn or Sti. This prevents the name from
being submitted for those ordinances.

Born in the covenant

If a child was born in the covenant, type BIC in the Sealing to Parents field. This
prevents the name from being submitted for a sealing to parent.

Baby blessings, priesthood ordinations, and other ordinances

Add baby blessings, priesthood ordinations, and other Latter-day Saint ordinance
information as custom events and attributes. Do not type dates of baby blessings in the
Christening field.

See “How to add a custom event or attribute to the Individual or Marriage screen” (p.
55).

Pre-1970

In ordinance date fields, use this code to indicate that the ordinance was done before
1970. You should usually not type this code in ordinance date fields if you can find an
exact date instead. You may, however, see this code on records that you download
from the Ordinance Index.

Sealings

If a sealing should not occur, type DNS in the sealing date field.

If a sealing was cancelled, type CAN or Cancelled in the sealing date field.

If both a sealing was cancelled and you wish to indicate that it should not be redone,
type DNS/Can in the sealing date field.
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Editing individuals and marriages

When you find errors or want to add new information to a record, you need to edit the
record.

You can use several features to make global changes to the .paf file:

• To change names that are typed in all uppercase letters, use the Change Names to
Mixed Case feature.

• To change place-names, use the Global Search and Replace feature.

• To make global changes to other types of information, use the Advanced Focus/
Filter feature to find the records. You can use that feature to edit the records.

How to edit
individual records

As you learn more about your ancestors or as events such deaths occur in your
immediate family, you will need to correct or add to the information in the .paf file.

Steps

1. Find the individual you want to edit.

2. On the Family View screen, the Pedigree View screen, or the Individual View
screen, double-click the individual.

3. Make all needed changes to the record.
Tip: To delete information, simply highlight it and press the Delete key or
Backspace key.

4. Click Save.

How to edit
marriage records

As you learn more about your ancestors or as marriages, sealings, and divorces occur
in your immediate family, you will need to correct or add to the information in the .paf
file.

Tip: You cannot edit a marriage record when you are on the Individual View screen.

Steps

1. On the Family View screen or the Pedigree View screen, find the couple whose
marriage record you want to edit. Or on a screen that has an Edit button for a
marriage, click Edit.

2. From the Edit menu, select Marriage. Or if you are on the Family View screen,
double-click the marriage information.

3. Make all needed changes to the record.
Tip: To delete information, simply highlight it and press the Delete key or
Backspace key.

4. Click Save.
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Changing the order of children,
parents, and spouses

The order in which children, parents, and spouses are listed affects how the program
works.

• Children. The order of children affects how they are displayed on screens and
printed on reports.

• Spouses. The first spouse listed appears by default when you use a .paf file. To
have another spouse appear by default, you must change the order of the spouses.

• Parents. You can link an individual to more than one set of parents to show
adoptive, foster, sealing, and other types of lines. By default, the program displays
the first set of parents when you open the .paf file. If you want another set of
parents to appear by default, you must change the order of the parents. Make sure
the parents you want to appear by default appear first on the list. The first parents
on the list are also called the “primary parents.”

How to change the
birth order of

children

By default, the program lists children in the order in which they are typed. Children
will appear in the order of birth only if you type them in that order or change them to
that order.

Steps

1. On the Family View screen, move the individual (whose children you want to
rearrange) to the primary position.

2. From the Edit menu, select Order Children.

3. On the Child Order screen, select the child you want to place in a different order.

4. Click or to move the child to the correct order in the list.

5. Repeat steps 3 and 4 until all children are in the proper order.

6. Click OK.

How to change the
order of spouses

On the Family View screen and Pedigree View screen, the program displays the first
spouse by default. If you want to see a different spouse by default, you need to change
the spouse order.

Tip: To view another spouse temporarily, click the Other Marriages button, and select
the spouse you want.

Steps

1. On the Family View screen, display the individual whose spouses you want to
rearrange.

2. From the Edit menu, select Order Spouses.

3. On the Spouse Order screen, click the spouse that you want to move.
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4. Click or to move the spouse to the correct position in the list.

5. Repeat steps 3 and 4 until all spouses are listed in the order that you want.

6. Click OK.

How to change the
order of parents

You can link an individual to more than one set of parents to show adoptive, foster,
sealing, and other types of lines. However, because the program displays and prints
one set of parents at a time, you must choose one set to be the primary parents. The
primary parents appear by default when you open the .paf file.

Tip: To view another set of parents and their ancestry temporarily, click the Other
Parents button.

Steps

1. On the Family View screen or Pedigree View screen, select the child.

2. From the Edit menu, select Parents.

3. On the Parents screen, click the parents that you want to change.

4. Click or to move the parents to the correct position in the list.
Tip: The parents marked with an asterisk (*) are the primary parents.

5. Repeat steps 3 and 4 as needed until all parents are listed in the order that you
want.

6. Click OK.



51

Removing individuals from families

When you remove (unlink) an individual from a family, the individual record remains
in the .paf file.

Tip: When you unlink an individual from a set of parents, the parents stay linked to
each other as spouses, and all of their other children are still linked to them.

Be aware of the following:

• When you unlink a child from a family, the rest of the family stays linked.

• If you delete a marriage record, all family members will be unlinked.

• If you unlink a spouse but do not delete the marriage record, the word “Unknown”
appears where the spouse’s name would appear. The word “Unknown” is simply a
marker. The .paf file does not contain an individual record for the unknown
individual.

• To delete the word “Unknown,” you must delete the marriage record. However,
this also unlinks the children from the remaining parent. See “How to delete a
marriage” (p. 53).

How to remove an
individual from a

family

If you find an individual who should not be in a family, you can remove him or her
from the family. You do not need to delete the individual unless he or she does not
belong in the .paf file at all.

Steps

1. On the Family View screen, click the individual you want to unlink.
Tip: You cannot unlink the primary person. Instead, you must move the
individual to the father, mother, spouse, or child position.

2. From the Edit menu, select Unlink Individual.

3. The program displays a warning message. If you are sure you want to unlink this
individual from the relationship, click OK.

How to unlink an
individual from a

set of parents

If an individual is linked to more than one set of parents, you must go to the Parents
screen to unlink them.

Tip: If you follow this process, the parents remain linked as spouses. All of their other
children remain linked to them.

Steps

1. On the Family View screen or Pedigree View screen, click the individual whose
parents you want to unlink.

2. From the Edit menu, select Parents.

3. From the Parents screen, click the parent(s) that you want to unlink.
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4. Click Unlink.

5. The program displays a warning message. If you are sure you want to unlink these
parents from the child, click OK.



53

Deleting individuals

When you incorrectly add individuals to a .paf file, you can delete them. When you
delete individuals from a .paf file, they are removed from all families where they are
linked.

Tip: If you want to delete a group of records, such as everyone in a particular
ancestral line, you can use the Advanced Focus/Filter feature to create a focus list of
everyone that you want to delete. You can then delete them all at once.

See “How to create a focus list” (p. 100).

How to delete an
individual

When you delete an individual, that individual will no longer be in the .paf file.

Steps

1. From the Family View screen, Pedigree View screen, or Individual View screen,
select the individual that you want to delete.

2. From the Edit menu, select Delete Individual.

3. The program displays a warning that lists the number of marriages linked to the
individual you are attempting to delete. To delete the record, click OK. Or if you
are unsure about deleting the record, click Cancel.

How to delete a
marriage

When you delete a marriage record, the following information is deleted:

• All of the information on the Marriage screen.

• The link between the spouses.

• The link between the parents and children.

• If the individuals are not linked to other families, they remain in the .paf file as
unconnected individuals.

Tip: If the program puts the word “Unknown” where the spouse’s name should
appear, it means that an individual is linked to a marriage record but not to a spouse. If
you do not want the word “Unknown” to show, you must delete the marriage record.

Steps

1. From the Family View screen or Pedigree View screen, select the individual
whose marriage you want to delete.
Tip: If both spouses are listed as “Unknown,” select the child. If no children are
linked to the marriage, use the Marriage List to find the couple and display them
on the screen. See “How to find a couple” (p. 99).

2. To delete the primary person’s marriage record, from the Edit menu, select
Marriage. To delete the parents’ marriage record, from the Edit menu, select
Parents’ Marriage.
Tip: On the Family View screen, you can double-click the primary person’s
marriage information.
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3. From the Edit Marriage screen, click Delete.

4. To delete the marriage record, click OK. If you are unsure about deleting the
record, click Cancel.
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Using custom events and attributes

If the Individual and Marriage screens do not contain a field that you need, you can
add it as a custom event or attribute. For example, you can add fields for adoptions,
bar mitzvahs, engagements, marriage banns, military service, and so forth. When you
add a custom event or attribute, you can choose from a list of predefined custom
events or add your own.

You can include dates, places, and other information. You can also specify that the
information should be kept confidential.

You can use custom events and attributes in the following ways:

• You can print them on family group records, ancestry wall charts, descendancy
wall charts, books, individual summaries, and custom reports.

• You can include them on web pages.

• You can create focus lists based on them. For example, if you added an
Immigration event, you could create a focus list of everyone who immigrated
during a particular year on a particular ship. This type of focus list is very difficult
to create if the immigration information is in the notes.

Tip: If you use the same custom events and attributes on every screen, you can create
a template. Templates are customized Individual and Marriage screens. When you
create a template, you can specify which events, including custom events and
attributes, appear on the screen by default.

How to add a
custom event or

attribute to an
Individual or

Marriage screen

If the Individual or Marriage screen does not contain a field that you need, you can
add a custom event or attribute.

Tip: If you use the same custom event on many individuals or marriages, create a
template (a customized screen) for the Individual and Marriage screens. The custom
event will appear on the screen, and you will not have to add it to each separate
individual or marriage record.

Steps

1. Display the Individual or Marriage screen that you want to add the event or
attribute to.

2. Click Options.

3. Select New Event/Attribute.

4. If the event or attribute is on the list, click it, and click Select. If the event or
attribute is not on the list, click New to add it to the list.
Tip: You can add the same event or attribute as many times as needed. For
example, if an individual had more than one alias, you can type one of them in the
Alias field. Then add a custom event called Alias. Add one Alias event to the
Individual screen for each remaining alias.

5. Type the date and place of the event.

6. Indicate whether this information should be kept confidential.
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How to remove a
custom event or
attribute from an

Individual or
Marriage screen

If you no longer need a custom event field on an Individual or Marriage screen, you
can remove it. The custom event will still be available for use on other Individual and
Marriage screens.

Steps

1. Display the Individual or Marriage screen that you want to remove the event from.

2. Put the cursor in one of the fields for the event you want to remove.

3. Click Options.

4. Select Remove Event/Attribute.

5. The program asks if you are sure that you want to remove the event. Click Yes.

How to add a
custom event or

attribute to the
Individual Event
List or Marriage

Event List

You can add custom events and attributes to the Individual Event List and the
Marriage Event List. If you want a custom event or attribute to appear on both lists,
you will have to add it separately to both lists.

When you add a custom event or attribute to the list, you must define what
information the event will contain and how that event will appear on reports and web
pages.

Steps

1. From the Edit menu, select Individual Event List or Marriage Event List. Or if
you are starting on the Individual or Marriage screen, follow these steps:

a. Click Options.

b. Select New Event/Attribute.

2. Click New.

3. Type a title for the custom event or attribute.

4. Type a short title. The program uses the short title when a report does not have
enough room for the complete title.

5. Type an abbreviation. The program uses the abbreviation when a report does not
have enough room for the short title or the complete title.

6. Indicate whether the event or attribute should have a Date field, Place field,
Description field, and Confidential field.

7. On the Male tab, type the sentences that will be used for men and boys. On the
Female tab, type the sentences that will be used for women and girls. On the
Unknown tab, type the sentences that will be used when an individual’s sex is
listed as Unknown.
Tip: If you want the sentences to include information such as the date, place, or
description, use the codes that appear near the bottom of the screen. For example,
type %4 where you want the sentence to include the event date.

8. Click OK.

How to edit a
custom event or
attribute on the

Individual Event
List or Marriage

Event List

You can edit the information used to define a custom event or attribute.

The Individual and Marriage screens have different lists of custom events and
attributes. If you want to edit the same custom event or attribute on both lists, you will
have to edit it separately for each list.
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Steps

1. From the Edit menu, select Individual Event List or Marriage Event List. Or if
you are starting on the Individual or Marriage screen, follow these steps:

a. Click Options.

b. Select New Event/Attribute.

2. Click the custom event or attribute that you want to edit.

3. Click Edit.

4. Change the information on the Define Custom Event screen.

5. Click OK.

How to delete a
custom event or

attribute from the
Individual Event
List or Marriage

Event List

If you do not use a custom event or attribute that you created, you can delete it. You
cannot delete the events that come standard with the program.

The Individual and Marriage screens have different lists of custom events. If you want
to remove the same custom event or attribute from both lists, you will have to remove
it separately from each list.

Tip: If you have already added this event to individual and marriage records in the
.paf file, do not delete the event or attribute until you remove it from each Individual
and Marriage screen that uses it. If you do not remove the event, it will not print
correctly on reports or be included correctly on web pages.

Steps

1. From the Edit menu, select Individual Event List or Marriage Event List. Or if
you are starting on the Individual or Marriage screen, follow these steps:

a. Click Options.

b. Select New Event/Attribute.

2. Click the event that you want to delete.

3. Click Delete.

4. When the program asks if you want to delete the event, click Yes.

5. To return to the previous screen, click Close.
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Citing sources

“Citing sources” means that you record where you found information about an
individual. Examples of sources include birth certificates, censuses, church records,
tombstones, family records and genealogies, inscribed objects, and so forth.

Sources provide you with the following benefits:

• They allow you to evaluate the reliability of your information. For example, an
original record created near the time when an event occurred is probably more
reliable than a biography written after the event. Knowing the source can help you
identify information that you want to verify with other types of records.

• They provide a history of the sources you have examined. You can then focus
research efforts on sources that have not yet been used.

• They help you evaluate conflicting information. When you find conflicting
information, such as two different birth dates for the same individual, you can use
your sources to determine which one is the most likely to contain the correct
information.

• They acknowledge work done by others.

How sources are
stored

A source has three types of information:

Source description. This describes the source as a whole. After you type it once, you
need only select it from a list to cite it in another place in the .paf file.

Citation. This contains the information needed to find a particular piece of
information within the source. For example, it might contain a page number of a book,
or a page and line number of a census. The citation is attached to a specific individual
record or marriage record. Therefore, if you need to cite the same source description
and citation on another record, you can select the source description from a list. You
can copy one citation and paste it on another record.

Repository. This is the name, address, and telephone number of the place, such as a
library or archive, where you found the source. If you record this information, you or
other researchers can find the source again. After you type a repository once, you only
need to select it from a list to use it for another source description.

Guidelines for
citing sources

Type in your sources as you work, or you may forget them.

Provide enough information so that you or another individual can easily find the
source again. You will never regret adding too much information.

Cite the source you actually use. If you used an abstract or index, cite it and not the
actual record. Abstracts and indexes may contain errors.

Identify all researchers’ contributions, including your own. Use your name, not I or
me, when referring to yourself.

Linking sources to
individual and

marriage events

You can link your sources to the information that you found in them. For example,
you can link an individual’s birth certificate directly to the birth information. You can
link the death certificate to the death information.
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When you print reports, such as family group records, the birth information will have
a footnote that lists the sources of the birth information. The death information will
have a separate footnote.

Linking sources to information on the Individual screen

You can link sources to 7 types of information on the Individual screen:

• Individual in general. Click the Individual Sources button.

• Birth date and place. Double-click the S (source button) to the right of the
Birthplace field.

• Christening date and place. Double-click the S to the right of the Christening
Place field.

• Death date and place. Double-click the S to the right of the Death Place field.

• Burial date and place. Double-click the S to the right of the Burial Place field.

• Latter-day Saint ordinances. Double-click the S to the right of the Temple field
for that ordinance.

• Custom events. Double-click the S to the right of the Place field. (To add a
custom event to the screen, click the Options button, and select New Event/
Attribute.)

Linking sources to information on the Marriage screen

You can link sources to 4 types of information on the Marriage screen:

• Marriage date and place. Double-click the S to the right of the Marriage Place
field.

• Latter-day Saint sealing. Double-click the S to the right of the Temple field.

• Family. Click the Family Sources button.

• Custom events. Double-click the S to the right of the place field. (To add a
custom event to the screen, click the Options button, and select New Event/
Attribute.)

Using the sources
in the .paf file

You can use the sources in the .paf file in a variety of ways:

• You can print sources in books, family group records, individual summaries, and
custom reports.

• You can print a list of the source descriptions in the .paf file.

• You can print a list of citations for each source description.

• You can include sources in web pages.

• You can create focus lists based on information in sources.

• You can export sources in GEDCOM files.

Typing source
titles

As you add source descriptions to the .paf file, the titles appear on the Source List. As
this list grows, it can be difficult to find the source you want. Further, people with
whom you share information may not understand your source information.

To help solve these challenges, you could use a standard for source titles.



Personal Ancestral File 5.2—User’s Guide
60

Published sources

For published sources, such as books, magazine articles, newspapers, compact discs,
and so forth, use the exact title.

Unpublished sources

Unpublished sources include birth certificates, parish registers, census records,
journals, private collections of family records, and so forth.

These sources often have no official title, so you must type a descriptive title instead.
You could adopt a standard and use it consistently. A standard can help keep similar
types of records together on the Source List and make the list easier to scan.

Tip: You could group similar types of records into one source description. For
example, if you have several birth certificates from North Dakota, you could have one
source description that covers all of them. You can type the specific information about
each specific certificate in the citation.

Three standards are suggested below. You may use one or a combination of all three.

• Record Type. Type the record type at the beginning of the title.

Census: 1881 England
Journal: Caruta, Giovanni Bauttista Ferdinando (1880-1884)
Birth certificates: North Dakota
Interview: Palson, Sven Oskar (1979)
Personal knowledge: Brandt, Karl Friedrich
Engraved silver spoon: Smith, Wilma Ann (1944)
Web site: The Cowley Space
Family records: Cieto, Paulo

• Place. You can group your sources by the places they cover. You may choose to
use only the country or state, or you could use complete place-names. Whichever
method you use, type them consistently.

England: 1881 Census
North Dakota: Birth certificates
Portugal, Murtosa, Aveiro: Journal of Cigana, Maria Luise (1880-1884)
Idaho, Lincoln, Shoshone: Engraved silver spoon of Smith, Wilma Ann (1944)
Isle of Man: The Cowley Space web site
Germany: Personal knowledge of Brandt, Karl Friedrich
Brazil: Family Records of Cieto, Paulo

• Surname. Sometimes you could begin a title with the name of an individual. Type
names consistently. You will probably want to type the surname first. If you have
several ancestors who had the same or similar names, you could add the
individual’s birth year.

Palson, Sven Oskar (1919): Interview (1979)
Martinez Guajardo, Jose Luis Alberto: Family records
Caruta, Giovanni Bauttista Ferdinando: Journal (1880-1884)
Brandt, Karl Friedrich: Personal knowledge
Smith, Wilma Ann (1944): Engraved silver spoon
Cowley, Charles Cesar: The Cowley Space web site
Cieto, Paulo: Family records
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Using style guides
for sources

A style guide can help you follow the standards that the publishing industry uses for
source citations. Style guides offer the following advantages:

• They can help you decide what information to record about each type of source.

• They contain examples.

• Standards help other people understand and use your source information.

Below are two examples of style guides in English:

Mills, Elizabeth Shown. Evidence: Citation and Analysis for the Family Historian.
Baltimore: Genealogical Publishing Company, 1997. You can order this book
through any bookstore.

Silicon Valley PAF Users Group. Family History Documentation Guidelines. [San
Jose, Calif.]: Silicon Valley PAF Users Group, 2000. You can order this style
guide by mail for $10 (U.S.). Write to:

Silicon Valley PAF Users Group
P.O. Box 23670
San Jose, CA 95153-3670
USA

Adding sources to
events on

individual and
marriage records

and to families

Adding sources to a .paf file is a three-part process:

• Type the source description, which includes the title, author, publication
information, and other information that describes the source as a whole. You need
to type each source description once. You can use one source description as many
times as needed.

• Link the source description to an event on the Individual screen, to an event on the
Marriage screen, or to a family.

• Type the citation, which describes the exact place within the source where you
found the information, such as a page or certificate number. Once you type a
citation, you can copy it and paste it when you cite the same source for another
individual, marriage, or family.

When you add and link sources, you can use one of two methods:

• Start from an Individual or Marriage screen. When you do this, you will have
added the source, linked it to a record, and typed the citation.

• Use the Source List to add the source description. Later, you can link it to an event
on the Individual screen, to an event on the Marriage screen, or to a family.

How to add a new source to an individual record or marriage record

In one process, you can add a new source description and link it to an event on the
Individual screen, to an event on the Marriage screen, or to a family.

Tip: If you do not want to link the new source to an event on the Individual screen, to
an event on the Marriage screen, or to a family, use the Source List.

See “How to use the Source List to add a source description” (p. 67).

Steps

1. Display the Individual or Marriage screen that you want to add a source to.

2. To link a source to an event on the Individual screen, double-click the S that is
located next to the event. Or to link a source to the individual in general, click
Individual Sources. Or to link a source to an event on the Marriage screen,
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double-click the S that is located next to the event. Or to link a source to the
family, on the Marriage screen, click Family Sources.
Tip: If an S or Family Sources button has an asterisk (*), sources have already
been added.

3. If the Sources screen appears, it means that sources have already been added. To
add another source, click New, and then New again. If the Select Source screen
appears, click New.

4. Type the information requested on each field of the Source screen. When you are
finished, click OK.
Tip: To add the name and address of the place where you found this source, click
the Repository button. To add a multimedia file for the source, click the Image
button.

5. With the new source description selected, click Select.

6. Type the citation.

7. When you are finished, click OK.

How to link an existing source to an individual record or marriage record

If a source description is already in the .paf file, you simply need to select it from the
list and type the citation.

Steps

1. Display the Individual or Marriage screen that you want to add a source to.

2. To link the source to an event on the Individual screen, double-click the S that is
located next to the event. Or to link a source to the individual in general, click
Individual Sources. Or to link the source to an event on the Marriage screen,
double-click the S that is located next to the event. Or link the source to the
family, on the Marriage screen, click Family Sources.
Tip: If an S button has an asterisk (*), sources have already been added to that
information.

3. If the Sources screen appears, it means that sources have already been added. To
add another source, click New, and then New again. If the Select Source screen
appears, click New.

4. Click the source description you want to use, and click Select.

5. Type the citation.

6. When you are finished, click OK.

Copying sources You can copy sources.

• Source description only. If you need to add a new source description that is
similar to a source description that is already in the .paf file, you can copy the
existing source description and modify the copy as needed. The new source
description will appear on the Source List and be available to use anywhere in this
.paf file.

• Source description and citation. You may need to use the same source
description and citation in many places in the .paf file. Personal Ancestral File lets
you copy one citation (which consists of both the source description and the
citation). You can then paste the sources into other events on the same or another
individual record or marriage record.
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How to copy source descriptions

If you need to add a source description that is similar to one that you typed previously,
you can copy the source description and modify the copy as needed.

Tip: You can also copy a source description from the Source List. From the Edit
menu, select Source List. Start with step 4, below.

Steps

1. Display the Individual or Marriage screen that you want to add a source to.

2. To link the source to an event on the Individual screen, double-click the S that is
located next to the event. Or to link a source to the individual in general, click
Individual Sources. Or to link the source to an event on the Marriage screen,
double-click the S that is located next to the event. Or to link the source to the
family, on the Marriage screen, click Family Sources.
Tip: If an S button has an asterisk (*), sources have already been added to that
information.

3. If the Sources screen appears, it means that sources have already been added. To
add another source, click New.

4. Click the source that you want to copy, and click Copy.

5. On the Edit Source screen, make any needed changes, and click OK.

6. With the new source selected, click Select.

7. Type the information requested for the citation.

8. When you are finished, click OK.

How to copy a source description and citation

If you want to cite the same source description and citation in another place in the .paf
file, you can use the Memorize Citation and Paste Citation features. (This will copy
both the citation and the source description.)

You can paste the citation into the sources for other events, other individuals, and
other marriages.

Steps

1. Display the individual or marriage record that has the citation that you want to
copy.

2. Double-click the appropriate source button.
Tip: If an item already has sources, the source button displays an asterisk (*).

3. If the source is displayed on the screen, go to step 4. If the source does not appear,
click > until the source appears.

4. Click .

5. To return to the previous screen, click OK.

6. To paste the source description and citation to a different event on the same
individual record or marriage record, skip to step 7. To paste the source
description and citation to a different individual record or marriage record, click
Save. Then display the individual or marriage record where you want to copy the
information.
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7. Double-click the appropriate source button.

8. If the Select Source screen appears, click Use Memorized Citation. Or if the

Sources screen appears, click .

9. Make any needed modifications.

10. Click OK.

Editing sources A source has three types of information; each type is edited differently.

Source description. The easiest way to edit a source description is to use the Source
List. However, you can also begin from an Individual or Marriage screen that uses the
source description.

Citation. To edit the citation, you must begin on the Individual or Marriage screen.

Repository. The easiest way to edit a repository is to use the Repository List.
However, you can also begin from an individual or marriage record that uses a source
that has the repository.

How to edit or replace a source description

When you edit a source description, the changes appear everywhere you use it.

Tip: The fastest way to edit a source description is to use the Source List.

See “How to use the Source List to edit a source description” (p. 67).

See “How to change or remove the repository from a source” (p. 65).

Steps

1. Display the Individual or Marriage screen that uses the source that you want to
edit.

2. To edit a source description for an event on the Individual screen, double-click the
S that is located next to the event. Or to edit a source description for the individual
in general, click Individual Sources. Or to edit a source description for an event
on the Marriage screen, double-click the S that is located next to the event. Or to
edit a source description for the family, on the Marriage screen, click Family
Sources.

3. If the event or family already has sources, the Sources screen appears, click > until
the source you want to edit appears. To edit the source description, click Edit.
Continue with step 4.

Or to select a different source description, click Replace. Click the one that you
want, and click Select. Skip the remaining steps.

Or if the item does not have sources, the Select Source screen appears. Click the
source you want to edit. Click Edit.

4. Make any needed changes to the source description, and click OK.
Tip: To record the name and address of the place where you found this source,
click the Repository button. To add a multimedia file for the source, click the
Image button.

5. Make any needed changes to the citation, and click OK.
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How to edit the citation

When you edit the citation, the change appears only for this instance where you used
the source.

Tip: You cannot edit the citation from the Source List.

Steps

1. Display the Individual or Marriage screen that uses the source that you want to
edit.

2. To edit the citation for an event on the Individual screen, double-click the S that is
located next to the event. Or to link a citation for the individual in general, click
Individual Sources. Or to edit the citation for an event on the Marriage screen,
double-click the S that is located next to the event. Or to edit the citation for the
family, click Family Sources on the Marriage screen.

3. If the source is displayed on the screen, go to step 4. If the source does not appear,
click > until it does.

4. Make any needed changes to the citation (located at the bottom of the screen), and
click OK.

How to change or remove the repository from a source

When you change or remove a source’s repository, the change appears everywhere
you used that source.

Tip: You can also change a source’s repository from the Source List.

See “How to use the Source List to edit a source description” (p. 67).

Steps

1. From the Source screen, click Repository.

2. To select a different repository, click the name, and click Select. Or to remove the
repository, click <<no repository>>.

3. Click Select.

Removing sources
from individuals,

marriages, and
families

Sometimes you may find that you need to remove (unlink) the source description and
citation from an event on the Individual screen, an event on the Marriage screen, or a
family. For example, you may find that you have used the wrong source.

How to remove a source from a record

You can remove (unlink) the source description and citation from an event on the
Individual screen, an event on the Marriage screen, or a family. Do this when you
want to use the source description for other records in the .paf file.

The source description and repository will not be deleted from the .paf file. They will
be unlinked only from the record. The citation, however, will be deleted from the .paf
file.

Steps

1. Display the Individual or Marriage screen that uses the source that you want to
remove.

2. To remove the source description and citation from an event on the Individual
screen, double-click the S that is located next to the event. Or to remove the
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source description and citation from an event on the Marriage screen, double-click
the S that is located next to the event. Or to remove the source description and
citation from the family, on the Marriage screen, click Family Sources.

3. Click > until the source you want to remove appears.

4. Click Delete.

5. When the computer asks if you are sure that you want to remove the citation, click
Yes.

6. To return to the Individual or Marriage screen, click Close.

Deleting sources
from the .paf file

Delete the source from the .paf file only when you no longer need that source for any
record in the .paf file. You can begin from either an individual or marriage record that
uses the source, or you can use the Source List.

How to delete a source from the .paf file

When you delete a source description from the .paf file, it will be deleted from all
individual records, marriage records, and families where it is used. All of the citations
associated with it will also be deleted.

Tip: The fastest way to delete a source is to use the Source List.

See “How to use the Source List to delete a source description” (p. 67).

Steps

1. Display the Individual or Marriage screen that uses the source you want to delete.

2. To delete the source description and citation from an event on the Individual
screen, double-click the S that is located next to the event. Or to delete the source
description and citation from an event on the Marriage screen, double-click the S
that is located next to the event. Or to delete the source description and citation
from the family, click Family Sources on the Marriage screen.

3. If the item already has sources, the Sources screen appears. To display the Source
List, click New. Or if the item does not have sources, the Source List appears. Go
to step 4.

4. From the Source List, click the source you want to delete.

5. Click the source that you want to delete, and click Delete.

6. When the computer asks if you are sure that you want to delete the source, click
Yes.

7. To return to the Individual or Marriage screen, click Close.

Using the Source
List

The Source List shows the source descriptions in the .paf file and allows you to add,
copy, edit, or delete them.

You can access this list in three main ways:

• From the Edit menu, select Source List.

• From an Individual or Marriage screen, click the appropriate source button. If the
record already has sources, a screen showing these sources appears. To view the
Source List, click the New button.

• When you print the list of citations referencing a source.
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How to use the Source List to add a source description

If you want to add a source to the .paf file but not link it to an event on the Individual
screen, an event on the Marriage screen, or a family, you can use the Source List to
add it.

Steps

1. From the Edit menu, select Source List.

2. Click New.

3. Type the information requested on each field of the Source screen.
Tip: To record the name and address of the place where you found this source,
click the Repository button. To add a multimedia file for the source, click the
Image button.

4. When you are finished, click OK.

How to use the Source List to edit a source description

You can use the Source List to edit a source description. The changes that you make
will appear everywhere that you use this source description.

Steps

1. From the Edit menu, select Source List.

2. Click the source you want to edit.

3. Click Edit.

4. Type the changes needed.
Tip: To record the name and address of the place where you found this source,
click the Repository button. To add a multimedia file for the source, click the
Image button.

5. When you are finished, click OK.

How to use the Source List to delete a source description

You can use the Source List to delete a source description from the .paf file. All of the
citations associated with that source will also be deleted.

Steps

1. From the Edit menu, select Source List.

2. Click the source you want to delete.

3. Click Delete.

4. When the computer asks if you are sure that you want to delete the source, click
Yes.

Using multimedia
in sources

You can add pictures to source descriptions and citations, such as a scanned image of
a birth certificate.

Tip: If you attach a picture to a source, you cannot print the picture, view it in a
scrapbook, or include it in a slideshow. To do these tasks, add the picture to the
individual.
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How to add multimedia to a source description

You can add one image to each source description in the .paf file. That image appears
each time you use that source description.

Tip: You can also add multimedia to a source description from the Source List.

See “How to use the Source List to edit a source description” (p. 67).

Steps

1. Display the Individual or Marriage screen that has the source description that you
need.

2. To link a multimedia file to a source description that is linked to an event on the
Individual screen, double-click the S that is located next to the event. Or to link a
multimedia file to a source description that is linked to an event on the Marriage
screen, double-click the S that is located next to the event. Or to link a multimedia
file to a source description that is linked to the family, on the Marriage screen,
click Family Sources.

3. If the correct source description appears on the screen, go to step 4. If not, click >
until it does.

4. Click Edit.

5. Click Image.

6. Click Attach.

7. Select the item type and file.

8. If you want to type information about the image, type a caption and description.

9. When you are finished, click OK.

10. To return to the Source screen, click Close.
Tip: When you add a multimedia file to a source, the Image button displays an
asterisk (*).

How to add multimedia to a source citation

You can add one image to each citation in the .paf file. The image appears only with
that single citation. For example, if you have several images from the same source,
such as several pages from one book, you can attach each separate image to the
citation.

Steps

1. Display the Individual or Marriage screen that has the citation you need.

2. To add multimedia to citations that are linked to an event on the Individual screen,
double-click the S that is located next to the event. Or to add multimedia to
citations that are linked to an event on the Marriage screen, double-click the S that
is located next to the event. Or to add multimedia to citations that are linked to the
family, on the Marriage screen, click Family Sources.

3. If the correct citation appears on the screen, go to step 4. If not, click > until it
does.

4. Click Image.

5. Click Attach.

6. Select the item type and file.
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7. If desired, type a caption and description.

8. When you are finished, click OK.

9. To return to the Source screen, click Close.
Tip: When you add a multimedia file to a citation, the Image button displays an
asterisk (*).

How to change the multimedia file that is linked to a source description

When you change the multimedia that is linked to a source description, the new
multimedia appears each time you use that source description.

Tip: You can also edit the multimedia of a source description from the Source List.

See “How to use the Source List to edit a source description” (p. 67).

Steps

1. Display the Individual or Marriage screen that has the source description that you
need.

2. If the multimedia file is linked to an event on the Individual screen, double-click
the S that is located next to the event. Or if the multimedia file is linked to an
event on the Marriage screen, double-click the S that is located next to the event.
Or if the multimedia file is linked to the family, on the Marriage screen, click
Family Sources.

3. If the correct source description appears on the screen, go to step 4. If not, click >
until it does.

4. Click Edit.

5. Click *Image.
Tip: If the Image button does not have an asterisk (*), the source description does
not have an image.

6. Click Edit.

7. If needed, select a different item type and file.

8. If desired, type a new caption and description.

9. When you are finished, click OK.

10. To return to the Source screen, click Close.

How to change the multimedia file that is linked to a source citation

When you change the multimedia that is linked to a citation, it appears only with that
single citation.

Steps

1. Display the Individual or Marriage screen that uses the source whose multimedia
you want to edit.

2. If the multimedia file is linked to a citation for an event on the Individual screen,
double-click the S that is located next to the event. Or if the multimedia file is
linked to an event on the Marriage screen, double-click the S that is located next
to the event. Or if the multimedia file is linked to a citation for the family, on the
Marriage screen, click Family Sources.

3. If the correct citation appears on the screen, go to step 4. If not, click > until it
does.
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4. Click *Image.
Tip: If the Image button does not have an asterisk (*), the citation does not have
an image.

5. Click Attach.

6. Select the item type.

7. Select the file.

8. If desired, type a new caption and description.

9. When you are finished, click OK.

10. To return to the Sources screen, click Close.

How to remove multimedia from a source description

You can remove the multimedia file that is attached to a source description.

When you remove multimedia from a source description, you simply remove the link
to the multimedia file. You do not delete the file from your hard disk.

Tip: You can also remove multimedia from a source description from the Source List.

See “How to use the Source List to edit a source description” (p. 67).

Steps

1. Display the Individual or Marriage screen that has the source description that you
need.

2. If the multimedia file is linked to a source description for an event on the
Individual screen, double-click the S that is located next to the event. Or if the
multimedia file is linked to a source description for an event on the Marriage
screen, double-click the S that is located next to the event. Or if the multimedia
file is linked to a source description for the family, on the Marriage screen, click
Family Sources.

3. If the correct source description appears on the screen, go to step 4. If not, click >
until it does.

4. Click Edit.

5. Click *Image.
Tip: If the Image button does not have an asterisk (*), the source description does
not have an image.

6. Click Remove.

7. To return to the Edit Source screen, click Close.

How to remove multimedia from a source citation

After you have linked multimedia to citation, you can remove it.

When you remove multimedia from citation, you simply remove the link to the
multimedia file. You do not delete the file from your hard disk.

Steps

1. Display the Individual or Marriage screen that uses the citation whose multimedia
you want to remove.

2. If the multimedia file is linked to a citation for an event on the Individual screen,
double-click the S that is located next to the event. Or if the multimedia file is
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linked to a citation for an event on the Marriage screen, double-click the S that is
located next to the event. Or if the multimedia file is linked to a citation for a
family, on the Marriage screen, click Family Sources.

3. If the correct citation appear on the screen, go to step 4. If not, click > until it does.

4. Click *Image.
Tip: If the Image button does not have an asterisk (*), the citation does not have
an image.

5. Click Remove.

6. To return to the Source screen, click Close.

Examples of
sources

Sometimes the best way to understand how to cite sources is to see a few examples.

The following list contains formats in which many genealogical sources are stored. If
you do not see the exact record that you need, choose an example that is stored in a
similar format. For example, if you have a copy of a will, you might use the “Birth
certificates and similar records” example. If the will is on microfilm, you might use
the “Microfilmed records (such as censuses, parish registers, and so forth)” example.

Important: Record enough information that you or another person could find the
source again and evaluate the accuracy of the information.

The examples suggest what information you should record and in which field to put it.

Birth certificates and similar records

The following information lists key fields that you might want to fill out for a birth or
other type of certificate.

Important: If you used a transcription, index, or abstract, cite that rather than the
individual certificate.

Source description

• Source title. Type a descriptive title.

See “Typing source titles” (p. 59).

• Author. Type the institution that created the source.

• Repository. Type the name, address, and telephone number of the agency from
which anyone could order a copy of the certificate. If you type the name and
address of a private individual, please obtain the individual’s permission first.

Citation

• Film/Volume/Page Number. Type the certificate number, file number, or other
identifying information.

• Date record was made. Type the date on which the certificate was issued. This
may or may not be the birth date.

Published books

The following information lists key fields that you might want to fill out for a
published, single-volume book.

Source description

• Source title. Type the title as it appears on the title page.
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• Author. Type the author’s name. The author may be one or more individuals or
an institution.

• Publication information. Type the place where the book was published, the
publisher, and the copyright date. You can typically find this information on the
book’s title page and copyright page. Include edition numbers and reprint dates, if
needed.

• Source call number. If you used the book in a library or archive, type the book’s
call number.

• Repository. Type the name, address, and telephone number of a place in which
anyone could find the book. If you type the name and address of a private
individual, please obtain the individual’s permission first.

Citation

• Film/Volume/Page Number. Type the page number where you found the
information.

Multivolume books

The following information lists key fields that you might want to fill out for a
multivolume book.

Source description

• Source title. If the series as a whole has a title, type that title. You can type the
title of a specific volume in the citation.

• Author. Type the author’s name. The author may be one or more individuals or
an institution. If each volume in the series has a different author, type the name of
the editor or compiler of the series. You can type the information about the
specific volume in the citation.

• Publication information. Type the place where the books were published, the
publisher, and the copyright date. You can typically find this information on the
book’s title page and copyright page. Include edition numbers and reprint dates, if
needed.

• Source call number. If you used the book in a library or archive, type the call
number.

• Repository. Type the name, address, and telephone number of a place in which
anyone could find the books. If you type the name and address of a private
individual, please obtain the individual’s permission first.

Citation

• Film/Volume/Page Number. Type the volume number and page number where
you found the information.

Privately published books

The following information lists key fields that you might want to fill out for a
privately published book.

Source description

• Source title. Type the title as it appears on the title page or cover.
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• Author. Type the author’s name. The author may be one or more individuals or
an institution.

• Publication information. Type as much information as you can find. You could
include the words “privately published” to clarify the information. Sometimes you
can find publication information in the catalog of the library or archive where you
found the book.

• Source call number. If you used the book in a library or archive, type the book’s
call number.

• Repository. Type the name, address, and telephone number of a place in which
anyone could find the book. If you type the name and address of a private
individual, please obtain the individual’s permission first.

Citation

• Film/Volume/Page Number. Type the page number or any other information
needed to find the information in the book.

Interviews and oral histories

The following information lists key fields that you might want to fill out for an
interview or oral history.

Important: If you used a transcription, index, or abstract, cite that rather than the
actual interview or oral history.

Source description

• Source title. Type a descriptive title.

See “Typing source titles” (p. 59).

• Author. For interviews, type the name of the individual who conducted the
interview. For an oral history, type the name of the individual who recited the
history.

• Publication information. Type the format on which the information is stored,
such as an audio tape or video tape.

• Repository. Type the name, address, and telephone number of the place in which
anyone could find the interview. If you type the name and address of a private
individual, please obtain the individual’s permission first.

Citation

• Film/Volume/Page Number. Type any information that could help someone find
the information within the interview.

• Date record was made. If known, type the date on which the interview took
place.

Personal journals and diaries

The following information lists key fields that you might want to fill out for a journal
or diary.

Important: If you used a transcription, cite that rather than the actual journal.
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Source description

• Source title. If the journal or diary has a title, type it. If it does not, type a
descriptive title. You could include the dates that the journal covers.

See “Typing source titles” (p. 59).

• Author. Type the name of the individual who wrote the journal. If you used a
transcription, include the transcriber’s name as well.

• Source call number. If the journal is in a library or archive, include its call
number.

• Repository. Type the name, address, and telephone number of a place in which
anyone could find the journal or diary. If you type the name and address of a
private individual, please obtain the individual’s permission first.

Citation

• Film/Volume/Page Number. If the journal has page numbers, type the numbers
of the pages that you used.

• Date record was made. Type the date when the journal entry was written.

Magazine and newspaper articles

The following information lists key fields that you might want to fill out for an article
in a newspaper or magazine.

Tip: If you have many obituaries from the same newspaper, you could create a
generic source description for them. In the source description, include the name of the
newspaper and its publisher. In the citation, type the date on which the article
appeared, the section and page numbers, and so forth.

Source description

• Source title. Type the title of the article.

• Author. Type the author’s name.

• Publication information. Type the name of the periodical, volume numbers,
issue numbers, issue dates, and range of pages that the article covers.

• Source call number. If you used the magazine or newspaper in a library or
archive, type the call number.

• Repository. Type the name, address, and telephone number of a place in which
anyone could find the magazine or newspaper. If you type the name and address
of a private individual, please obtain the individual’s permission first.

Citation

• Film/Volume/Page Number. Type the section and page numbers that the article
covers.

Microfilmed records (such as censuses, parish registers, and so forth)

The following information lists key fields that you might want to fill out for a
microfilmed record.
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Source description

• Source title. If a record has an actual title, type it. If it does not, type a descriptive
title.

See “Typing source titles” (p. 59).

• Author. Type the name of the individual or institution that created the original
source. (This may not be the name of the organization that microfilmed the
record.)

• Publication information. If the microfilm contains published information, type
the place of publication, the publisher’s name, the copyright date, the name of the
organization that microfilmed the record, and the date when the microfilm was
made. If the microfilm contains unpublished information, type as much
information as you can find. Include the name of the organization that
microfilmed the record and the date when the microfilm was made. Sometimes
you can find publication information in the catalog of the library or archive where
you found the microfilm.

• Call number. If the microfilm is a part of a set, type the range of microfilm call
numbers. If it is not, type the number.

• Repository. Type the name, address, and telephone number of a place in which
anyone could find the microfilm. If you type the name and address of a private
individual, please obtain the individual’s permission first. If you used the
microfilm at a Family History Center, you may want use the Family History
Library as the repository:

Family History Library
35 N. West Temple Street
Salt Lake City, UT 84150-3400
USA
801-240-3702

Citation

• Film/Volume/Page Number. Type all of the information needed to find the
specific microfilm and the specific frame within the microfilm. You may find
frame numbers, page numbers, certificate numbers, and so forth. For a microfilm
series, also include the call number of the particular microfilm.

• Date record was made. If you know the day when the record on the microfilm
was created, type it here. For example, if you are using a parish register on
microfilm, type the date on which the information was written in the register, not
the date when the register was microfilmed.

• Comments. You could include a description of the microfilm’s quality. You
could include specific instructions for using the microfilm or for finding the entry
that you used.

Compact discs

The following information lists key fields that you might want to fill out for a
computerized record.

Source description

• Source title. Type the title of the compact disk or collection of records.

See “Typing source titles” (p. 59).
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• Author. Type the name of the individual or institution that created the computer
record.

• Publication information. Type any publication information that you can find,
including version numbers and publication dates.

• Call number. If you used a compact disc at an archive or library, type its call
number. If the disc is part of a set, type the range of numbers.

• Repository. Type the name, address, and telephone number of a place in which
anyone could find the compact disc. You could use a company where a compact
disc may be purchased or an Internet address. If you type the name and address of
a private individual, please obtain the individual’s permission first.

Citation

• Film/Volume/Page Number. Type all of the information needed to find the
specific record on computer, such as a record identification number, Ancestral
File number, compact disc number, and so forth.

• Date record was made. If you know the date when the original information was
created, type it here. (This is not the date when the compact disc was made.)

Personal knowledge

The following information lists key fields that you might want to fill out for personal
knowledge.

Source description

• Source title. Type a descriptive title. Include the name of the individual who
knows or knew the information.

• See “Typing source titles” (p. 59).

• Repository. Type the name, address, and telephone number of the individual who
knows the information. If this individual is not you, please obtain the individual’s
permission first.

• Comments. You could add information that would help another individual
evaluate the reliability of the information.

Correspondence (such as letters or e-mail)

The following information lists key fields that you might want to fill out for
correspondence.

Source description

• Source title. Type a descriptive title.

See “Typing source titles” (p. 59).

• Author. Type the name of the individual who wrote the correspondence.

• Publication information. Type all of the information you have about the
correspondence, including how it was received (personal letter, e-mail, and so
forth), who wrote it, who received it, and the date it was written or received.

• Repository. Type the name, address, and telephone number of the individual who
has the information. If this individual is not you, please obtain the individual’s
permission first.
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Citation

• Date record was made. Type the date on which the correspondence was written.

• Actual text. You may find it helpful to type the text of the letter or copy the text
from the e-mail.

Objects with an inscription

The following information lists key fields that you might want to fill out for an object
with an inscription.

Source description

• Source title. Type a descriptive title.

See “Typing source titles” (p. 59).

• Publication information. Type all of the information you have about the object,
such as the company that created it, approximately when it was created, and so
forth. You may find this information engraved on the object.

• Repository. Type the name, address, and telephone number of the individual who
has the object. If this individual is not you, please obtain the individual’s
permission first.

Internet sources

The following information lists key fields that you might want to fill out for an
Internet source.

Source description

• Source title. You can type the name of the actual web site or a descriptive title.

See “Typing source titles” (p. 59).

• Author. If you know it, type the individual or institution who created the web site.
Include an e-mail address as well.

• Publication information. Type all of the information that you know about the
information on the web site, such as the web site’s copyright date and the date that
you downloaded the information.

• Call number. Type the URL (Internet address). Be aware that Internet addresses
change frequently.

• Repository. Type the name, mailing address, and telephone number of the
individual or institution that owns the site, if possible.

Citation

• Film/Volume/Page Number. Type all of the information needed to find the
specific record on the web site.

Family records and genealogies

The following information lists key fields that you might want to fill out for family
records and genealogies.

Source description

• Source title. Type a descriptive title.
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See “Typing source titles” (p. 59).

• Author. If known, type the name of the individual who compiled the records.

• Publication information. Type the format on which the information is stored.

• Repository. Type the name, address, and telephone number of the place in which
anyone could find the interview. If you type the name and address of a private
individual, please obtain the individual’s permission first.

Citation

• Film/Volume/Page Number. Type any information that could help someone find
the information within the collection.

• Date record was made. If known, type the date on which the family records were
made.
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Keeping track of repositories

When you add a source, you may also want to add information about the library,
archive, cemetery, or other place where you found the source. This place is called a
repository.

Each repository should have one record in a .paf file. Therefore, you need to type the
information about a repository once, and then you can link it to as many sources as
needed.

You can add the repository’s name, address, and telephone number.

If you want to record more information, such as directions to a monument or
cemetery, a web site, or an e-mail address, you can type this information in one of two
places:

• You can type it in the Address field.

• You can type it in the Comments field of the source itself.

• For Internet sources, you could use the name of the individual or organization
who owns the web site. Since Internet addresses can change frequently, record the
telephone number and street or mailing address where you can contact the site’s
owner.

Using names and
addresses of

private individuals

You may use sources, such as letters, books, or objects, that belong to an individual
that you know.

Please obtain permission before you use his or her name, address, and mailing
information as a repository.

Repository information is included when you share source information in GEDCOM
files and printouts. Some people may not want you to share their information with
people they may not know.

How to add, edit,
or remove a

repository

Type a repository’s name and address one time, and then you can then link it to one or
more sources.

Steps

1. If you are on the Family View screen, the Pedigree View screen, or the Individual
View screen, you can add the repository directly to the Repository List. From the
Edit menu, select Repository List. If you are on the Sources screen, click
Repository.

2. To add a new repository, click Add. Or to edit a repository, click Edit.

3. Type the information requested in each field.

4. Click OK.

5. If the Select Repository screen appears, click the repository that you want to use,
and click Select. To remove (unlink) a repository from the source description,
click <<No Repository>>.
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How to delete a
repository from

the .paf file

If you no longer need a repository, you can delete it from the .paf file completely.

Steps

1. If you are on the Family View screen or Pedigree View screen, you can delete the
repository directly from the Repository List. From the Edit menu, select
Repository List. Or you can delete a repository while you add or edit a source.
From the Sources screen, click Repository.

2. Click the repository you want to delete.

3. Click Delete.

4. When the computer asks if you are sure that you want to delete the repository,
click Yes.
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Using notes

You can have notes for each individual record and marriage record in the .paf file.
You can use notes to keep track of many types of information, such as the following:

• Interesting or special circumstances of an individual’s birth, death, or marriage

• Stories

• Journal entries

• Your research notes and “to do” lists

Tip: In Windows 95 and 98, you can have up to 59,000 characters in each set of notes.
In Windows NT and 2000, you can have an unlimited number of characters in the
notes.

You can use the notes in the .paf file in a variety of ways:

• You can print notes in books, family group records, individual summaries, and
custom reports.

• If you use tagged notes, you can print them on ancestry charts and descendancy
charts. See “Using tags” (p. 82).

• You can print a list of individuals who have notes.

• You can include notes in web pages.

• You can create focus lists based on notes and the tags used in them.

• You can export notes in GEDCOM files.

Guidelines for
notes

If possible, type the information on the Individual screen and Marriage screen. Add
custom events if the screens do not contain the fields that you need. For example:

• If an individual had several names, type them on the Individual screen in the Also
Known As, Married Name, and Nickname fields. If you need more name fields,
add them as custom events.

• Use custom events, not notes, to record information such as emigration,
naturalization, military service, occupations, and physical attributes. Also use
them for Latter-day Saint baby blessings, priesthood ordinations, and so forth.

• Use the Sources feature for sources. Do not record source information in your
notes.

• Decide which notes you want to share with others and which notes you want to
keep private. Private notes must begin on a separate line and must begin with a
tilde (~). For example, to add a private note in the middle of an individual’s notes,
follow these steps:

- Press the Enter key to begin the note on a new line.

- Type ~.

- Type the note.

- Press the Enter key to end the note.
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• Make sure the notes you want to share will be understandable to another
researcher. For example, when you refer to yourself, you could use your name
rather than the word I.

• Be consistent. For example, decide the following issues:

- Will you spell out place-names or use standard abbreviations? (If you plan to
share your information with others, you could spell out place-names.

- Will you type dates using the United States format (for example, Sep 10,
1867) or the international format (for example, 10 Sep 1867)?

- Will you use tags? Which tags will you use?

Using tags Tagged notes are categorized notes. The tag is one word that is typed at the beginning
of the note in all uppercase letters, followed by a colon:

BIRTH:

If you want to use tag with more than one word, type a hyphen or underscore instead
of a space between the words. For example:

MILITARY-SERVICE:
TO-DO:

Note: An underscore does not separate words in a tag.

You could use tags to categorize the following types of information:

• Narrative information. If you have a lot of narrative information, such as stories
or descriptions, use tags to categorize them. For example, you could type the tag
BIRTH: at the beginning of a story about an individual’s birth.

• Research notes. You can track various aspects of your research in notes. For
example, you can create a “to do” list. Type the tag TO-DO before every task that
you want to do. You can then create a custom report that you can use during your
next research session.

Tags are useful in the following situations:

• If you have many notes, you can use the Notes Selector screen to view all of your
notes at once or view only notes that begin with a certain tag.

• You can create focus lists based on tags.

• When you print ancestry or descendancy wall charts, you can select one or two
tags and print the notes that begin with those tags.

Converting notes
to custom events

In the DOS versions of Personal Ancestral File, you could not add custom events to
the Individual screen and Marriage screen. You had to type military service,
occupation, immigration, Latter-day Saint baby blessings, and other such information
in the notes.

In Personal Ancestral File 5.0, you should put this information on the Individual
screen and Marriage screen as custom events. If you have upgraded from a previous
version, you could move event information from notes to custom events.

Custom events have the following advantages:

• You can include the custom events on ancestry wall charts and descendancy wall
charts. You cannot print notes on these reports.

• You can include the custom events on web pages, family group records, books,
individual summaries, and custom reports. Though you can also print notes on
these reports, custom events take less space than notes.
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• You can create focus lists based on specific custom events. For example, if you
have a custom event for immigration information, you could create a focus list of
everyone who immigrated during a particular year on a particular ship. It is very
difficult to create this type of focus list if the information is in the notes.

• Custom events do not take as much space in the .paf file or in GEDCOM files.

• You can include sources for custom events.

Converting
sources that are

stored in notes

If you have source information in your notes, you will have to use cut and paste to
move the information to sources.

Tip: If you have a .paf file from Personal Ancestral File 2.31 or earlier and if you
followed the source guidelines from the Silicon Valley PAF Users Group
(SVPAFUG) or from the Personal Ancestral File 2.31 manual, you could convert the
.paf file into Personal Ancestral File 3.0 or 4.0 before you convert it for version 5.0.
Versions 3.0 and 4.0 try to convert the notes to sources during the conversion process.
Since Personal Ancestral File 5.0 does not convert .paf files from Personal Ancestral
File 2.31, it cannot convert sources that are stored in notes.

Advantages

Converting notes to sources requires a lot of work, but you will have the following
advantages when you finish:

• Reuse. When you add a source, you type most of the information once. You can
then use that source as many times as needed without retyping the information.
When you add the source to notes, you must retype the information each time you
use that source.

• Printing. When you print reports, you have several advantages:

- You can choose to print only sources, only notes, both, or neither.

- On family group records and individual summaries, sources are listed as
footnotes. They are grouped according to the information found in them. For
example, the birth information will have a footnote that lists only the sources
that contained birth information.

- You can print a list of sources and a list of citations referencing a source.

• Exporting. When you create GEDCOM files, you have the following advantages:

- You can choose to include only sources, only notes, both, or neither.

- Your sources will probably be more standardized and more easily understood
by those who receive your information.

• Web pages. When you create web pages, you can choose to print only sources,
only general notes, both, or neither.

• Focus lists. You can create more precise focus lists that contain individuals or
marriages that have the same source.

How to input notes
that were stored in

separate files

Before Personal Ancestral File 3.0, you could store notes in separate files and use your
DOS-based word processor or text editor to manage them. When you accessed the
notes, Personal Ancestral File would start your word processor rather than use its own
notes feature. It simply maintained a link between the individual and the notes file that
you were using.

This functionality allowed you to bypass the limitations on the amount of notes that
you could add. It also allowed you to use your word processor’s full functionality.
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You cannot do this in Personal Ancestral File 3.0 and higher. However, you can use
one of these methods to move your notes into the .paf file:

If you have Personal Ancestral File 2.31

If you have Personal Ancestral File 2.31, follow these steps:

• In Personal Ancestral File 3.0, make sure the configuration option is set to use
separate files for notes.

• Create a GEDCOM file that contains all of your records. The separate notes will
be included in the GEDCOM file.

• Open Personal Ancestral File 5.0, and import the GEDCOM file that you created
in step 2.

If you have Personal Ancestral File 3.0

• If you have Personal Ancestral File 3.0, follow these steps:

• Convert your 2.31 .paf file for use in 3.0. The separate notes files will be included
in the new 3.0 .paf file.

• Use Personal Ancestral File 5.0 to convert the 3.0 .paf file to 5.0.

If you do not have Personal Ancestral File 2.31 or 3.0

If you do not have either Personal Ancestral File 2.31 or 3.0, open your notes files in a
Windows-based word processor. You can then use the Windows Cut and Paste
features to move them into Personal Ancestral File.

How to add or edit
notes

Each individual record and marriage record in your file may have its own notes. You
can add notes on the Individual screen, Marriage screen, Pedigree View screen, and
Family View screen.

Steps

1. On the Individual or Marriage screen, click . Or on the Family View

screen, Pedigree View screen, or the Individual View screen:

a. Select the individual or marriage on the screen.

b. From the Edit menu, select Notes.
Tip: If the individual already has notes, a small triangle appears in the upper-
right corner of the name box.

2. If the Notes Selector screen appears, click the tag you want to use. If the Notes
Selector screen does not appear, go to step 3.

3. Type your notes:

• Type notes in much the same way as you would use a word processor. The
program automatically wraps your text, so you do not need to press Enter
unless you are ending a paragraph.

• Unless you are using tagged notes, it is better to press Enter only once
between each paragraph. Indented paragraphs and no blank lines look best in
Ahnentafel books and modified register books.
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• If you want to print the note on reports, type an exclamation point as the first
character of the paragraph.

• To keep a note confidential, make sure the note begins on a new line and has a
blank line before it. Then type ~ as its first character.

4. To save your notes, click Save.

How to use ditto to
copy notes

If you want to copy all or most of the notes, use the Ditto options.

You can use these options to copy all of the notes from the following records:

• The individual’s father.

• The individual’s mother.

• The individual’s next oldest sibling.

• The primary person (the individual in the primary position).

• The last record in which you added or edited notes.

Steps

1. On the Individual screen or Marriage screen, click . Or on the Family View

screen, Pedigree View screen, or the Individual View screen:

a. Select the individual or marriage on the screen.

b. From the Edit menu, select Notes.
Tip: If the individual already has notes, a small triangle appears in the upper-
right corner of the name box.

2. From the Edit menu, select the ditto option that you want.

3. If needed, modify the notes.

4. Click Save.

How to find and
replace text in

notes

You can find and replace text in individual notes and marriage notes. This find and
replace routine has some limitations:

• It searches the notes for one individual or marriage at a time. It does not search all
of the notes in the .paf file at once.

Tip: To search all of the notes in a .paf file at once, use the Global Search and
Replace feature.

See “How to make global changes” (p. 162).

• It begins the search at the cursor, searches to the end of the text that is on the
screen, and stops. If you want to search from the beginning of the individual or
marriage notes, put the cursor at the beginning of the notes.

• If you used the Notes Selector and displayed notes that begin with a specific tag,
the search works on the notes that are displayed on the screen.
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Steps

1. On the Individual screen or Marriage screen, click . Or on the Family View

screen, Pedigree View screen, or the Individual View screen:

a. Select the individual or marriage on the screen.

b. From the Edit menu, select Notes.
Tip: If the individual already has notes, a small triangle appears in the upper-
right corner of the name box.

2. If the Notes Selector appears, click the tag that you want to use, and click Open.

3. Put your cursor where you want to begin the search.

4. From the Edit menu, select Find.

5. To search and replace text, click the Replace tab.

6. In the Find What field, type the text that you want to find. To search and replace
text, in the Replace With field, type the text that will replace the text in the Find
What field.

7. If you want the search to be case sensitive, mark Match Case.
Tip: Case sensitive means that the search will consider uppercase and lowercase
letters. If, for example, the search is case sensitive and you look for Mexico, the
search will not find mexico.

8. If you want the search to find only the words you type as whole words, mark Find
Whole Whole Words Only.

9. Click Find Next.

How to delete
notes

You can delete:

• Some of an individual’s notes.

• Notes that contain only a particular tag.
Tip: To delete only notes that have a particular tag, you must use the Notes
Selector screen. If it does not appear when you display the Notes screen, you must
exit the Notes screen. Then go to the General tab of the Preferences screen, and
turn it on. See “How to turn the Notes Selector on or off” (p. 87).

• All of an individual’s notes.

Steps

1. On the Individual screen or Marriage screen, click . Or on the Family View

screen, Pedigree View screen, or the Individual View screen:

a. Select the individual or marriage on the screen.

b. From the Edit menu, select Notes.
Tip: If the individual already has notes, a small triangle appears in the upper-
right corner of the name box.



Personal Ancestral File 5.2—User’s Guide
87

2. If the Notes Selector screen appears, click the tag that contains the notes you want
to delete. Click Open.

3. To delete some of the notes, use the mouse to highlight the part of the notes that
you want to delete. Press the Delete key. To delete all of the notes that are shown
on the screen, click the Delete button.

4. If the program asks you to confirm the action, click Yes.

Using the Notes
Selector screen

If you use tagged notes, you could use the Notes Selector screen. It lets you do the
following:

• You can choose whether you want to work with all of your notes at once or work
with notes that have a particular tag.

• You can create focus lists that are based on tags and the information found within
a tagged note.

• You can print notes that begin with a specific tag on ancestry wall charts and
descendancy wall charts.

• In Preferences you can specify when the Notes Selector screen appears. It can
appear in one or both of these instances:

- When you access notes from an individual record.

- When you access notes from the Family View screen or the Pedigree View
screen.

You cannot use the Notes Selector screen with the notes of a marriage record.

How to turn the Notes Selector screen on or off

In Preferences you can turn the Notes Selector screen on or off.

Steps

1. From the Tools menu, select Preferences.

2. Select the General tab.

3. To display the Notes Selector screen when you access notes from an individual
record, click From edit individual.

4. To display the Notes Selector screen when you access notes from the Family
View screen or Pedigree View screen, click While browsing.

5. Click OK.

How to use the Notes Selector to display notes

You can use the Notes Selector screen to see only notes that begin with a certain tag.
This is helpful if you have many notes but only want to work with some of them.
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Steps

1. On the Individual screen or Marriage screen, click . Or on the Family

View screen, Pedigree View screen, or the Individual View screen:

a. Select the individual or marriage on the screen.

b. From the Edit menu, select Notes.
Tip: If the individual already has notes, a small triangle appears in the upper-
right corner of the name box.

2. From the Notes Selector screen click the tag you want to view.
Tip: If the Notes Selector does not appear when you display the Notes screen, you
must exit the Notes screen. Then go to the General tab of the Preferences screen,
and turn it on. See “How to turn the Notes Selector on or off” (p. 87).

3. Click Open.

How to add or edit a tag on the Notes Selector screen

If you use a tag that is not on the Notes Selector screen, you can add a new tag to the
list or edit an existing tag.

Tip: If you edit a tag on the Notes Selector screen. the program does not edit the tags
that are typed in your notes. You have to display the Notes screen, and manually
change the tags that have been typed in the notes.

Steps

1. To add a new tag, from the Notes Selector screen, click Add. To edit an existing
tag, click the tag you want to edit, and click Edit.

2. Type the tag.
Tip: In the Notes Selector screen, a tag can have only one word. If a tag has more
than one word, type a hyphen or underscore instead of a space.

3. Click OK.

How to change the order of tags on the Notes Selector

You can change the order of the tags on the Notes Selector screen.

Steps

1. From the Notes Selector screen, click the tag you want to move.

2. To move the selected tag higher on the list, click . To move the selected tag

lower on the list, click .

How to remove a tag from the Notes Selector

If you do not use a particular tag that is shown on the Notes Selector screen you can
remove it from the list.

If you remove a tag from the Notes Selector screen it does not remove the tag from
your notes.
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Steps

1. From the Notes Selector screen, click the tag you want to remove.

2. Click Remove.

3. When the program asks you to confirm the deletion, click Yes.

How to return to the default list of tags

By default, the Notes Selector screen contains the following tags:

• All

• BIOGRAPHY

• BIRTH

• CHRISTENING

• DEATH

• BURIAL

• MARRIAGE

You can quickly return to this list.

Steps

1. From the Notes Selector screen, click Defaults.

2. When the program asks you to confirm the action, click Yes.
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Using multimedia

You can add digitized pictures, sound clips, and video clips to the individual records
and sources in a .paf file. These types of objects are called multimedia. You can view
those pictures in scrapbooks and slide shows as well as include them on reports.

Adding multimedia to the .paf file aids research, provides entertainment, and educates
your children and relatives.

Tip: You cannot add multimedia to marriage records.

The .paf file does not store the multimedia file itself; it stores only the path where the
file can be found. This fact has the following implications:

• When you make a backup copy of the .paf file, only the links to the multimedia
files will be included. You must use your operating system to back up your
multimedia files.

• When you import or export a GEDCOM file, only the links to the multimedia files
are included. To share a GEDCOM file with multimedia, you will need to give the
receiver the GEDCOM file and copies of the multimedia files.

• You should store your multimedia files on your hard disk or on some other type of
drive where you can store all of the files in one place. If you store multimedia files
in more than one place, such as on several compact discs, you may have to switch
discs to show scrap books and slide shows and to print reports with pictures. Also,
digital cameras and companies that put pictures on compact discs use generic file
names. This means that different photos on different compact discs may have the
same name. If you do not give the photos unique names, the program cannot
distinguish one photo from another. It will use the photo that is on the disc in the
drive.

Obtaining
multimedia

Personal Ancestral File does not create multimedia files. To use multimedia files, you
must obtain them elsewhere. For example:

• You can scan photographs or other items. If you will use the files in Personal
Ancestral File only, you do not have to scan them at a high resolution or size.

• You can use a digital camera or camcorder and transfer the images to your
computer.

• You can use your computer’s sound recorder to create small sound files.

• Some film developers will put your photos on a compact disc when you develop
your film. Personal Ancestral File accepts the Kodak format directly. If you use
another brand, you can use other software to convert the file to a format that
Personal Ancestral File accepts.

• You can obtain multimedia files from the Internet or from another person.

Acceptable
multimedia

formats

You can add the following types of multimedia files:

Photos

• Bitmap (.bmp)
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• Compuserve PNG (.png)

• Encapsulated PostScript (.eps)

• JPEG (.jpg, .jff, .jtf)

• PCX (.pcx, .dcx)

• Kodak Photo CD (.pcd, .fpx)

• Tagged Image File format (.tif) (Many TIFF and most GIF images use LZW
compression. This is a proprietary compression format, and the program does not
accept it.)

• Windows metafile (.wmf,. .emf)

• Windows metafile (.wmf, .emf)

• WordPerfect graphics (.wpg) (There are two types of WordPerfect graphics: raster
and vector. The program accepts only raster images, which are really bitmaps.
Vector images are more common, however.)

• Icons and cursors (.ioc, .cur)

• DICOM (.dic)

• Photoshop 3.0 (.psd)

• Truvision TARGA (.tga)

• SUN Raster format (.ras)

• Macintosh formats (.pct, .mac, .img, .msp)

• LEAD (.cmp)

• TIFF CCITT and other fax formats

Sound

• Wave (.wav)

• MIDI (.mid, .rmi)

Video

• Audio/Video (.avi, .mpg, .mov)

Managing
multimedia files

The easiest way to manage your multimedia files is to follow these guidelines:

• Give them each file a unique name that identifies its contents.

• If you have enough hard disk space, store your multimedia files in one folder on
your computer’s disk drive. Put that folder in the same folder where you store .paf
files. For example, if you store your .paf files in C:\My Data\Genealogy, store
your multimedia files in C:\My Data\Genealogy\Multimedia. This gives you the
following advantages:

- You always know where your multimedia files are. If you decide to include
multimedia with a GEDCOM file, you can easily find and copy the
multimedia files.

- You never have to swap compact discs when displaying or printing
information with multimedia files.

- If you decide to include multimedia with a GEDCOM file, the GEDCOM file
uses a relative path as the multimedia link. A relative path contains the name
of the folder and the file name. The program assumes that the folder is in the
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same drive and folder as the main file. In other words, the location of the
multimedia file is relative to the location of the main file.

If you store your multimedia files in another place, then Personal Ancestral
File must use an absolute path as the multimedia link. An absolute path
contains the drive letter and the name of every folder where the multimedia
file is stored.

When a GEDCOM file contains absolute paths as multimedia links, then the
receiver will have to copy the multimedia files to exactly the same drive and
folder where you stored them. If that person wishes to store the multimedia
files elsewhere, then he or she will have to use Global Search and Replace to
change the paths of the multimedia file names.

Tip: If you started using multimedia, did not follow these guidelines, and
would like to start using them, you will need to find all individuals in a .paf
file with multimedia files, move the multimedia files to a new folder, and
change the location where Personal Ancestral File expects to find them.

See “Case Study: Finding all individuals with multimedia and moving all
multimedia files to the same folder” (p. 110).

• If you do not have enough hard disk space, store your multimedia files on a
compact disc, a zip drive, or on some other type of storage device. You must
insert that storage device when you use Personal Ancestral File, or the program
will not be able to display or print the multimedia files. You will have fewer
problems if you store all multimedia files on one storage device, such as on one
compact disc or one zip drive.

Sharing
multimedia

The .paf file does not store the multimedia file itself; it stores only the path where the
file can be found. This fact has the following implications:

• When you make a backup copy of the .paf file, only the links to multimedia files
will be included. You must use your operating system to back up your multimedia
files.

• When you import or export a GEDCOM file that includes multimedia, you must
also give the individual a copy of the multimedia files. That individual must then
copy the multimedia files onto a drive and folder that his or her computer can use.
It is helpful if you tell him or her the drive and folder(s) where you store your
multimedia files. If the receiver copies the files onto the same drive and folder, the
multimedia will appear. To store the files on another drive or in a different folder,
the receiver will have to use the Global Search and Replace feature to change the
drive and folders in the multimedia links.

Tip: To export and import multimedia files, you must use version 4.0.2 (or higher) of
Personal Ancestral File. To find out what version you have, from the Help menu,
select About Personal Ancestral File.

How to add
multimedia to

individuals

You can attach multimedia files to individuals and sources.

To do so, you will need to:

• Access the Multimedia Collection screen of the individual or source.

• Choose the type of multimedia file.

• Find the multimedia file.

• Specify a caption and description.
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Steps

1. From the Individual screen, click Options, and select Multimedia. Or from the
Family View screen, Pedigree View screen, or Individual View screen, select the
individual. Then, from the Edit menu, select Multimedia.

2. Click Add.

3. Select the item type.

4. If you know the path and file name, type it. If you do not know the path and file
name, click Browse, and find the file.

5. Type a caption. The caption is displayed in scrapbooks and on the Multimedia
Collection screen. It can help you to better identify each item on the Multimedia
Collection screen.

6. Type a description. The description can contain any information, such as the time
the photo was taken, who participated in recording a sound clip, and so forth.

7. Click OK.
Tip: In scrapbooks and slideshows, the multimedia items will appear in the order
shown on the Multimedia Collection screen. To change the order, click an item.

Then click or to move it up or down the list.

8. To select a default photo, click the photo on the list, and click Make Default.
Tip: The default photo is marked with an asterisk (*). You can print the default
photo on reports, display it on the Family View screen, and include it on web
pages.

9. Click Save.

How to edit the
item time, file,

caption, and
description

After you add a multimedia file to an individual record or source, you can:

• Specify a default photo.

• Change the item type, file, caption, and description.

• Edit the photo.

Steps

1. From the Individual screen, click Options, and select Multimedia. Or from the
Family View screen, Pedigree View screen, or Individual View screen, select the
individual. Then, from the Edit menu, select Multimedia.

2. To change the default photo, in the Media Item box click the appropriate photo,
and click Make Default.
Tip: The default photo can be displayed on the Family View screen, printed on
reports, and included in web pages.

3. To change the item type, file name, caption, or description, click Modify.

How to remove
multimedia from

an individual

After you have linked a multimedia file to an individual or source, you can remove it.

When you remove a multimedia file, you simply remove the link to the multimedia
file. You do not delete the multimedia file from your hard disk.
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Steps

1. From the Individual screen, click Options, and select Multimedia. Or from the
Family View screen, Pedigree View screen, or Individual View screen, select the
individual. Then, from the Edit menu, select Multimedia.

2. Click the multimedia file you want to remove.

3. Click Remove.

4. The program asks if you want to remove the link to the item. Click Yes.

How to edit a
photo

You can change how a photo looks:

• You can crop the photo.

• You can change the direction that the photo faces.

• You can choose to include or exclude the photo from a slide show or scrapbook.

• You can attach a sound to a photo. You can then play this sound when you view
the scrapbook.

Steps

1. From the Individual screen, click Options, and select Multimedia. Or from the
Family View screen, Pedigree View screen, or Individual View screen, select the
individual. Then, from the Edit menu, select Multimedia.

2. Click Edit Photo.

3. If needed, crop the photo.

4. Click the upper-left part of the photo you want to keep.

5. While you hold the mouse button down, drag the cursor to the lower-right part of
the photo you want to keep.

6. Release the mouse button.
Tip: To make small adjustments to the cropping, use the items in the Crop From
box on the screen. If you do not like the cropped photo, click Reset. The photo
returns to its original size.

7. If needed, use the buttons at the bottom of the displayed photo to rotate the photo
until the correct side is up.

8. Select the Slide Show options.

9. Select the Scrapbook options.

How to assemble
and view

scrapbooks

The scrapbook displays 6 of an individual’s photos at a time along with each photo’s
description. If an individual has more photos, you can use the right and left arrow
buttons in the lower corners of the Scrapbook screen to move from page to page.

The scrapbook does not contain video clips. It it contains audio clips only if you attach
them to photos, as described below in step 4.

If you attach an audio clip to a photo and then view the scrapbook, button that looks
like a speaker appears next to the photo. You can click the button to hear the audio
clip.

Tip: You can also print scrapbook pages. The printed version contains photos only.

See “How to print scrapbook pages” (p. 131).
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Steps

1. Select the individual about whom you want to create a scrapbook.
Tip: If you want to include more than one individual, you have to attach all of the
pictures to one individual. You cannot combine the pictures from more than one
individual into one scrapbook.

2. From the Individual screen, click Options, and select Multimedia. Or from the
Family View screen, Pedigree View screen, or Individual View screen, select the
individual. Then, from the Edit menu, select Multimedia.

3. If needed, add the pictures to the individual. See “How to add multimedia to
individuals” (p. 92).

4. To attach a sound to the photo:

a. From the Multimedia Collection screen, click Edit Photo.

b. If you know the path and file name, type it in the Attached Sound field. Or if
you do not know the path and file name, click Browse, and find the file.

c. Click OK.

5. In the scrapbook, the multimedia items will appear in the order shown on the
Multimedia Collection screen. To change the order, click and item. Then click

or to move it up or down the list.

6. To view the scrapbook, click Scrapbook.

How to assemble
and view

slideshows

A slideshow displays all of the multimedia that is attached to an individual. It displays
each item for a specific amount of time, in a sequential fashion.

You view slideshows on your computer. if you have the appropriate projection and
sound equipment attached to your computer, you can show them to groups.

On the Preferences screen, on the Multimedia tab, you can set the background color of
the slideshow, the size that each item will be displayed at, and the default amount of
time each item will appear.

See “How to set preferences on the Multimedia tab” (p. 156).

As described below in step 4, you can also determine the following settings:

• Whether the item should be included in the slideshow.

• Whether the item should be displayed for a different amount of time than is
specified in the preferences.

Steps

1. Select the individual about whom that you want to create a slideshow.
Tip: If you want to include more than one individual, you have to attach all of the
multimedia files to one individual. You cannot combine the multimedia files from
more than one individual into one slideshow.

2. From the Individual screen, click Options, and select Multimedia. Or from the
Family View screen, Pedigree View screen, or Individual View screen, select the
individual. Then, from the Edit menu, select Multimedia.

3. Add the multimedia files to the individual. See “How to add multimedia to
individuals” (p. 92).

4. To specify that the item should not be included in the slideshow, or to specify that
the item should be displayed for a different amount of time than the default,
follow these steps:



Personal Ancestral File 5.2—User’s Guide
96

a. From the Multimedia Collection screen, click Edit Photo.

b. If you do not want to include the photo in the slideshow, unmark Include in
Slideshow.

c. If the item should be displayed for a different amount of time than the default,
type the number of seconds.

d. Click OK.

5. In the slideshow, the multimedia items will appear in the order shown on the
Multimedia Collection screen. To change the order, click and item. Then click

or to move it up or down the list.
Tip: If you want a sound clip, to play during the slideshow, put it at the top of the
list of multimedia items. The sound clip plays until it reaches a video clip or
another sound clip.

6. To view the slideshow, click Slide Show.
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Tracking contact information

For each individual record in the .paf file, you can track the name, address, telephone
number, e-mail address, and home page of an individual whom you can contact for
more information. This could be:

• The individual shown on the Individual screen.

• An individual who has information about the individual

• An individual who knows how to contact the individual.

If you include contact information, you can:

• Print it on individual summaries, custom reports, and lists of family reunion
contacts.

• Export it.

• Create focus lists that contain individuals with the same contact information.

Before you share contact information on a printout or in a GEDCOM file, please
obtain the individuals’ permission. Some people may not want you to share their name
and address with others they may not know.

How to add, edit,
and delete contact

information

The steps to add, edit, and delete contact information are nearly the same.

Steps

1. On the Individual screen, click .

2. Type the name, address, and other information. To delete the contact information,
delete all of the information in all of the fields.

3. When you are finished, click OK.
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Finding individuals in a .paf file

When you need to find an individual in a .paf file, you can use one of these methods:

• You can return to the home person.

• You can select the individual from a list.

• You can type the RIN or MRIN.

• You can select a couple from a list.

• You can select an individual’s descendant from list.

How to find the
home person

When you get lost, you can quickly return to a more familiar place by finding the
home person.

The home person is the individual that displays in the primary position when you open
the .paf file.

By default, the home person has RIN 1. On the Preferences screen, on the File tab, you
can change the home person.

Steps

1. From the Search menu, select Home Person.

2. If this does not display the correct person, you need to change the preferences on
the File tab. See “How to set preferences on the File tab” (p. 152).

How to find an
individual on a list

If you want to find an individual in the .paf file but do not know his or her RIN, use
the Individual List feature. It displays all of the individuals in the .paf file. You can
then select an individual and display him or her on the Family View screen, Pedigree
View screen, or Individual View screen.

Tip: You can also use the Individual View screen to find an individual.

See “Using the Individual View screen” (p. 28).

Steps

1. From the Search menu, select Individual List.

2. If you want the list to be sorted alphabetically, click Alphabetical. Or if you want
the list to be sorted by RIN, click RIN.
Tip: To quickly scroll through the list, type the surname. The program finds each
letter as you type it in the text field. If the list is sorted by RIN, type the RIN.

3. Click the individual.

4. Click OK.
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How to find an
individual by RIN

or MRIN

If you know an individual’s RIN or MRIN, you can quickly find him or her in the .paf
file.

Tip: If you want to see a list individuals sorted by RIN, you can use the Individual
View screen.

See “Using the Individual View screen” (p. 28).

Steps

1. From the Search menu, select Find by RIN/MRIN.

2. If you want to type a RIN, click Individual RIN. Or if you want to type an MRIN,
click Marriage RIN.

3. Type the RIN or MRIN.
Tip: If you cannot remember the RIN or MRIN, click Individual List or
Descendancy List.

4. Click OK.

How to find a
couple

If you want to find a couple in the .paf file but do not know the MRIN, use the
Marriage List feature. It shows all of the couples in that .paf file. You can then select a
couple and display them on the Family View screen or Pedigree View screen. The
husband will be in the primary position.

Steps

1. From the Search menu, select Marriage List.

2. Select the couple you want to find.
Tip: If an individual’s name is blank, the individual is listed as “Unknown.”

3. Click OK.

How to find an
individual’s

descendants

If you want to find an individual’s descendant, use the Descendancy List. It shows
three generations of an individual’s descendants. You can then select an individual
and display him or her on the Family View screen or Pedigree View screen.

Steps

1. From the Family View screen or the Pedigree View screen, select the individual
whose descendants you want to see.

2. From the Search menu, select Descendancy List.

3. Click the name of the individual you want to find:

• When < appears next to an individual’s name, it means that the individual has
descendants. Click the individual to view the descendants in the list.

• To view an individual’s spouse in the list, click the individual’s name. To
view the spouse’s family, click the spouse’s name.

• To see the parents of the first individual on the list, click that individual.

4. Click OK.
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Creating focus lists

A focus list is a group of individuals that are stored in the .paf file who have
something in common. You can use the Advanced Focus/Filter feature to create focus
lists.

Focus lists can help you work on your family history. For example, you might want to
find the following types of lists:

• Individuals who were born in the same place. If you printed this list, you could use
it to search census records, parish records, and other records that contain
information about individuals who lived in the same place.

• Individuals for whom you lack certain types of information, such as a birthplace.
During your next research session, you could try to find this information.

• Individuals who have certain words in their notes. This might help you identify
information in your notes that could be moved to custom events.

• Individuals in a certain family line. You could then create a GEDCOM file that
contains those records for a relative.

What you can do
with a focus list

After you create a focus list, you can use it many ways:

• You can print individual summaries, calendars, scrapbooks, and custom reports
for the individuals in the focus list. For example, you can select all of your
grandchildren and print them on a birthday or anniversary calendar. Or you could
select all of your mother’s ancestors who were born in France between 1820 and
1862 and create a custom report listing just those individuals.

• You can create web pages that contain individuals in a focus list.

• You can create a GEDCOM file that contains a common line of ancestors for a
relative.

• You can split a .paf file along family lines.

• You can select names to submit for temple work.

• You can find individual records that need the same correction. You can then edit
each record.

• You can delete the records. This is useful if you want to delete many records in
the .paf file at the same time.

How to create a
focus list

When you create a focus list, you can use two types of filters:

• Relationship filters select individuals and those who are related to them.

• Field filters select individuals who have similar information in fields in the
individual record, marriage record, notes, or sources.

Tip: Mark the Show Results Only option to see only the selected individuals.
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Steps

1. From the Search menu, select Advanced Focus/Filter.

2. If you want to use a relationship filter, select the one that you want:

a. Click the individual that you want to use.

b. From the Relationship Filter box, select the filter you want to use. See
“Choosing a relationship filter” (p. 103).

c. Click Select.
Tip: Next to each selected name, a » will appear. The total number of
individuals who were selected by the relationship filter appears at the bottom
of the Relationship Filter box.

d. If you want to use another relationship filter, repeat steps a to c.

3. If you want to use field filters, select AND, Or or NOT to combine the filters. See
“Combining relationship filters and field filters” (p. 103).

4. If you want to use field filters, define them:

a. Click Define.

b. In the Possible Fields box, click a field that you want to include in your filter.

c. Click >.

d. Fill out the filter.
Tip: In place and name filters, you can type an asterisk to replace letters that
can vary or that you do not know. For example, you can type Johns* to find
Johnson, Johnstone, Johnsen, and so forth.

e. If you want to add another field to the filter, use AND, Or and ( ) to combine
the filters. See “Combining field filters” (p. 105).

f. Repeat steps b to e for all of the other filters you want.
Tip: If you have just created a complex field filter, you could save it for later
use. To do so, click Save, and type a name for the filter.

g. When you are finished, click OK.
Tip: Next to each selected name, a » will appear. The number of individuals
that were selected by the field filter appears at the bottom of the Field Filter
box. The total number of individuals who are selected by both filters appears
at the bottom of the Filtered List box.

How to view the
individuals in a

focus list

The list of individuals normally contains everyone in the .paf file. After you create a
focus list, you can see which individuals were selected for the list, to verify that you
selected the correct individuals.

Toward the bottom of the screen, three boxes list different totals of individuals:

• Relationship Filter. This box lists the number of individuals who were selected
by the relationship filter.

• Field Filter. This box box lists the number of individuals who were selected by
the field filter.

• Filtered List. This box lists number of individuals who were selected by both
filters. This is the total number of individuals in the current focus list.
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Steps

1. If you have not yet done it, create the focus list. See “How to create a focus list”
(p. 100).

2. To move the highlight bar to the next individual in the focus list, click Next>>. Or
to move the highlight bar to the previous individual in the focus list, click Prev>>.
Tip: To display only the individuals in the focus list, click Show Results Only.

How to save focus
lists

After you create a focus list, you could save it for later use. When you no longer need
it, you can delete it.

Tip: When you save a focus list, the list remains as it is. If you later add individuals to
the .paf file who logically belong in that focus list, they are not added unless you
create the list over again.

Steps

1. Select a group of individuals with the Advanced Focus/Filter feature.

2. Click Save.

3. Type a name for the group.

4. Click OK.
Tip: If you are saving a new list with the same name that you used for a previous
list, click Overwrite.

How to retrieve
and delete focus

lists

If you have saved a group of individuals, you can retrieve that group.

Steps

1. From the Advanced Focus/Filter feature, click Retrieve.

2. Click the list you want.

3. To open the list, click Open. Or to delete the list, click Delete.
Tip: When you delete the list, it does not delete the individuals from your file.
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Combining
relationship filters

and field filters

When you use both relationship and field filters, you use the following options (called
logic operators) to combine them:

Using relationship
filters

Use relationship filters to select:

• One individual at a time.

• An individual and his or her spouse.

• An individual and his or her family.

• An individual and his or her descendants or ancestors.

• Everyone in the .paf file. You can then deselect the individuals you do not want.
This option may save you time if the .paf file is large and you want to list most but
not all of your records.

Choosing a relationship filter

You can use nine relationship filters. You can use each relationship filter more than
once and in any combination.

• Individual. Use this relationship filter to select only the highlighted individual.

When to Use Example Results

AND Use AND to select
individuals who
match both the
relationship filter and
field filter. This
search usually finds
fewer records than
OR.

You select Ancestors
as the relationship
filter.

You combine the
searches with AND.

You define a field
filter that specifies
that the birthplace is
México.

The program selects only
the individual’s
ancestors who were born
in México.

OR Use OR to select
individuals that
match either the
relationship filter or
the field filter. This
search usually finds
more records than
AND.

You select Ancestors
as the relationship
filter.

You combine the
searches with OR.

You define a field
filter that specifies
that the birthplace is
México.

The program selects all
of the individual’s
ancestors and anyone
who was born in México.

NOT Use NOT to select all
individuals who
match the
relationship filter
except those who
match the field filter.

You select Ancestors
as the relationship
filter.

You combine the
searches with NOT.

You define a field
filter that specifies
that the birthplace is
México.

The program selects all
of the individual’s
ancestors except those
who were born in
México.
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• Couple. Use this relationship filter to select an individual and his or her spouse. If
the individual is linked to more than one spouse, you can select a specific spouse
or all spouses.

• Family. Use this relationship filter to select an individual and his or her
immediate family. If the individual has more than one family (such as one family
with parents and siblings and another family with spouse and children), you can
select all families or a specific family.

• All. Use this relationship filter to select everyone in the .paf file. This relationship
filter is useful if you want to select everyone in your file except for a certain line
or family. You select everyone and then use another relationship filter to deselect
the ones you do not want.

• All Related. Use this relationship filter to select an individual and everyone
related to him or her, including ancestors, descendants, siblings, aunts, uncles,
spouses, and in-laws. It may select everyone in the .paf file.

• Ancestors. Use this relationship filter to select an individual and his or her
spouse, parents, siblings, and direct-line ancestors. You can decide how many
generations of ancestors, how many generations of descendants, whether to
include spouses, and whether to include all parents or only the primary parents.

• All Ancestors Related. Use this relationship filter to select an individual and his
or her parents, siblings, and ancestors; all of the ancestors’ siblings, parents,
children, and spouses; and each one of those individual’s ancestors. This search
gives you an individual's direct line and all collateral lines. If two or more lines
have intermarried, this relationship filter gives the same results as the All Related
relationship filter, and it may select everyone in the .paf file.

• Descendants. Use this relationship filter to select an individual and his or her
descendants. You select how many generations to include and whether to include
spouses.

• All Descendants Related. Use this relationship filter to select an individual and
his or her all descendants of the individual, and the descendants’ siblings, parents,
children spouses, and each one of those individual’s ancestors. If two or more
lines have intermarried, this relationship filter gives the same results as the All
Related relationship filter, and it may select everyone in the .paf file.

Using field filters Field filters allow you to find records that have the same or similar information. For
example, you can find:

• All records with the same word or combination of words. You could, for example,
find everyone who was buried in the same cemetery or everyone who has the
same given name.

• All records before (or after or about) a certain date. For example, you can find all
individuals who were born before 1900 or all individuals who died between 1850
and 1900.

• All records that have “Sub 1994” in the Baptism date field.

• All records with information in a specified field. You could, for example, find
every record that has an Ancestral File number. This would quickly identify every
record in the .paf file that came from Ancestral File.

• All records that are missing information in a specified field. For example, you
could find all records that have no birth date.

• All records with the same word or combination of words in the notes.
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• All records that cite the same source.

• All individuals who are linked to more than one spouse or set of parents.

• All individuals who are married or divorced.

• All individuals who have multimedia.

Combining field filters

When you select more than one field for a filter, you must use the following options
(called logic operators) to combine them:

Filling out field filters

Use the field filter screen to specify the information that you want to find.

You will specify the following information:

• Whether and how the information that you type should match the information
found.
Tip: To find all records that contain information in a specified field, select the
Exists option. (In Personal Ancestral File 3.0 and earlier, you typed an asterisk.)

When to Use Example Results

And Use And when you
want to find records
with all the specified
words or dates. This
search usually finds
fewer records than
Or.

Name (surname only)
equals García

And

Birthplace equals
México

The program finds only
individuals who have
García marked as the
surname and who were
born in México.

Or Use Or when you
want to find records
with any (one or
more) of the specified
words or dates. This
search usually finds
more records than
And.

Name (surname only)
equals García

Or

Birthplace equals
México

The program finds
individuals who have
García marked as the
surname (regardless of
where they were born) and
individuals who were born
in México (regardless of
their names).

( ) Use parentheses
when you want the
filter to use a
particular field or
combination of fields
before using other
fields in the filter.

(

Surname equals
García

And

Birthplace equals
México

)

And

Birth Date is less than
1890

First the program finds
only individuals who have
García marked as the
surname and who were
born in México.

From the list of
individuals who match the
above criteria, the
program selects only those
who were born before
1890.
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To find blank fields, select the Does Not Exist option. (In Personal Ancestral file
3.0 and earlier, you typed EMPTY.)

• What information should be found.

Tip: In field filters for names and places, you can type an asterisk to replace letters
that can vary or that you do not know. For example, you can type Johns* to find
Johnson, Johnstone, Johnsen, and so forth.

How to define a field filter

Field filters allow you to find records that have the same or similar information.

Steps

1. From the Advanced Focus/Filter screen or the Select Set of Individuals screen,
click Define.

2. In the Possible Fields box, click a field that you want to include in your filter.

3. Click >.

4. Fill out all information needed for the filter.
Tip: In place and name filters, you can type an asterisk to replace letters that can
vary or that you do not know. For example, you can type Johns* to find Johnson,
Johnstone, Johnsen, and so forth.

5. If you want to add another field to the filter, use AND, OR, and ( ) to combine the
filters. See “Combining field filters” (p. 105).

6. Repeat steps 2 to 5 for all of the other filters you want.
Tip: If you have just created a complex field filter, you could save it for later use.
To do so, click Save, and type a name for the filter.

7. When you are finished, click OK.

How to save field filters

When you create a complex field filter, you could save it for later use.

Steps

1. Create the field filter.

2. Click Save.

3. Type a name for the field filter.

4. Click OK.

How to retrieve field filters

If you have saved a field filter, you can retrieve it and use it again.

Steps

1. From the Search menu, select Advanced Focus/Filter.

2. Click Define.

3. Click Retrieve.

4. Select the field filter that you want.

5. Click Open.
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How to delete field filters

If you no longer need a field filter that you saved, you can delete it.

Steps

1. From the Search menu, select Advanced Focus/Filter.

2. Click Define.

3. Click Retrieve.

4. Select the field filter that you want.

5. Click Delete.

6. When the program asks you to confirm the action, click Yes.

Examples of using
Advanced Focus/

Filter

Case Study: Editing a group of records

If a surname has been misspelled on many records, you can use the Advanced Focus/
Filter feature to quickly identify and correct them.

1. From the Search menu, select Advanced Focus/Filter.

2. On the Advanced Focus/Filter screen, click Define to use field filters.

3. From the Possible Fields box, select Name.

4. On the Name Field Filter screen, select the following options:

• In the Part of Name box, click Surname.

• In the drop-down box, select Matches.

• In the Text field, type the misspelled name.

• To run the field filter, click OK.

5. Since the .paf file is large, click Show Results Only.

6. Click the first name in the list, and click Edit.

7. Make the needed correction. Then to save time, highlight the corrected name and
press Ctrl+C to copy the correct name into memory.

8. To save the correction and return to the Advanced Focus/Filter screen, click Save.

9. Click the next individual, and click Edit.

10. In the Full Name field, highlight the incorrect surname, and press Ctrl+V to paste
the correct name in the field. Click Save to return to the Advanced Focus/Filter
screen.

11. Continue until you have corrected each name.

Case Study: Deleting a group of records

You imported a GEDCOM file and discover that it contains a line of individuals that
you do not want in the .paf file. You want to delete them all at once.

1. Make a backup copy of the .paf file, just in case something goes wrong.

2. Print pedigree charts that show the individuals that you want to delete.

3. Click the first individual that you want to delete. (Select the individual who was
born most recently, so that you can select all of the ancestors at once.)

4. In the Relationship Filter box, select Ancestors.

5. Click Select.

6. On the Ancestors screen, click OK.
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7. Mark Show Results Only.

8. Carefully compare the names on the list against the printout. If you find an
individual that you do not want to delete, follows this process:

• Click the individual.

• In the Relationship Filter box, select the Individual option.

• Click the Deselect button.

9. When you are sure that you want to delete all of the individuals on the list, click
Delete.

Case Study: Identifying missing information

You want to print individual summaries for all individuals in your mother’s direct line
who lack a birthplace. During your next research session, you will try to find that
information.

1. On the Reports and Charts screen, click the Individual Summary tab.

2. To select the individuals, mark the Use List.

3. On the Select Set of Individuals screen (which is the same as the Advanced Focus/
Filter screen), click your mother.

4. In the Relationship Filter box, select Ancestors

5. Click Select.

6. On the Ancestors screen, indicate that you want to select only 5 generations of
ancestors and 2 generations of descendants. Also indicate that you want to include
spouses but not all of the parents. Click OK to continue.

7. Since you will use a field filter, select And to combine the filters.

8. Click Define to use a field filter.

9. From the Possible Fields box, click Birth Place, then >.

10. In the Options field, select Does Not Exist.

11. To return to the Reports and Charts screen, click OK.

12. Select the options that you want for the report, and click Preview.

13. To print the reports, click Print.

Case Study: Preparing for a research trip

You plan to visit to a county where your ancestors came from and you want to take a
list of the individuals who were born or buried there.

1. On the Reports and Charts screen, click the Custom tab.

2. To select the individuals, click Select.

3. On the Select Set of Individuals screen (which is the same as the Advanced Focus/
Filter screen), click Define to use a field filter.

4. From the Possible Fields box, select Burial Place.

5. On the Burial Place Field Filter screen, define the information that you want to
find.

• In the Options field, select Contains.

• In the Place field, type the name of the county.

6. Since you want to find people who were born or buried there, click Or then >.
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7. From the Possible Fields box, select Birth Place.

8. On the Birth Place Field Filter screen, define the information that you want to
find.

• In the Options field, select Contains.

• In the Place field, type the name of the county.

9. Click OK. The program selects 154 individuals.

10. To return to the Reports and Charts screen, click OK.

11. To select the fields for the report, click Fields. Select the following fields:

• Surname, Given

• Birth date

• Death date

• Burial date

• Father

• Mother

12. Click OK.

13. To sort the list, click Sort Order, and select Surname/Given.

14. To view the report, click Preview.

15. To print the report, click Print.

Case Study: Printing a list of contact information

You cant to print a list of contact information so that you can call or send an e-mail to
many of them.

1. From the File menu, select Print Reports.

2. On the Reports and Charts screen, click the Custom tab.

3. To select the individuals, click Select.

4. On the Select Set of Individuals screen (which is the same as the Advanced Focus/
Filter screen), click Define.

5. From the Possible Fields box, select Contact Name.

6. From the drop-down box, select Exists.

7. To run the field filter, click OK.

8. To return to the Reports and Charts screen, click OK.

9. To select the fields for the report, click Fields. Select the following fields:

• Contact name

• Contact phone

• Contact E-mail

• Surname/Given

10. Click OK.

11. To sort the list, click Sort Order, and select Contact Name.

12. To view the report, click Preview.

13. You notice that the e-mail column is too short. To correct this, follow these steps:

• Click Close to return to the Reports and Charts screen.
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• Click Fields.

• Click Contact E-mail.

• Click Column Options.

• In the Width field, type a larger number of characters.

• Click OK twice to return to the Reports and Charts screen.

14. Click Preview to be sure that the e-mail addresses print correctly.

15. To print the report, click Print.

Case Study: Finding all individuals with multimedia and moving all multi-
media files to the same folder

To more easily share multimedia files with others, you want to move all of your
multimedia files to one folder that is in the same folder as your .paf file.

1. Find all individuals in the .paf file with multimedia:

a. From the Search menu, select Advanced Focus/Filter.

b. If a number greater than 0 appears after the word Selected in the Relationship
Filter box, click the Clear button in that box.

c. If a number greater than 0 appears after the word Matches in the Field Filter
box, click the Clear button in that box.

d. In the Field Filter box, click Define.

e. In the Possible Fields box, select Multimedia.

f. Click >.

g. Leave the Exists option selected, and click OK.

h. Click OK.

i. Wait for the filtering to occur.

2. Select the Show Results Only option.

3. Click the first individual on the list.

4. Click Edit.

5. Click .

6. Look at the Location field, which is located beneath the list of media items:

• If the location begins with a drive letter and contains one or more folder
names, this multimedia file uses an absolute path. For example, C:\My
Pictures\Genealogy\ is an absolute path.

• If the location begins with a backslash and lists a folder name, this multimedia
file uses a relative path. For example, \Multimedia is a relative path.

7. On a piece of paper, write the drive and folders of each absolute path that you
find. You do not need to write down the name of the file. (The name of the file is
the last part of the name that follows the final backslash.)

8. Click the next item in the media list, and repeat steps 6 and 7.

9. When you have checked each multimedia item for this individual, click Cancel.

10. Click the next individual on the Find Individual screen, and repeat steps 4 through
9.

11. When you have looked at all individuals with multimedia, click Cancel.
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12. Using your Windows operating system, create a folder named Multimedia in the
same folder where you store the .paf file.

13. Again using your Windows operating system, copy each multimedia file used in
the .paf file into the new Multimedia folder.

Important: If you do not have a current backup copy of your .paf file, make one
before you continue.

14. Use Global Search and Replace to change the multimedia file:

a. From the Tools menu, select Global Search and Replace.

b. From the Search and Replace Text In drop-down box, select Multimedia File
Names.

c. In the Search For field, type the first drive and folder name on your list. Be
sure to include the last backslash. For example, if a file used to be in C:\My
Pictures\Genealogy\, type: C:\My Pictures\Genealogy\

d. In the Replace With field, type the new path where the multimedia files are
stored. Be sure to type the final backslash. For example, if the multimedia
files are stored in a folder named Multimedia, then type: \Multimedia\

e. Click Replace.

f. Repeat steps a to e for each item on your list.
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Importing GEDCOM files

An efficient way to add information to the .paf file is to import a GEDCOM file that
contains information you need.

GEDCOM files may come from another family member, from Ancestral File, from
Pedigree Resource File, from a genealogical .paf file, or from some other source.

How to import
GEDCOM files

When you import a GEDCOM file, all of the information from the GEDCOM file is
added into the .paf file.

To preview the data, you could import the GEDCOM file into an empty .paf file. From
there, you can correct or change information or select specific individuals and family
lines to import into the .paf file. If you change information in the new .paf file, you
need to create a new GEDCOM file to import the information into your actual .paf
file.

Note: You can also import an .oup file that was created in TempleReady for
Windows.

See “How to add TempleReady updates (.oup files)” (p. 125).

Steps

1. From the File menu, select Import.

2. Select the drive and folder where the file is located.

3. Select the file.

4. Click Import.

5. Choose the import options that you want.

6. To import the file, click OK.

7. The program opens a text editor to display an import log. You can print this
report.

8. To close the box that tells you how many individuals were imported, click OK.
Tip: To import the file into a new .paf file, you must first create a new .paf file
and then import the file into it.

9. The program asks if you want to view instructions on how to link the data you
imported. Click Yes or No.
Tip: If you click Yes, the help system opens to a topic that is titled “Working with
imported information.” See “Working with imported information” (p. 112).

Working with
imported

information

After you import information, remember the following guidelines:

• If you are importing the data into a new .paf file, the first individual you see is the
individual with the lowest RIN in the imported GEDCOM file.

• If you do not see arrows indicating that there were ancestors or descendants or if
you do not see the individuals that you expected, use the Individual View screen
to see if they are in the .paf file.
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• If the surnames you imported are in all uppercase letters, you can change them to
mixed case letters. See “How to change surnames to mixed case” (p. 164).

• The data you just imported will not automatically link itself to any data that you
already have. To link individuals, you can use one of the following methods:

- If you do not have information about the individuals you imported, you will
need to add them to the families where they belong. For example, suppose
that you do not have information about the parents of Heinrich Brandt, but
then you find and import information about them. The records are in the .paf
file, but they are not linked to Heinrich. To link them to Heinrich, move him
to the primary position. From the Add menu, select Parents. Then click the
Select Existing Individual button, and find the parents. If the parents are not
linked, you can then add the spouse and marriage record.

- If you imported information about individuals who are already in the .paf file,
you can use the Match/Merge feature to combine the records. For example, if
you have an individual named Heinrich Brandt in the .paf file and import
more information about him and his parents, the .paf file will have two
records for Heinrich Brandt and each of his parents. Use the Match/Merge
feature to merge the information from the new records into the records you
already have in the .paf file. The duplicates will be removed, and the family
links will be formed.

If the GEDCOM file has multimedia files, you must also copy the multimedia
files onto a drive that your computer can use. You must either copy these files
into the same drive and folder where the individual who created the
GEDCOM file stored them or use the Global Search and Replace feature to
change the drive and folders of the multimedia files to reflect where you
stored the files.
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Sharing your information with others
(Exporting GEDCOM files)

After you have typed information into the .paf file, you could share it with other
people. To do so, you need to export it or copy it into a format that other computer
genealogy programs can use. This format is called GEDCOM.

You can share your information in a variety of ways:

• You can give a GEDCOM file to another individual.

• You can include a GEDCOM file on a web site.

• You can submit information to Ancestral File.

• You can submit information to Pedigree Resource File.

• You can submit names for temple ordinances.

What is GEDCOM? When you export information from the .paf file, you create a GEDCOM file.

GEDCOM is a computer format that permits one type of software program to read
genealogical records created in another program. GEDCOM was created by The
Church of Jesus Christ of Latter-day Saints to make it possible for individuals with
different brands of software and computers to share their information. You can
recognize a GEDCOM file on your computer because its file name ends with “.ged.”

When should you use GEDCOM?

Use GEDCOM in the following instances:

• When you want to submit information to Ancestral File or Pedigree Resource
File.

• When you want to submit names for temple ordinances.
Tip: The Windows version of TempleReady can work directly with a .paf file. If
the .paf file fits on one floppy disk or if TempleReady is on the same computer as
the .paf file, you do not have to create a GEDCOM file to submit names for
temple work. If the .paf file does not fit on one floppy disk, save a backup copy
onto a floppy disk. Restore the backup copy onto a computer with TempleReady.

• When you want to share information with someone who uses a genealogical
computer program that can read GEDCOM files.

• When you want to split a .paf file into two or more separate .paf files.

You should not use GEDCOM if:

• The party that you want to share information with does not use a computer
program that reads GEDCOM files. Instead, consider giving the other individual
printouts from the .paf file.

• You want to make a backup copy of the .paf file. Instead of just copying the .paf
file to another location, use the Backup feature so that the file size will be smaller.
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Creating GEDCOM
files

You can create GEDCOM files to share with other individuals and programs,
including:

• Personal Ancestral File 2.1 to 5.0.

• Ancestral File or Pedigree Resource File

• TempleReady

• Any genealogical computer program that accepts either GEDCOM 4.0 or
GEDCOM 5.5.

Before you can share information with other individuals, you should know which
version of GEDCOM their computer programs use. If you do not know this
information, you should contact them before creating the file.

Tip: If you have multimedia files in the .paf file, Personal Ancestral File does include
the links to those files in the GEDCOM file. A link consists of the drive, folder(s), and
file name. If you share a GEDCOM file with another individual, also send copies of
the multimedia files. To view the multimedia files correctly, the receiver must either
copy the multimedia files into the same drive and folder where you store your
multimedia files or use the Global Search and Replace feature to change the drive and
folders of the multimedia files.

Understanding UTF8, Unicode, ANSEL, and ANSI

When you select the Other GEDCOM 5.5 option, you need to select which character
set you will use. The character sets are different standards that are used to store
characters in a computer. Personal Ancestral File allows you to create GEDCOM files
in UTF8, Unicode, ANSEL, and ANSI.

Select ANSEL unless you know that the other person uses a program that requires
ANSI or unless you have Cyrillic characters or nonroman characters (such as
Japanese, Chinese, Korean, Arabic, Hebrew, or Cyrillic) in the .paf file.

Select UTF8 or Unicode if the .paf file contains nonroman characters (such as
Japanese, Chinese, Korean, Arabic, Hebrew, or Cyrillic).

Note: If you use a character in a .paf file that is not included in one of these standards,
the character will not be copied into the GEDCOM file.

Programs that accept GEDCOM 5.5

Some of the newest programs accept UTF8 or Unicode. The following programs
accept GEDCOM 5.5 and require the ANSEL character set.

Note: If the program you need is not on this list, ask the other person to find out what
version of GEDCOM and what character set you should use.

• Ancestral Quest 2.1 and higher.

• Ancestors and Descendants 1.4 and higher. In the Char Set drop-down box, select
ANSI..

• Brothers Keeper 5.2g.

• Cumberland Family Tree 2.51.

• DISGEN 7.0e.

• DoroTree 1.2 and higher.

• Dynas Tree 200.

• Everyone’s Family Tree 3.03a.

• EZITREE Windows Family History 6.48.
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• Family Origins, version 6.0 and higher. In the Char Set drop-down box, select
ANSI.

• Family Reunion 97.1. In the Char Set drop-down box, select ANSI.

• Family Ties 4.0.

• Family Treasures 2.01.

• Family Tree Maker Exchange Utility, 7.5.

• FTREE 1.4.

• GEDitCOM 2.8.

• Genealogical Information Management 3.2.

• Genealogia 3.1.

• Griot Alternative 3.15.

• Generations Family Tree, version 8.0. In the Char Set drop-down box, select
ANSI.

• Kindred Konnections (myTrees.com).

• Kith and Kin Pro 1.0 and higher.

• The Master Genealogist, versions 3.x and higher.

• Legacy, version 2.0.

• Reunion 3.0.

• Roots IV.

• Tree Draw 2.0.

• Ultimate Family Tree 3.0.

How to create GEDCOM files

The best way to share your information with other individuals is usually to create a
GEDCOM file. When you use GEDCOM, you can control:

• Which individuals, families, and ancestral lines are included.

• How much information about living individuals is included.

• Whether notes, sources, multimedia, contact information, submitter information,
and confidential information are included.

If you will send the GEDCOM file to someone who does not need the information
about individuals who may still be alive, please mark the Full Information on Living
option. When you mark this option, the program checks each individual that you
select. If one of the following conditions is met, the program considers that the
individual is deceased:

• If the individual’s record contains the following death or burial information: date,
place, or source citation.

• The individual was born or christened at least 110 years ago.

• The individual was married at least 95 years ago.

• The individual’s spouse was born or christened at least 120 years ago.

• One of the individual’s children was born at least 95 years ago.

• The individual’s parents were married at least 110 years ago.
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• One of the individual’s parents was born or christened at least 200 years ago.

• One of the individual’s siblings was born or christened at least 130 years ago.

Tip: If the other individual also uses Personal Ancestral File 5.0, you can give him or
her a backup copy of the .paf file. Be sure, however, that the other individual really
needs your entire .paf file and that you really want to share everything in the .paf file,
including information about living individuals and confidential information.

Steps

1. From the File menu, select Export.

2. Select an Export To option:

• If the person who will receive this GEDCOM file uses Personal Ancestral
File, click the version that he or she uses. The program will automatically
create the best type of GEDCOM file for that program.

• If the person who will receive this GEDCOM file uses a program that accepts
GEDCOM 4.0, click PAF 2.1-2.31.

• If the person who will receive this GEDCOM file uses a program that accepts
GEDCOM 5.5, click Other GEDCOM 5.5. Then select the character set.
Select ANSEL unless you know that the other person uses a program that
requires ANSI or unless you have nonroman characters (such as Japanese,
Chinese, Korean, Arabic, Hebrew, or Cyrillic) in the .paf file. See “Programs
that accept GEDCOM 5.5” (p. 115).

3. Click the Include options that you want.

4. To select all of the individuals in the .paf file, click All. Or to select some of the
individuals, click Partial and then Select. Create a focus list that contains the
names that you want to include in the GEDCOM file. See “How to create a focus
list” (p. 100).

5. Click Export.

6. Select the drive and folder where you want to save your GEDCOM file.

7. Type a name for the file, and click Export.

8. When the export process is complete, a screen will appear, telling you how many
names were submitted. Click OK.

Submitting
information to

Ancestral File and
Pedigree

Resource File

Ancestral File is a collection of family groups and pedigrees submitted by individuals.
If two different people submit the same name, the information is merged together.
Ancestral File is available on FamilySearch Internet (www.familysearch.org) and on
compact disc at most Family History Centers worldwide.

Pedigree Resource File is also a collection of family groups and pedigrees submitted
by individuals. However, this information is not combined and appears as it was
originally submitted. For Pedigree Resource File, an index is available on
FamilySearch Internet with full information on compact discs that you can purchase.

You can contribute your information to both Ancestral File and Pedigree Resource
File.

For Ancestral File, mail the file on a disk to:
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Family and Church History Department
Ancestral File Submissions
50 East North Temple Street
Salt Lake City, UT 84150-3400
USA

For Pedigree Resource File, submit it on the web through FamilySearch Internet.

Conditions for submitting to Ancestral File and the Pedigree Resource
File

To submit your genealogy to The Church of Jesus Christ of Latter-day Saints, you
must agree to these conditions:

• You have received permission from all living persons named in your submission
to submit their information.

• You give us permission to publish your name and address as the contributor of the
information you submitted. This helps others to coordinate research with you.

• You give us permission to use, copy, modify, and distribute any of the
information included in your submission without compensation and in any form
we feel appropriate. You also give us permission to use the information from your
submission to create new files.

• You affirm that you have the right to give us permission to use the information in
your submission, as described in these conditions. You accept legal responsibility
for any permitted use made of the information you provide.

• You agree that we are not responsible for any alteration, loss, damage, or
corruption to your submission.

• You agree that once you submit your genealogy to us, it becomes our property and
cannot be retracted or returned. However, this does not limit your right to publish,
sell, or give the information to others.

Copyright for Ancestral File and Pedigree Resource File

To protect Ancestral File and Pedigree Resource File contributions from misuse, the
files are copyrighted by Intellectual Reserve, Inc.

Ancestral File and Pedigree Resource File are available on CD-ROM, on the Internet,
and may also be available for use at Family History Centers near you at no charge.
Ancestral File and an index of the current Pedigree Resource File is available on CD-
ROM and on the Internet. Submitted GEDCOM files may also be included in other
FamilySearch products, such as Ancestral File, and even made available on the
Internet.

As part of the file, information you contribute may be available to the public in the
Family History Library in Salt Lake City, Utah; in its associated Family History
Centers worldwide; and in other Church facilities. In addition, copies of the file will
be available for sale. The indexes may eventually be available on the Internet.

If you do not want to give permission to have your information published, or if you are
not authorized to give permission, please do not contribute to Pedigree Resource File
or Ancestral File.

Including your information in Ancestral File and Pedigree Resource File does not
limit your right to publish the information yourself or to give it to others.
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Correcting information in Ancestral File and Pedigree Resource File

Ancestral File

To correct information in Ancestral File, use one of two methods:

• Use the Ancestral File Edit feature on the compact disc version of the program.

• Submit the corrections on family group records or pedigree charts printed from
Ancestral File.

You cannot use Personal Ancestral File 4.0 or 5.0 to submit corrections.

For more information, see the document Correcting Information in Ancestral File
(34030). You can obtain this document at the Family History Library or at a Family
History Center.

Pedigree Resource File

Currently, you cannot submit corrections in the Pedigree Resource File. Instead, you
can send in a new submission.

How to submit information to Ancestral File and Pedigree Resource File

When you submit information to Ancestral File or Pedigree Resource File, please
follow these steps:

• First, obtain permission from all living persons mentioned in your genealogy to
submit their information to FamilySearch Internet. Remember, notes and sources
attached to an entry for a deceased person may include information about a living
person. You must remove any information about living persons if you do not have
their permission to submit it.

• Second, review your notes and sources to make sure they do not contain any
offensive or inappropriate statements about another person. Remove any such
information.

• Third, follow the steps below to save your genealogy in a GEDCOM file format.

• Fourth, send the GEDCOM file that you have created to one or both of the
following places: (1) To submit information to Pedigree Resource File, go to
www.familysearch.org. Read the materials, and follow the instructions there. (2)
To submit information to Ancestral File, save the information to a floppy diskette.
Mail it to:

Ancestral File Submissions
Family and Church History Department
50 E. North Temple Street
Salt Lake City, UT 84150-3400
USA

Steps

1. From the File menu, select Export.

2. Mark Ancestral File or Pedigree Resource File.

3. Mark the Include options that you want.

4. To select all of the individuals in the .paf file, click All. Or to select some of the
individuals, click Partial and select. Create a focus list that contains the names
you want to submit. See “How to create a focus list” (p. 100).
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5. Click Export.

6. Read the explanations of Ancestral File and Pedigree Resource File, and click
Continue.

7. Read the conditions for submitting information to it. If you agree, click Agree. If
you do not agree, click Cancel.

8. Select the drive and folder where you want to save your submission.

9. Type a name for the file, and click Export.

10. When the export process is complete, a screen will appear, telling you how many
names were exported. Click OK.

11. Read the Pedigree Resource File Submission Instructions screen, and click OK.
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Submitting names for temple work

When you have gathered and recorded information about your ancestors, Personal
Ancestral File can help you submit their names for temple work.

If the Windows® version of FamilySearch™ TempleReady is available

The Windows version of FamilySearch TempleReady is available in many Family
History Centers and Church meetinghouses worldwide. If it is available in your area,
you must use it to prepare names for temple work. You can use either of these
methods:

• Take the .paf file directly to the TempleReady computer. TempleReady can select
individuals directly from the .paf file and prepare a submission disk for the
temple. It can also compare the individuals in the .paf file against the Ordinance
Index. If it finds completed ordinances, it can copy the dates and temple codes
directly into the .paf file. If the .paf file fits onto a floppy disk, copy it to a floppy
disk and take it to the TempleReady computer. If the .paf file does not fit on a
floppy disk and if the TempleReady computer also has Personal Ancestral File
5.0, make a backup copy of the .paf file. Use Personal Ancestral File 5.0 to restore
it onto the TempleReady computer. You can then use the .paf file in
TempleReady.

• If you cannot or do not want to use the above option, use the Export to
TempleReady feature in Personal Ancestral File to select the individuals that you
want to submit and to create a GEDCOM file that you can then use in
TempleReady for Windows.

TempleReady will prepare a submission disk, which you then take to the temple.
The temple staff will print family name cards and give them to you. As ordinances
are performed, add the dates to the .paf file.

Important: You must use TempleReady for Windows if if you submit individuals
who have nonroman characters in their records. Nonroman characters include
characters from languages such as Japanese, Chinese, and Korean.

If the DOS version of FamilySearch TempleReady is available

If the DOS version of TempleReady is available, use the Export to TempleReady
feature in Personal Ancestral File to select the individuals that you want to submit and
create a GEDCOM file that you can then use in TempleReady for Windows.

TempleReady will prepare a submission disk, which you then take to the temple. The
temple staff will print family name cards and give them to you. As ordinances are
performed, add the dates to the .paf file.
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If the Windows version of FamilySearch TempleReady is not available

If the Windows version of TempleReady is not available in your area, follow this
process:

• Select the names in Personal Ancestral File, and have it determine whether you
have enough information for the ordinances to be performed.

• Send a copy of this file to the temple, where workers prepare cards for you.

• As ordinances are performed, add the dates to the .paf file.

Guidelines for
submitting names

for temple work

When you submit names for temple work, please consider the following guidelines:

• Our preeminent obligation is for our own ancestors. We should not submit the
names of individuals who are not related to us, including names we may obtain
from personal extraction projects.

• An individual whose name is submitted must have been deceased for at least one
full year.

• If the individual was born in the past 95 years, permission should be obtained
from the closest living relative before the name is submitted.

• No ordinances are necessary for children who are stillborn. However, if there is
any possibility that a child lived after birth, he or she should be sealed to the
parents unless the child was born in the covenant (meaning that the child’s parents
were sealed before he or she was born).

• Children who died before age eight and were not born in the covenant need only
to be sealed to their parents. They do not need any other ordinances.

• Clearance must be obtained from the First Presidency before temple ordinances
may be performed for deceased persons who, at the time of their death, were
excommunicated or had their names removed from Church records.

Information
required for

temple ordinances

This list shows the minimum information needed to perform ordinances. Add more
information if you know it. Some of this information can be estimated. The
information should be as accurate as reasonably possible.

Baptism and Endowment

• Name

• Sex

• Event date, such as a birth date (at least a year is required)

• Event place for the same event as the place, such as a birthplace (at least a country
is required)

Sealing to Parents

• Information under “Baptism and Endowment” above

• First or last name of the father

Sealing to Spouse

• Name of the husband

• Marriage date

• Marriage place
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Estimating
information for

temple ordinances

When you prepare names for temple ordinances, please provide the most accurate
information possible. However, you cannot find exact dates and places, you can
calculate or estimate them.

Calculating dates

You may calculate a date, such as a birth date, when you know the date of an event
and the individual’s age at the time of the event. For example, if the 1860 U.S. census
lists an individual as two years old, you may calculate the birth date to be 1858.

If you calculate a date, type Cal (for calculated).

Cal 1798

Tip: When you calculate dates, you could add an event for that information. For
example, if you obtained information from a census, you could add the Census event
to the individual record and a source for that event. Explain the calculation in the
Comments field for that source.

Approximating dates

You may estimate dates for events based on other information.

You may use family knowledge or tradition. For example, if a family tradition says
that an ancestor was 16 when she married in 1876, you can estimate that she was born
“about 1860.”

You may use standard genealogical approximations. For example, from a marriage
date you can estimate birth dates. You can estimate that a man was married at age 25
and a woman at age 21. You can also estimate that a first child was born one year after
the marriage and that subsequent children were born every two years after that.

Tip: You need at least the approximate year of an event for ordinances to be
performed. Below are some examples of how you may estimate a date.

When you type an approximated date onto an individual or marriage record, you can
type one of the following words or abbreviations to indicate that the date is not exact:

About or Abt
Before or Bef
After or Aft
Estimated or Est

Assumed places

You may assume places of residence based on a place where one member of a family
was born, died, or lived at some time, or where the husband and wife were married.
This place can be used as a probable place of residence for other members of the
family.

Tip: You could make note of the assumption in your notes.

How to create a
GEDCOM file for
TempleReady for

Windows

You should generally only submit enough ordinances that you, with help from your
family or others, can finish within a reasonable amount of time. To limit the number
of ordinances, select the specific individuals, couples, and families whose ordinances
you want to perform.

Use this process only if you cannot or do not want to take the .paf file directly to a
TempleReady computer.
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Important: Use this process only if you plan to use TempleReady for Windows. This
process creates a GEDCOM file that TempleReady for DOS will not be able to read.

Steps

1. From the File menu, select Export for TempleReady.

2. Read the Temple Names Submission screen, and click Continue.

3. Click an individual in the list.

4. Select the relationship filter that you want to use, and click Select. See “Choosing
a Relationship Filter” (p. 103).

5. Repeat steps 3 and 4 until you have selected all of the individuals that you want to
submit.
Tip: Ordinance information appears on the right side of the screen. If an
individual does not have an ordinance date, the program lists whether the name
would qualify and the reasons why it would not. If a name does not qualify and
you have the missing information, click Edit.

6. Click OK.

7. Select the options you want on the Temple Names Submission Options screen.

8. Select the drive and folder where you want to save your submission.

9. Type a name for the file, and click Export.

10. When the export process is complete, a screen will appear, telling you how many
names were exported. Click OK.

11. Read the TempleReady Instructions screen, and click OK.
Tip: If you chose to have a submission report prepared, the program displays it in
a text editor, where you can read, print, or edit it. To close the report, click the File
menu, and select Exit.

How to create a
GEDCOM file for
TempleReady for

DOS

You should generally only submit enough ordinances that you, with help from your
family or others, can finish within a reasonable amount of time. To limit the number
of ordinances, select the specific individuals, couples, and families whose ordinances
you want to perform.

Important: Use this process only if you need to use TempleReady for DOS.
Nonroman characters--such as Cyrillic letters or characters from Japanese, Chinese,
and Korean--will not be included in the GEDCOM file.

Steps

1. From the File menu, select Export.

2. Click TempleReady for DOS.

3. Click Partial.

4. Click Select.

5. Click an individual in the list.

6. Select the relationship filter that you want to use, and click Select. See “Choosing
a Relationship Filter” (p. 103).

7. Repeat steps 5 and 6 until you have selected all of the individuals that you want to
submit.
Tip: Ordinance information appears on the right side of the screen. If an
individual does not have an ordinance date, the program lists whether the name
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would qualify and the reasons why it would not. If a name does not qualify and
you have the missing information, click Edit.

8. Click OK.

9. Click Export.

10. A message will appear to tell you that this type of export uses the ANSEL
character set. To continue, click Yes.

11. Read the Temple Names Submission screen, and click Continue.

12. Select the options you want on the Temple Names Submission Options screen,
and click OK.

13. Select the drive and folder where you want to save your submission.

14. Type a name for the file, and click Export.

15. When the export process is complete, a screen will appear, telling you how many
names were exported. Click OK.

16. Read the TempleReady Instructions screen, and click OK.
Tip: If you chose to have a submission report prepared, the program displays it in
a text editor, where you can read, print, or edit it. To close the report, click the File
menu, and select Exit

How to add
TempleReady
updates (.oup

files)

The easiest way to add completed ordinance dates to a .paf file is to copy the .paf file
or a backup file to a floppy disk and use the Update My Records feature in
TempleReady for Windows.

If a .paf file is too large to fit on a floppy disk or if the local family history
center will not allow you to restore a backup of your large file onto their hard
drive, then you can create a GEDCOM file for use in the Update My Records
feature. TempleReady for Windows creates an .oup file with information about
completed ordinances. You import the .oup file into your .paf file, and the ordinance
information is added to the .paf file

1. From the File menu, select Add TempleReady Update.

2. Select the drive and folder where the file is located.

3. Select the file.

4. Click Import.

5. Wait while the ordinance dates are added to the .paf file.

6. When the process is finished, click OK.
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Printing reports

You can print many different reports, charts, and lists, including the following:

• Pedigree charts

• Family group records

• Ancestry and wall charts

• Descendancy charts

• Books, including books organized by descendants (modified register) and books
organized by ancestors (Ahnentafel)

• Individual summaries

• Scrapbooks

• Lists

• Calendars

• Custom reports

Tip: You can print a TempleReady Submission Report when you submit names for
temple work. You cannot print it from the Reports and Charts screen.

Printing LDS
ordinance

information

You can print Latter-day Saint ordinance information on the following reports:

• Pedigree charts

• Family group records

• Individual summaries

• Ancestry and descendancy wall charts
Tip: To print LDS ordinance information on ancestry and descendancy wall
charts, click the Select Items button. Then mark the LDS Ordinance Codes option.

• Books.

• LDS incomplete individual ordinances and LDS incomplete marriage sealings

• LDS family ordinance summary

• Custom reports

Tip: To print Latter-day Saint ordinance information, you must set your preferences
to include this information. In Preferences mark both the Use LDS Data option and the
Show LDS Data on Reports option.

How to preview
reports

When you click the Preview button, you can see what your report will look like before
you print it. You can zoom in to a specific portion of the document, change the display
from one to two pages at a time, scroll through several pages, and even print the report
directly from this screen.

Tip: You may find that photos take a long time to display. If you do not need to view
the photos when you preview reports, change your print preferences to view place
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holders instead. The photo prints on the report, but a gray box appears when you
preview the report.

See “How to set report preferences” (p. 136).

Steps

1. Choose the report and the report options that you want to print.

2. Click Preview.

3. To scroll through the pages, click Next Page or Prev Page.

4. To view the pages more closely, click Zoom In or Zoom Out.

5. To view one or two pages at a time, click One Page or Two Pages.
Tip: The Two Pages button is available only when a report has more than 1 page.

6. If you want to print the report, click Print. Or to return to the Reports and Charts
screen, click Close.

How to save
reports as files

You can save a report as a file.

You can save family reunion contacts as text (.txt) files. To print list of family reunion
contacts directly from the program, you must create and print a custom report that
contains the contact information.

You can save all other reports as Rich Text Format (.rtf) files.

Tip: You can also save custom reports as comma-delimited text files. You can import
these files into word processors, databases, and spreadsheets. For further instructions,
check the documentation or help files that came with your spreadsheet, database, or
word processing program.

You can use both text and Rich Text Format files in word processors. You can also e-
mail the files to other people.

Steps

1. Select the report and report options that you want.

2. Click Print to file.
Tip: Once you mark the Print to File option, all reports will be saved to a file until
you unmark the box.

3. Click Print.

4. Specify a folder and a file name for the report.

5. Click Save. The report opens in your default word processor. If you want to open
the file in a different program, close your word processor. Then open the file in
the program that you want to use.

How to print
pedigree charts

A pedigree chart prints the individuals in the .paf file in much the same way as they
appear on the Pedigree View screen. On a single page, you can print between four and
six generations, including names, birth or christening dates and places, death or burial
dates and places, marriage information (when applicable), and Latter-day Saint
ordinance abbreviations (when applicable).

• B means baptism.

• E means endowment.

• S means sealing to spouse.
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• P means sealing to parents.

• C means that all of the children’s ordinances have been done. The “C” appears
under the following conditions:

- The parents have been baptized, endowed, and sealed as spouses.

- If one of the parents is linked to other spouses, the other spouses have also
been baptized, endowed, and sealed as spouses.

- Each child has been baptized, endowed, and sealed to his or her parents.

- All of the children have been sealed to all of their spouses.

• A dash (-) indicates that an ordinance does not need to be done.

• Lowercase letters, (b, e, etc.) indicate that the ordinance date field contains the
term “Cleared,” “Submitted,” or “Sub,” plus a date. It means that the ordinance is
not yet done.

You can also print photos, choose fonts, or change preferences.

Steps

1. From the File menu, select Print Reports.

2. Click the Pedigree tab.

3. Look at the starting individual. If you want to select a different individual:

a. Click Search.

b. If you know the RIN or MRIN, type it, and then click OK. Or if you do not
know the RIN or MRIN, click Individual List or Descendancy List, and find
the individual.

4. Select the options that you want.
Tip: To print a series of charts for the same line of ancestors, select the Cascading
option. You can then select the starting number for the charts and the number of
generations to print.

5. If you want to see the report before printing it, click Preview.

6. To print the report, click Print.

How to print family
group records

• A family group record (FGR) lists information about parents and their children. It
contains all or some of the following information:

• Birth date (and place)

• Marriage date (and place)

• Death date (and place)

• Custom events that you have added to individual and marriage records

• Notes

• Sources

• Photos

• Latter-day Saint ordinance information

Steps

1. From the File menu, select Print Reports.

2. Click the Family Group tab.
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3. Look at the starting individual. If you want to select a different individual, click
Search. Or if you want to print family group records for a list of MRINs, follow
these steps:

a. Click Use List.

b. Type the MRIN of each family you want to print. Type a comma between
single MRINs. For example, type 123, 176, 265 to print those 3 records. Type
a hyphen between a range of MRINs. For example, type 123-175 to print
records 123 through 175.

c. When you are finished, click OK.
Tip: If you do not know the MRINs, click the Browse button. You can select
the couples that you want from the Marriage List.

4. Select the options that you want.
Tip: You can print a family group record for a single family or for several
families. If you want to print family group records for all families who are in an
ancestral line, mark the Cascading option, and select the number of generations.

5. If you want to see the report before printing it, click Preview.

6. To print the report, click Print.

How to print
ancestry charts

Ancestry charts are similar to pedigree charts. In general, they show more generations
of an individual’s direct-line ancestors with less information about each individual.
You can print two types of ancestry charts.

• Standard chart. A standard ancestry chart is a pedigree-style chart that contains
only names and limited information about each individual. Several generations fit
on one page.

• Wall chart. Wall charts are charts that can be assembled into one large chart and
displayed on a wall. For example, if you wanted to print 15 generations with 3
generations on each page, the report would contain 20 pages. You would then
manually assemble the pages into a complete chart.

Tip: If you leave a bit of printable area outside of your margins, the program will
print crop marks and sheet numbers to help you assemble the pages. Sheets are
identified first by column and then by row. For example, (3, 2) means the third
column and the second row of the chart.

Steps

1. From the File menu, select Print Reports.

2. Click the Ancestry tab.

3. Look at the starting individual. If you want to select a different individual:

a. Click Search.

b. If you know the RIN or MRIN, type it, and then click OK. Or if you do not
know the RIN or MRIN, click Individual List or Descendancy List, and find
the individual.

4. Select the options that you want.
Tip: After you select the Standard Chart option or the Wall Chart option, different
options appear on the screen.

5. If you want to see the report before printing it, click Preview.

6. To print the report, click Print.
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How to print
descendancy

charts

A descendancy chart lists an individual and his or her spouses and descendants
(children and children’s children). You can print two types of descendancy charts.

• Standard chart. A standard descendancy chart shows the individual’s spouses
and descendants in a single column down the page. Each generation is indented
slightly.

• Wall chart. Wall charts are just that: Charts that can be assembled into one large
chart and displayed on a wall. A descendancy wall chart shows the individual’s
spouses and descendants in a “tree” format. You can choose to print each
individual’s information in a box. After the report is printed, you can assemble the
pages into one large chart.

Steps

1. From the File menu, select Print Reports.

2. Click the Descendants tab.

3. Look at the starting individual. If you want to select a different individual:

a. Click Search.

b. If you know the RIN or MRIN, type it, and then click OK. Or if you do not
know the RIN or MRIN, click Individual List or Descendancy List, and find
the individual.

4. Select the options that you want.
Tip: After you select the Standard Chart option or the Wall Chart option, different
options appear on the screen.

5. If you want to see the report before printing it, click Preview.

6. To print the report, click Print.

How to print books Books contain information about several generations of your family. The birth,
christening, marriage, death, and burial information is printed in narrative form. You
can organize books in the Ahnentafel and modified register formats.

• Ahnentafel. An ahnentafel book starts with a specified individual and lists his or
her ancestors. Each individual is numbered according to the following pattern:

- The first individual is number 1.

- The father’s number is calculated by multiplying the child’s number by 2.

- The mother’s number is calculated by multiplying the child’s number by 2
and adding 1.

For example, the father of individual number 16 (who is the great-great-
grandfather of individual 1) is 32, and the mother is 33.

An ahnentafel book contains up to 32 generations because the numbering system
becomes impractical. The number of an individual in the 32nd generation is in the
billions.

• Modified register. A modified register book lists an individual’s descendants.

The starting individual is number 1. Beginning with the spouse of number 1,
individuals are numbered sequentially as they are encountered.

The modified register prints up to 199 generations, which are more than is
possible to have in recorded history.
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Steps

1. From the File menu, select Print Reports.

2. Click the Books tab.

3. Look at the starting individual. If you want to select a different individual:

a. Click Search.

b. If you know the RIN or MRIN, type it, and then click OK. Or if you do not
know the RIN or MRIN, click Individual List or Descendancy List, and find
the individual.

4. Select the options that you want.

5. If you want to see the report before printing it, click Preview.

6. To print the report, click Print.

How to print
individual

summaries

An individual summary shows information about an individual. You can print 1
summary or several summaries at a time.

Steps

1. From the File menu, select Print Reports.

2. Click the Individual Summary tab.

3. Look at the starting individual. If you want to select a different individual, click
Search. Or if you want to print individual summaries for many individuals, follow
these steps:

a. If it is not selected, click Use List. Or if Use List has already been selected,
click Select.

b. Use the Advanced Focus/Filter feature to select the individuals that you want.

c. Click OK.

4. Select the options that you want.

5. If you want to see the report before printing it, click Preview.

6. To print the report, click Print.

How to print
scrapbook pages

Scrapbook pages show all or some of the photos and scanned documents you have
collected for an individual or group of individuals.

Tip: To print scrapbook pages for several individuals at a time, you will use the
Advanced Focus/Filter feature. To access this feature, mark the Use List option, and
click the Select button.

You determine the following settings for scrapbooks:

• Whether or not to include captions, descriptions, file names, RINs, and boxes.

• The number of photos per page.

• The approximate size of photos.

Tip: If you want to exclude a photo from the scrapbook, specify that before you print
the report. Find the individual whose scrapbook you want to print, and access The
Multimedia Collection screen. Select the photo that you want to exclude, and click the
Edit Photo button. Unmark the Include Photo in Scrapbook option.
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Steps

1. From the File menu, select Print Reports.

2. Click the Scrapbook tab.

3. Look at the starting individual. If you want to select a different individual, click
Search. Or if you want to print individual summaries for many individuals:

a. If it is not already marked, click Use List.

b. Click Select.

c. Use the Advanced Focus/Filter feature to select the individuals that you want.

d. Click OK.

4. Select the options that you want.

5. If you want to see the report before printing it, click Preview.

6. To print the report, click Print.

How to print lists You can print many types of lists. To print a list, click it, and click the Print button.

Tip: If you select a list with options, the Options button becomes active. Click it to
specify how the list should be printed.

• Unlinked individuals. A complete list of individuals in the .paf file who are not
linked to a family or spouse.

• Duplicate individuals. A complete list of individual records which appear to be
duplicated.

• Individuals sorted by RIN. A list of all or some of the individuals in the .paf file,
sorted numerically by RIN.

• Individuals sorted alphabetically. A list of all or some of the individuals in the
.paf file, sorted alphabetically by name.

• Marriages. A list of marriages. You can choose to sort the list by MRIN,
husband’s name, or wife’s maiden name. You can also limit the report to a range
of MRINs or to a range of names.

• Possible problems. A list of any possible data discrepancies. For example, it will
show if an individual’s death date is prior to the birth date.

• End-of-line-individuals. A list of individuals who are not linked to parents. You
can print either all of the individuals without parents or only individuals in a
specific line of ancestors.

• Family reunion contacts. A list of the contact information for individuals in your
file. You cannot print this list. However, you can export it to a text file and print it
in a word processor. From this list you can prepare a list of individuals to contact
for specific mailing purposes, such as family reunion announcements. Before you
export the list, you should be aware of some special considerations.

The list includes only the contact information for individuals who have it.

The list includes only living descendants.

If you typed “No Contact” or “NC” instead of the individual’s name on the
Contact Information screen, that contact information will not be included on the
list.

If you typed a name for the individual or his or her spouse, then the list will
contain that name instead of the name in the individual record. If there is no
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contact name, then the married name is used instead of the surname. For women,
their husband’s surname is used.

If you have typed addresses for children still living at home, multiple entries will
print for the same address.

You cannot print the list of family reunion contacts directly from the program.
Instead, the report is saved as a file, which you can use in a word processor.

• Place sorted alphabetically. A list of your records sorted alphabetically by event
places and the temple for Latter-day Saint events.

• Individuals with notes. A list of individuals that have notes. The list also
includes RINs.

• Sources. A list of the sources in the .paf file.

• Citations referencing a source. A list that shows the citation for each place
where a particular source is used.

• LDS incomplete individual ordinances. An alphabetic list of every individual
that is missing at least one Latter-day Saint ordinance. All available ordinance
information is printed.

• LDS incomplete marriage sealings. An alphabetic list of marriages that do not
have a Latter-day Saint sealing date.

• LDS family ordinance summary. A report showing an individual and his or her
parents, grandparents, and their Latter-day Saint ordinance information.

Steps

1. From the File menu, select Print Reports.

2. Click the Lists tab.

3. Click the list that you want to print.

4. To change the options used for this list:

a. Click Options.

b. Select the options that you want.

c. Click OK.

5. If you want to see the report before printing it, click Preview.

6. To print the report, click Print.

How to print
calendars

Calendars are a great way to remind you of upcoming birthdays and anniversaries.
You can print a calendar for any month between the years 1980 and 2100. If you want
a year’s worth of calendars, you must print each month one at a time.

Steps

1. From the File menu, select Print Reports.

2. Click the Calendar tab.

3. Select the options that you want.

4. If you want to see the report before printing it, click Preview.

5. To print the report, click Print.
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Setting general
print options

Several options are available for all or most reports. These include:

• Setting up the page (margins, page orientation, and so forth).

• Selecting a different printer.

• Selecting fonts for reports.

• Changing the titles of reports.

• Printing photos on reports.

• Setting report preferences.

How to set up the page

Click the Page Setup button to select print options such as:

• The printer.

• Paper size and source.

• Portrait or landscape orientation.

• Margins.

• Printer.

Depending on the report and your printer driver, you can use a wide variety of page
layout and margin options.

Tip: If you print a wall chart, you could experiment with very large paper sizes.
Windows now supports some plotters, and you may find a printing service that will
print the report on a large piece of paper. That way, you will not have to assemble
many small pieces of paper to create your wall chart.

Steps

1. From the Reports and Charts screen, click Page Setup.

2. From the Paper box, choose the size of the paper and the source where the report
will print.

3. From the Orientation box, choose Portrait (vertical) or Landscape (horizontal)
mode.

4. Choose any combination of left, right, top, and bottom margins.

5. Before you print the report, click Preview to check your margin and orientation
choices.

How to select a different printer

If your computer is set up to print on more than one printer, you can choose which
printer you will use.

Steps

1. From the Reports and Charts screen, click Page Setup.

2. Click Printer.

3. In the Name drop-down box, select the printer that you want to use.

4. If you want to change the printer properties, follow these steps:

a. Click Properties.

b. Make the desired changes.
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c. Click OK.

5. To return to the Page Setup screen, click OK.

How to select fonts for reports

You can select the fonts used for all reports except lists.

Steps

1. From the Reports and Charts screen, click Fonts.

2. From the drop-down box, select the information item that you want to change the
font for.

3. Click Change.

4. Select the font you want. To return to the fonts that were selected when you
installed the program, click Set to Defaults.

5. Repeat steps 3 to 5 for each font that you want to change.

6. Click OK.

How to change the title

You can change the title of web pages, ancestry charts, descendancy charts, books,
individual summaries, scrapbook pages, and calendars.

Tip: To change the title of a custom report, you can type it on the Custom Reports tab
of the Reports and Charts screen.

Steps

1. From the Reports and Charts screen, click Title. Or from the second Create Web
Page screen, click Edit.

2. To include the selected individual’s name in the title, click Include Name.

3. To type text that will precede the name on the title, click Prefix.

4. To type text that will appear after the name, click Suffix.

5. The Title box will reflect the changes that you make to the title. When you are
satisfied with your changes, click OK.

How to print photos on reports

You can print photos on pedigree charts, family group records, ancestry wall charts,
books, individual summaries, and scrapbooks.

On the screen for each of these reports is an option to include photos. If you click that
option, the Photos button becomes available.

Click the Photos button to specify (in most cases) photo size, placement, and whether
space should be reserved for a photo if an individual does not have a default photo.

Steps

1. From the Reports and Charts screen, click Photos.

2. From the Size box, choose photo height and width to print.
Tip: The program will try to print the photos as close to the height and width as
possible. Paper size, orientation, and margins may affect how large the photos can
be.
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3. From the Photo Placement box, choose where the photo will print in relation to
text and other data. You can choose from Above, Below, Left, Right, or in the
Center of the text.

4. If you want to reserve space for photos that are not currently in the .paf file, click
Reserve Space for Missing Photos.

How to set report preferences

You can specify the preferences that affect reports on either the Reports and Charts
screen or on the Preferences screen.

Tip: On the Preferences screen, most of the preferences that affect reports are on the
General tab. The Use Photo Placeholders option is on the Multimedia tab.

If you change preferences in one place, it changes the setting on both screens.

Steps

1. From the Reports and Charts screen, click Preferences.

2. If you want to print Latter-day Saint ordinance information on your reports, click
Show LDS Data on Reports.

3. To always capitalize surnames on your printouts, click Capitalize Surnames.

4. To enhance how your reports appear, click Shade Reports.

5. To choose a shade color, click Shade Color.

6. From the Print Preview box, click Use Photo Placeholders.
Tip: When you mark the Use Photo Placeholders option, the program displays
gray boxes instead of photos when you preview a report. This allows you to check
the placement of the photos without waiting for them to load.

7. If you do not want to see the shading when you preview a report, click Hide
Shading. The shading will still print.

8. Click OK.
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Creating and printing custom reports

If the program does not have a report that contains the information you want to see,
you can select the information and individuals that you want to print on a report.

You can save custom reports for later use in any of the .paf files. You can also modify
and delete the custom reports that you have saved.

Tip: You can also save custom reports as Rich Text Format (RTF) files for use in a
word processor or save them as a comma-delimited text file. You can import this type
of file into a spreadsheet, database, .paf file, or word processor.

How to create and
print a custom

report

To print a custom report, you will need to perform 3 main tasks:

• Use the Advanced Focus/Filter feature to select the individuals that you want to
appear on the report.

• Choose the fields and column options that you want.

• Choose how the report should be sorted.

Steps

1. From the File menu, select Print Reports.

2. Click the Custom tab.

3. Type a title for the report.

4. To select the individuals you want on the report, click Select.

5. Click Fields.

6. From the Possible Fields text box, click the field that you want to print.
Tip: If you select Notes, you can print one line of notes. A screen appears that lets
you choose whether you want all notes or only notes that begin with a specific tag.
The list of tags you see in the drop-down box is the same list that appears on the
Notes Selector screen.

a. To add the selected data to the Selected Columns box, click >.

b. To change the heading and width of the column where the field will print,
click the field, and click Column Options.

c. To change the order in which fields appear on the report, click a field name,

and click or .

d. When you finish selecting fields, click OK.

7. To choose how the individual on the report will be sorted, follow these steps:

a. Click Sort Order.

b. From the Possible Fields box, click a field that you want to sort on.
Tip: You can sort a custom report on a field that is not displayed on the
report.

c. To add the selected field to the Order List box, click >.

d. Click each field in the Order List box.
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e. To sort the field from the smallest value to the largest (or alphabetically from
A to Z), click Ascending. Or to sort the field from the largest value to the
smallest (or alphabetically from Z to A), click Descending.

f. Repeat steps 2 to 5 until you have selected all of the fields that you want to
sort on

g. When you finish selecting fields to sort on, click OK.

8. If you want to see the report before printing it, click Preview.

9. To print the report, click Print

Saving, reusing,
and deleting

custom reports

After you have done all of the work to create a custom report, you will probably want
to use it again.

You can save, reuse, and delete custom reports.

Tip: When you use the Advanced Focus/Filter feature to select a group of individuals,
you can save and reuse the list. If you think you may need to reprint the exact same
report with the same fields and individuals, save both the custom report and the list of
individuals.

How to save a custom report

After you create a custom report, you can save it for later use.

Steps

1. From the File menu, select Print Reports.

2. Click the Custom tab.

3. Create your custom report.

4. Click Save.

5. Type a title for the custom report.
Tip: Type a title that describes the contents of the report. This will help you later
when you need to select which custom report you want to use.

6. Click Save.

How to reuse a custom report

If you saved a custom report, you can reuse it.

Steps

1. From the File menu, select Print Reports.

2. Click the Custom tab.

3. Click Open.

4. Click the report that you want to open or print.

5. Click Open.
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How to modify a custom report

Modifying a custom report with a different name is a good way to create a variation of
a custom report that you created earlier.

Steps

1. From the File menu, select Print Reports.

2. Click the Custom tab.

3. Click Open.

4. Click the report that you want to open or print.

5. Click Open.

6. Make the changes that you need.

7. Click Save As.

8. To keep the existing title, click Overwrite. Or to rename the report, type a new
title, and click Save.

How to delete a custom report

When you no longer need a custom report, you can delete it.

Steps

1. From the File menu, select Print Reports.

2. Click the Custom tab.

3. Click Open.

4. Click the report that you want to delete.

5. Click Delete.
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Creating web pages

One way to share your information with others is to put it on the Internet.

Personal Ancestral File can create the web pages for you. All you need to do is get an
Internet service provider (ISP) to post it for you. If you need to update your web
pages, you should create a new set of pages and send them to your ISP, with
instructions to replace your existing information with the new information.

When you post a web page, other individuals can find your information and
communicate back to you.

Tip: You may prefer to include only part of your information on your web pages.
Then individuals who access your web page on the Internet must contact you to obtain
the rest. This helps you find other individuals who may be related to you and who may
have information to share with you. If you put all of your information on your web
site, individuals may simply download the information and not contact you.

How to create web
pages

When you create web pages, the program saves them on your hard disk in the folder
specified on the Preferences screen, on the Folders tab. After you create your web
pages, you must upload all files, folders, and files in subfolders to your Internet site.
For more information, contact your Internet service provider (ISP).

Please respect the privacy of individuals who may be living, and do not post
information about them without permission. Do not share information that may be
used to embarrass or harm people who may still be living (such as home addresses and
telephone numbers, social security numbers, and mothers’ maiden names).

To help protect privacy of living individuals, the Hide Details for the Living option is
automatically selected each time you create Web pages. Unless you deselect this
option, the program checks each individual that you select. If he or she may still be
alive, it includes only a limited amount of information. If you also mark the Include
GEDCOM file option, the GEDCOM file will contain only deceased individuals.

If one of the following conditions is met, the program considers that the individual is
deceased.

• The individual’s Death Date or Burial Date field contains information.

• The individual was born or christened at least 110 years ago.

• The individual was married at least 95 years ago.

• The individual’s spouse was born or christened at least 120 years ago.

• One of the individual’s children was born at least 95 years ago.

• The individual’s parents were married at least 110 years ago.

• One of the individual’s parents was born or christened at least 200 years ago.

• One of the individual’s siblings was born or christened at least 130 years ago.
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Steps

1. From the Tools menu, select Create Web Page.

2. Select the type of web page.

3. If you selected the Ancestors option or Descendants option, select the starting
individual. Or if you selected the Selected Individuals option, use the Advanced
Focus/Filter feature to select the individuals you want to include.

4. Select the options you want.

5. Click Next.

6. Type the information requested on the next screen.

7. When you are finished, click Finish.

How to change the
title

You can change the title of web pages, ancestry charts, descendancy charts, books,
individual summaries, scrapbook pages, and calendars.

Tip: To change the title of a custom report, you can type it on the Custom Reports tab
of the Reports and Charts screen.

Steps

1. From the Reports and Charts screen, click Title. Or from the second Create Web
Page screen, click Edit.

2. To include the selected individual’s name in the title, click Include Name.

3. To type text that will precede the name on the title, click Prefix.

4. To type text that will appear after the name, click Suffix.

5. The Title box will reflect the changes that you make to the title. When you are
satisfied with your changes, click OK.
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Merging duplicate records

Each individual, source, and repository in the .paf file should have one record.
Duplicate records increase the size of a .paf file. Further, if you change an individual,
source, or repository that has another record, the change does not get made to the
duplicate.

To merge records, you can use one of these options:

• Have the program identify individual records that may be duplicates. You decide
whether to merge them. You can also specify the criteria that is used to determine
whether records may be duplicates.

• Manually select two records and merge them.

• Have the program merge duplicate sources and repositories.

Case Study:
Importing and

merging records

You received a GEDCOM file and want to import it into your own .paf file. However,
you want to evaluate the information before you add it to your own information.

1. Import the GEDCOM file into a new, empty .paf file, and evaluate it carefully.
You may note the following:

• The GEDCOM file has many records that are identical to your own. Many
have Ancestral File numbers.

• Many place-names are abbreviated.

• Surnames are typed in all uppercase letters.

2. To spell out the abbreviated place-names, use the Global Search and Replace
feature (on the Tools menu).

3. To correct the surnames, use the Change Names to Mixed Case feature (on the
Tools menu).

4. Use the Export feature to create a new GEDCOM file that contains the
corrections.

5. Make a backup copy of the .paf file. That way, if something goes wrong, you can
restore it from your backup.

6. Import the GEDCOM file into the .paf file.

7. Use the Match/Merge feature several times, in this order:

• From the Tools menu, select Match/Merge. Since you already have a current
backup copy of your original .paf file, do not make a new backup copy.

• On the Match/Merge Options screen, mark the Ancestral File Numbers
(AFNs) option and the Automatically Merge Exact Duplicates option. Run
the merge, and the program automatically merges identical records that have
the same Ancestral File numbers.

• Click Options again. Mark the Names That Sound Alike (Soundex) option.
Run the merge. The program shows you records that may be duplicates. You
decide whether to merge them.
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8. To merge duplicate sources, use the Merge Duplicate Sources and Citations
feature. See “How to merge sources and repositories” (p. 150).

9. If needed, add the new individuals to the families that are already in the .paf file.

Case Study: Using
the Export, Import,

and Match/Merge
features to

synchronize files

Personal Ancestral File 5.0 assigns each record in the .paf file a unique record serial
number. Like a record identification number (RIN), a unique record serial number
identifies each individual in a .paf file. Unlike a RIN, a unique record serial number is
unique worldwide. This means that each individual in each of the .paf files has a
different number than all other individuals in all other .paf files that are made
worldwide.

The number does not change if you export a GEDCOM file and send it to another
person. Therefore, you can send a GEDCOM file to a relative, and he or she can
import it into Personal Ancestral File, make changes to it, create another GEDCOM
file, and send it back to you. You can then use the Match/Merge feature to identify the
records that you originally created, identify what changes the other person made,
decide which information to keep, and merge the records.

To do this, follow these steps:

1. Use the Export feature to create a GEDCOM file that contains the information that
you would like to send to your relative. Mark the PAF 5 option.

2. When your relative returns the GEDCOM file, import it into a new, empty .paf
file and evaluate it carefully. Make any needed corrections.

3. Create a new GEDCOM file that contains the individuals that you want to import
into the .paf file.

4. Make a backup copy of the .paf file. That way, if something goes wrong, you can
restore it from your backup.

5. Import the new GEDCOM file into the .paf file.

6. From the Tools menu, select Match/Merge. Since you already have a current
backup copy of your original .paf file, you do not make a new backup copy.

7. On the Match/Merge Options screen, mark the Unique Record Serial Numbers
option and the Automatically Merge Exact Duplicates option. Run the merge,
and the program automatically merges identical records that have the same record
serial numbers.

8. Click Options again. Mark the Names That Sound Alike (Soundex) option. Run
the merge. The program shows you records that may be duplicates. You decide
whether to merge them.

9. To merge duplicate sources, use the Merge Duplicate Sources and Citations
feature. See “How to merge sources and repositories” (p. 150).

10. If needed, add the new individuals to the families that are already in the .paf file.
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Merging individual
records

If you find that you have more than one record for the same individual, you can
combine the records (merge them) into one record.

Consider the following strategies as you decide which method to use:

Select records to merge

If you know of two records for one individual, you can find the two records and merge
them.

Have the program identify potential duplicates

If you have many records to merge, have the program identify possible duplicates. It
displays the records and allows you to decide whether they are duplicates.

You can select the criteria that the program uses to identify possible duplicates.

• By name. You can have the program look for exact names or names that sound
alike.

• By Ancestral File number (AFN). You can have the program look for records
that have the same Ancestral File number.

• By unique serial number. Each record in the .paf file is assigned a unique serial
number. Like a record identification number (RIN), a unique record serial number
identifies each individual in a .paf file. Unlike a RIN, a unique record serial
number is unique worldwide. This means that each individual in each of the .paf
files has a different number than all other individuals in all other .paf files that are
made worldwide.

The number does not change if you export a GEDCOM file and send it to another
person. Therefore, you can send a GEDCOM file to another individual, he or she
can import it into Personal Ancestral File, make changes to it, create another
GEDCOM file, and send it back to you. You can then use the Match/Merge
feature to identify the records that you originally created, identify what changes
the other person made, decide which information to keep, and merge the records.

You cannot see a unique serial number on the Individual screen, and you cannot
edit it.

Identifying duplicate individual records

To find out whether you have duplicate individual records, you can:

• Use the Match/Merge feature to have the program identify potential duplicates.
You can then choose whether to merge the records or not.
Tip: You can change the options that the program uses to identify potential
duplicates.

• Print a list of duplicate individuals.

• Print an alphabetical list of individuals, and then manually check each record that
may be a duplicate.

Strategies for the Match/Merge feature

If a .paf file has many duplicate records, you may want to use the Match/Merge
feature several times with different merge options.

Some merge options find more possible duplicates than others. To make the best use
of your time, first use the options that merge records that are obviously duplicates.
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Afterwards, use the options that find duplicates that require more evaluation. If you
have already merged the obvious duplicates, you will have fewer records to evaluate.

For example, you may want to use the options in this order:

• Use the Ancestral File Numbers (AFNs) option twice. First, mark the
Automatically Merge Exact Duplicates option. Next, unmark it.

• Use the Unique Record Serial Numbers option twice. First, mark the
Automatically Merge Exact Duplicates option. Next, unmark it.

• Use the Names with Exact Spelling option twice. First mark the Consider
Middle Names option. Next, unmark it.

• Use the Names That Sound Alike (Soundex) option twice. First mark the
Consider Middle Names option. Next, unmark it.

Select and merge any remaining duplicate records in the .paf file.

What happens to merged records?

The program compares the two records. If a field in the Primary Individual’s record is
blank and the same field on the Duplicate Individual’s record contains information,
the program marks the field. You can manually mark and unmark each field on the
Duplicate Individual. When you merge the record, the program adds the information
in the marked fields to the same field in the Primary Individual’s record.

Custom events and attributes are combined.

The individuals’ notes, sources, and multimedia are combined. If you do not want to
combine these items, click the Options button, and unmark the items that you do not
want to combine.

Parents are combined.

Marriages are combined.

How to change the options used to select potential duplicate records

You can change the options that the program uses to determine whether two records
may be duplicates.

To have the program find more possible duplicates, make one or more of the
following changes to the options. (Or to have it find fewer possible duplicates, make
the opposite changes.):

• Mark the Names that Sound alike (Soundex) option.

• Click the Advanced button. Then make one or more of the following changes:

- Mark the Include Individuals with No Surname option.

- Mark the Include Individuals with No Birth Date option.

- Increase the number shown in the Years between Birth Dates field.

- Unmark the Consider Ancestral File Numbers (AFNs) option.

- Unmark the Consider Middle Names option.

- Unmark the Consider Parents option.

If you are using the Match/Merge feature, you can also have the program do the
following:

• Combine both individuals’ notes, multimedia, and sources.

• Ask you to confirm each merge.
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Steps

1. From the Merge Individuals screen, click Options. Or from the Lists tab of the
Reports and Charts screen, click Duplicate Individuals, and then Options.

2. Select the options that you want. To select advanced options, follow these steps:

a. Click Advanced.

b. Mark the options that you want to use.
Tip: Normally, the program considers only the first given name and the
surname when it identifies potential duplicates. For example, William Brandt
and William Henry Brandt could be duplicates. If you want the program to
consider the entire given name and the surname, mark Consider Middle
Names.

c. Click OK.

3. To save the changes, click OK.

How to merge records that you select

If you know that two records are for the same individual, you can find the two records
and merge them.

Steps

1. From the Tools menu, select Match/Merge.

2. The program asks if you want to make a backup copy. If you do not have a current
backup copy, click Yes, and make a backup copy.

3. On the Match/Merge Options screen, select the options that you want to use, and
click OK.

4. To find the record that you want to keep, click the Find button for the primary
person.

5. Find the record you want to keep.

6. To find the duplicate record, click the Find button for the Duplicate Individual.

7. Find the duplicate record.

8. Select the information that you want to transfer from the duplicate individual to
the primary individual.

• If you do not want to add a piece of information to the primary record, click
the checkbox to unmark it.

• If you want to replace information in the primary individual’s record with
information in the duplicate individual’s record, click the checkbox to mark it.

• The duplicate individual’s spouses and parents will be added to the primary
individual if the parents or spouses are different. Mark the checkbox next to
the parents if you want the duplicate parents to be the primary parents.

9. Click Merge.
Tip: If the merged record lists the same spouse more than once, the spouses also
have duplicate records. The program should eventually find and merge them. If
you want to verify that they get merged, note the names and RINs of the duplicate
spouses.
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10. To merge two more records by manual selection, repeat steps 5 through 9. To
have the program identify possible duplicate records, click Next Match.

11. To quit, click Close.

How to merge records by name

The program can identify records that may be for the same individual. It displays both
records so that you can see them. You can then decide whether or not to merge them.

Tip: At any time during the merge process, you can click the Options button to change
the merge options.

Steps

1. From the Tools menu, select Match/Merge.

2. The program asks if you want to make a backup copy. If you do not have a current
backup copy, click Yes, and make a backup copy.

3. To merge records with names that sound alike, click Names That Sound Alike
(Soundex). Or to merge records with exact names, click Names With Exact
Spelling.

4. If you want to use advanced options, follow these steps:

a. Click Advanced.

b. Mark the options that you want to use.
Tip: Normally, the program considers only the first given name and the
surname when it identifies potential duplicates. For example, William Brandt
and William Henry Brandt could be duplicates. If you want the program to
consider the entire given name and the surname, mark Consider Middle
Names.

c. Click OK.

5. Click Next Match.

6. The program displays the records. Decide if they are for the same individual. To
see both individuals’ marriage information, click the Marriage Information tab.
To see both individuals’ parents and children, click the Family Information tab.

7. If the records are not duplicates, click Next Match. Repeat step 6. If they are
duplicates, go to the next step.

8. Select the record that you want to keep in the .paf file.
Tip: The record on the left (the primary individual) will remain in the .paf file.
The record on the right (the duplicate individual) will be deleted. If you would
rather keep the record on the right side of the screen as the Primary Record, click
Switch.

9. Select the information that you want to transfer from the duplicate individual to
the primary individual.

• If you do not want to add a piece of information to the primary record, click
the checkbox to unmark it.

• If you want to replace information in the primary individual’s record with
information in the duplicate individual’s record, click the checkbox to mark it.

• The duplicate individual’s spouses and parents will be added to the primary
individual if the parents or spouses are different. Mark the checkbox next to
the parents if you want the duplicate parents to be the primary parents.
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10. Click Merge.
Tip: If the merged record lists the same spouse more than once, the spouses also
have duplicate records. The program should eventually find and merge them. If
you want to verify that they get merged, note the names and RINs of the duplicate
spouses.

11. To merge other records, repeat steps 5 to 10.

12. To quit using merge, click Close.

How to merge records by Ancestral File numbers (AFNs)

If you have duplicate records that have the same Ancestral File number, you can have
the program quickly identify the duplicate records and merge them.

Tip: At any time during the merge process, you can click the Options button to change
the merge options.

Steps

1. From the Tools menu, select Match/Merge.

2. The program asks if you want to make a backup copy. If you do not have a current
backup copy, click Yes, and make a backup copy.

3. On the Match/Merge Options screen, mark Ancestral File Numbers (AFNs).

4. If you want the program to merge identical records without asking you to confirm
the merge, mark Automatically Merge Exact Duplicates.

5. If you want to use advanced options, follow these steps:

a. Click Advanced.

b. Mark the options that you want to use.

c. Click OK.

6. Click Next Match.

7. The program displays the records. Decide if they are for the same individual. To
see both individuals’ marriage information, click the Marriage Information tab.
To see both individuals’ parents and children, click the Family Information tab.

8. If the records are not duplicates, click Next Match. Repeat step 6. If they are
duplicates, go to the next step.

9. Select the record that you want to keep in the .paf file.
Tip: The record on the left (the primary individual) will remain in the .paf file.
The record on the right (the duplicate individual) will be deleted. If you would
rather keep the record on the right side of the screen as the Primary Record, click
Switch.

10. Select the information that you want to transfer from the duplicate individual to
the primary individual.

• If you do not want to add a piece of information to the primary record, click
the checkbox to unmark it.

• If you want to replace information in the primary individual’s record with
information in the duplicate individual’s record, click the checkbox to mark it.

• The duplicate individual’s spouses and parents will be added to the primary
individual if the parents or spouses are different. Mark the checkbox next to
the parents if you want the duplicate parents to be the primary parents.
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11. Click Merge.
Tip: If the merged record lists the same spouse more than once, the spouses also
have duplicate records. The program should eventually find and merge them. If
you want to verify that they get merged, note the names and RINs of the duplicate
spouses.

12. To merge other records, repeat steps 5 through 10.

13. To quit using merge, click Close.

How to merge records by unique record serial number

If you sent a GEDCOM file to another person and he or she returns a GEDCOM file
with some of the same records in it, you can quickly merge the duplicates with the
Unique Record Serial Number option.

Steps

1. From the Tools menu, select Match/Merge.

2. The program asks if you want to make a backup copy. If you do not have a current
backup copy, click Yes, and make a backup copy.

3. On the Match/Merge Options screen, mark Unique Record Serial Numbers.

4. If you want the program to merge identical records without asking you to confirm
the merge, mark Automatically Merge Exact Duplicates.

5. Click Next Match.

6. The program displays the records. Decide if they are for the same individual. To
see both individuals’ marriage information, click the Marriage Information tab.
To see both individuals’ parents and children, click the Family Information tab.

7. If the records are not duplicates, click Next Match. Repeat step 6. If they are
duplicates, go to the next step.

8. Select the record that you want to keep in the .paf file.
Tip: The record on the left (the primary individual) will remain in the .paf file.
The record on the right (the duplicate individual) will be deleted. If you would
rather keep the record on the right side of the screen as the Primary Record, click
Switch.

9. Select the information that you want to transfer from the duplicate individual to
the primary individual.

• If you do not want to add a piece of information to the primary record, click
the checkbox to unmark it.

• If you want to replace information in the primary individual’s record with
information in the duplicate individual’s record, click the checkbox to mark it.

• The duplicate individual’s spouses and parents will be added to the primary
individual if the parents or spouses are different. Mark the checkbox next to
the parents if you want the parents shown for the duplicate parents to be the
primary parents.

10. Click Merge.
Tip: If the merged record lists the same spouse more than once, the spouses also
have duplicate records. The program should eventually find and merge them. If
you want to verify that they get merged, note the names and RINs of the duplicate
spouses.
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11. To merge other records, repeat steps 5 through 10.

12. To quit, click Close.

Merging sources
and repositories

If you have the same source or repository listed several times in the .paf file, you can
merge them.

If you eliminate duplicate sources and repositories, you will see the following
benefits:

• The Source List and Repository List will be shorter and possibly more
manageable.

• Duplicate citations will be merged.

• The .paf file may become smaller.

Tip: Before you begin the merge process, you could view the Source List and the
Repository List to see what information will be merged.

Identifying duplicate sources and repositories

The easiest way find out whether you have duplicate individual sources and
repositories is to use the Merge Duplicate Sources and Citations feature. The program
will identify and merge duplicates only if they are identical, so you will not need to
confirm each merge.

When the merge process finishes, the program tells you how many sources, citations,
and repositories were merged.

If you want to see what will be merged, you can:

• Look at the Source List. (From the Edit menu, select Source List.) Check each
source, and identify duplicates.

• Print a Sources list. Check the list for duplicate source descriptions and
repositories.

• Print a Citations Referencing a Source list for duplicate source descriptions and
citations.

How to merge sources and repositories

As you add sources or import records, you might find that you have the same source or
repository listed several times in the .paf file. To shorten the lists of repositories and
sources, you can merge the duplicates.

Steps

Tip: Before you merge duplicate sources and repositories, you could view the Source
List and the Repository List to see what information will be merged.

1. From the Tools menu, select Merge Duplicate Sources.

2. When the merge is complete, the program tells you how many sources and
repositories were merged. Click OK to continue.
Tip: If you click Cancel, the merge process stops after it finishes the merge it is
on. All sources and repositories that were merged previously will remain merged.
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Setting preferences

On the Preferences screen, you can customize how the program works.

The Preferences screen is divided into several categories, each with its own tab. Click
the tab to see the options on it.

How to set
preferences on the

General tab

The General tab contains several options that will determine how the program works.

• Use LDS Data and Show LDS Data on Reports. Use these options to display or
hide Latter-day Saint ordinance options on screens and reports.

• Verify New Places. Mark this option if you want the program to ask you to verify
each new place-name that you type. This can help catch spelling errors.

• Edit Marriage When Created. Mark this option if you want the Marriage screen
to appear automatically when you add a spouse, child, or parent to an individual.

• Shade Reports. Mark this option to turn the shading on or off for reports. To help
the print preview feature work more quickly, you can mark the Hide Shading in
Print Preview option.

• Use List When Navigating. This option affects how children are moved to the
primary position on the Family View screen and Pedigree View screen.

Specifically, the option affects which child appears on both the Family View
screen and Pedigree View screen when you press the C key and which child
appears on the Pedigree View screen when you click the triangular button next to
the primary person.

If you mark Use List When Navigating, the last child who was in the primary
position will appear. If none of the children has been in the primary position, the
Descendancy List appears.

If you do not mark Use List When Navigating, the following will happen:

- If one of the children has already been in the primary position, that child will
appear.

- If none of the children has been in the primary position, the oldest child with
descendants will appear.

- If none of the children has been in the primary position and none of them have
descendants, the youngest child will appear.

• Treat Enter Key as Tab. Mark this option if you want to use the Enter key to
move the cursor from field to field on many of the data entry screens, such as the
Individual and Marriage screens.

• Allow AFN Edit. Mark this option if you want to be able to type and edit
Ancestral File numbers (AFNs).

• Display Notes Selector. The Notes Selector screen lists tags used in your notes
and allows you to view all of your notes or only the notes with a particular tag.

• Backup Frequency. In this field, type the maximum number of times you want to
be able to close the .paf file before the program reminds you to make a backup
copy. If you want the program to always remind you to make a backup copy, set
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this option to 1. If you do not want the program to ever remind you, set the option
to zero (0).

• Colors. Click this button to change the colors used in the program.

• Password. When you set a password, remember these things:

- The password does not take effect until you exit and restart the program.

- The password applies to all of the .paf files on the computer. After you type
the password to edit one .paf file, you can edit all of them.

- To remove a password, you simply return to the Preferences screen and delete
it.

- To change a password, you return to the Preferences screen and type a new
one.

- The password is case sensitive. This means that if you type Spot for your
password, you must later type Spot, not spot or SPOT, to make changes.

- To change or remove your password, you must know the current password. If
you forget your password, you must use the Windows Registry Editor to
remove it. Unless you are very experienced with the Registry and the
Windows operating system, you should not attempt to do this without
assistance. In the Windows Registry, go to the key
“HKEY_CURRENT_USER\Software\LDS Church\FamilySearch\Personal
Ancestral File 5\Options,” and remove the value named “Pwd.”

Steps

1. From the Tools menu, select Preferences.

2. Click the General tab.

3. Select the options that you want.

4. Select the screen colors:

a. Click Colors.

b. From the drop-down box, select the screen item whose color you want to
change.

c. Click Change Color, and select or create the color you want. Or if you want
to return all of the screen items to the default colors, click Windows Colors.

5. If you want a password, follow these steps:

a. Click Password.

b. If the .paf file already has a password, type it, and click OK.

c. Type the password that you want to use. Or if you want to remove the
password, delete the existing password

d. Click OK.

6. If you do not want to set any more preferences, click OK.

How to set
preferences on the

File tab

The File tab contains several options that will determine how this .paf file works.

• RIN of Home Person on File Open. You can specify the individual that you
want to appear in the primary position when you first open a .paf file.

• Relationship Indicators. Relationship indicators show the relationship of
everyone in the .paf file to a root person. The indicators appear on the status bar in
the lower left corner of the Family View screen and Pedigree View screen.
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• Log Changes. If you want the program to keep track of all changes made to a .paf
file, click here. The changes will be made to the file specified on the screen.

Tip: The log will be created in English.

Steps

1. From the Tools menu, select Preferences.

2. Click the File tab.

3. Select the RIN of the individual that you want to appear when you first open the
.paf file.

• Click Last used if you want the same individual that appeared in the primary
position when the .paf file was last closed to be in that position when you next
open the .paf file.

• Click Use if you want to specify the RIN of the individual that you want in the
primary position. Type the RIN. If you do not know it, click Search.

4. If you want to view relationship indicators, follow these steps:

a. Click Change.

b. If the correct root person is not showing, click Search to find the correct
individual.
Tip: The root person is the individual that all relationships are based on.

c. Click Show Relationships on Status Bar.

d. Click OK.

5. If you want the program to track the changes that you make in the .paf file, click
Log to....

• Click View to view the log in a text editor.

• Click Flush to empty the log.

6. If you do not want to set any more preferences, click OK.

Understanding the log

You can keep a log that shows you when changes were made to the .paf file. The log
contains the date and time and a code that indicates what changes were made.

Keeping this log is useful, especially if you ever wonder if you have made a mistake
or if you are coordinating research efforts with someone else.

The log report is in English only.

Tip: From time to time, flush or delete the log file.

• Log Entry: 3-12-97 11:29 Mod Ind 1
Meaning: On 12 March 1997, the individual record with RIN 1 was modified.

• Log Entry: 3-12-97 11:35 Mod Nts 15
Meaning: On 12 March 1997, the notes for the individual record with RIN 15
were modified.

• Log Entry: 3-12-97 11:41 Unl Ch 62 10
Meaning: On 12 March 1997, the child with RIN 62 was unlinked from marriage
(MRIN) 10.

• Log Entry: 3-12-97 11:41 Unl Sp 63 10
Meaning: On 12 March 1997, that the spouse with RIN 63 was unlinked from
marriage (MRIN) 10.
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• Log Entry: 3-12-97 11:41 Del Mar 10
Meaning: On 12 March 1997, MRIN 10 was deleted.

How to set
preferences on the

Names tab

The Names tab contains several options that affect how the program handles names:

• Automatically Mark Surname When Names Are Typed and Assume the
Following Order. On the Individual screen, you need to designate the surname
with slash marks (/), such as William Henry /Brandt/. Use these options to have
the program automatically add the slash marks for you. You can specify where the
surname will be.

Important: If you change the above options, the program does not change all of
the names that you already typed. If surnames have been marked incorrectly, you
will need to edit each individual record separately.

• Verify Surname Marks. Mark this option if you want the program to ask you to
verify each name that you type.

• Capitalize Surnames on Screens and Reports. The program can display and
print surnames in all uppercase letters.

• Use Father’s Surname When Adding a Child. Mark this option if you want the
program to automatically add the father’s surname to the Full Name field when
you add a child’s individual record.

• Append to Names. You can select what information, if any, you want next to an
individual’s name.

Steps

1. From the Tools menu, select Preferences.

2. Click the Names tab.

3. Select the options that you want.

4. If you do not want to set any more preferences, click OK.

How to set
preferences on the

Prepared By tab

Use the Prepared By tab to type your name, address, phone number, and e-mail
address. The program uses this information when you export GEDCOM files, print
reports, and create web pages.

Steps

1. From the Tools menu, select Preferences.

2. Click the Prepared By tab.

3. Type your name, address, and other information.
Tip: If you type your telephone number here and then submit information to
Ancestral File or Pedigree Resource File, your telephone number will not be
shown on any database that is made available to the public.

4. If you want this name and address to appear on the Prepared By tab of new .paf
files, click Save As Default.

5. If you do not want to set any more preferences, click OK.

How to set
preferences on the

InfoBox tab

An InfoBox is a box that appears in Pedigree View to provide additional information
about an individual and to allow you to display spouses and children.

You can use two types of InfoBoxes:
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• Floating InfoBoxes appear when you pause your cursor over the name of an
individual. You can choose whether the floating InfoBox appears, what
information it contains, and how long you will have to pause the cursor before the
box appears.

• Locked InfoBoxes appear when you click an individual or highlight an individual
and press the spacebar. You can choose whether a locked InfoBox appears and
how much information it contains.

Steps

1. From the Tools menu, select Preferences.

2. Click the InfoBox tab.

3. Select how you want both types of InfoBoxes to appear:

• Click None if you do not want to use that type of InfoBox.

• Click Dates Only if you want the InfoBox to display marriage, birth, and
death dates and places and completed ordinance codes.

• Click Dates and Family Information if you want event information as well
as spouses and children to appear. If you mark this option for Locked
InfoBoxes, you will be able to move an individual shown in the InfoBox to
the primary position of the Pedigree View screen.

4. If you do not want to set any more preferences, click OK.

How to set
preferences on the

Fonts tab

Use the Fonts tab to change the fonts that are used in the program:

• Main Screen. You can choose the font that the program uses on the Family View
screen, Pedigree View screen, and Individual View tab.

• Dialogs. You can choose the font that is used on the screens.

• Notes Edit Screen. You can choose the font that the program uses to display
notes on the screen.

• Notes on Reports. You can choose the font that the program uses to print notes
on reports.

Steps

1. From the Tools menu, select Preferences.

2. Click the Fonts tab.

3. Click the Change button for the font that you want to change. Or click Defaults to
return to the fonts initially specified when you installed the program.
Tip: The Notes Edit Screen font is used to display information on the Notes
screen (where you add and edit notes). It is not the font used to print notes on
reports.

4. Select the font you want, and click OK.
Tip: If the program does not accurately display and print diacritics and other
special characters, select a Unicode font, such as Arial Unicode, Tahoma,
Verdana, or Andale WT J. Andale WT J is available on the compact disc that the
program came on. You can also download the font from the same place where you
downloaded the program.

5. If you do not want to set any more preferences, click OK.
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How to set
preferences on the

Multimedia tab

The options on this screen determine how the program will handle multimedia.

• Slide Show Options. These options determine how long each photo, video clip,
or sound clip should stay on the screen during a slide show. You can also select
how large these items should be.

• Background Color. You can select the background color for slide shows and
scrapbooks. By default, slide shows use black, and scrapbooks use white.

• Show Default Photo in Family View. Click here if you want to see the default
photo of the primary person on the Family View screen.

• Print Preview. Use this option if you do not want to see the actual photos in print
preview. This can help speed up the print preview because the program does not
have to load the pictures from your disk to show them on the preview screen.
Instead of the picture, you will see a gray place holder that shows the size and
placement of the photo.

• Photo Display. Any time a photo has to be adjusted from its default size, it must
be scaled. Scaling a photo can take quite a long time. You can choose whether you
want the program to display a picture quickly and sacrifice some quality or
whether you would rather wait for a high-quality display.

Steps

1. From the Tools menu, select Preferences.

2. Click the Multimedia tab.

3. Select the Slide Show options.

4. Select the background color for your slide shows:

a. From the drop-down box, select Slide Show or Scrapbook.

b. Click Color.

c. Click the color that you want to use.

d. Click OK.

5. Click Use Photo Placeholders if you do not want to see the actual photos in print
preview.

6. Select the Photo Display options.

• Click Fast if you want speed rather than quality.

• Click Quality if you want quality.

7. Select whether you want to display the default photo on the Family View screen.

8. If you do not want to set any more preferences, click OK.

How to set
preferences on the

Formats tab

The Formats tab has 4 settings:

• Clipping Method. At times, names and places are too long to fit both on screen
and in reports. You can choose how the program shortens the name or place. An
example below the options demonstrates how each option would affect names on
the screen.

• Place Level Importance. When a place-name does not fit on the screen or in a
report, you adjust both the clipping method described above and the place level to
be dropped or clipped.
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• Date Entry. You can choose how the program interprets dates that you type in all
numbers.

• Date Display Styles. This option enables you to select how dates are displayed.

Steps

1. From the Tools menu, select Preferences.

2. Click the Formats tab.

3. Select the clipping method that you want to use.

• Click Truncate to show as much as possible but clip off the portion that does
not fit.

• Click Initials to show the first letter of the words.

4. Select the place level importance.
Tip: Select different options and watch how the example on the screen changes.

5. Select the date entry that you want.

• Click U.S. to type the month first. For example, 3/11/1955 is 11 March 1955.

• Click European, to type the day of the month first. For example, 3/11/1955 is
3 November 1955.

6. Select the style for dates.

• You can select the order in which dates are displayed.

• You can select how months are displayed.
Tip: If you select a numeric format for the month, you will need to choose a
separator. This determines whether a space or character will appear between
the month, day, and year.

7. If you do not want to set any more preferences, click OK.

How to set
preferences on the

Folders tab

When you save your family information, you are saving it to a certain location or
folder. Just as you fill a manila folder with information and then mark on it what it
contains, you can also save your information in computer folders. Give the folders
names that signify what is inside each folder. You can select the folders where the
program will store various types of files.

• PAF files. Type the path and folder where you want to store .paf files.

• Import/Export. Type the path and folder where you want to store GEDCOM
files.

• Backup. Type the path and folder where you want to store your backup copies.

• Reports. Type the path and folder where you want to store reports that you save
as files.

• Web Pages. Type the path and folder where you want to store the web pages that
you create with Personal Ancestral File.

Steps

1. From the Tools menu, select Preferences.

2. Click the Folders tab.
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3. For each option, type the drive and folder where you want to store the various
types of files. If you do not know the drive and folder, click ... and find it.
Tip: If you want to save files to a floppy drive, type A:\ or the letter of your
floppy drive.

4. If you do not want to set any more preferences, click OK.

How to set
preferences on the

Templates tab

For the Individual and Marriage screens, you can determine what fields the screens
contain and what order they appear in.

This feature is very useful if you routinely use some fields and ignore others.

Steps

1. From the Tools menu, select Preferences.

2. Click the Templates tab.

3. If you want to select or define a template for the Individual screen, click
Individual. If you want to select or define a template for the Marriage screen, click
Marriage.

4. To add a new template, click Add, and create the template. See “How to create or
modify a template” (p. 159).

5. Select the active template that you want to use. See “How to select the active
(default) template” (p. 160).

6. If you do not want to set any more preferences, click OK.

Using templates Templates allow you to customize the Individual and Marriage screens. Templates can
help speed up your data entry because:

• The template contains only the fields that you use routinely. You will not have to
constantly move the cursor through fields that you never use to get to a field that
you always use.

• The fields can be in the order that best meets your needs.

• If you almost always add the same custom event or attribute to the Individual or
Marriage screen, you may want to add it to the template. The custom event or
attribute will always appear on the screen when you use that template.

• You can create and use many templates in the same .paf file. This is useful if you
have different lines of ancestry that require different fields. For example, you may
use one template for a German line and another template for a Japanese line.

• You can also specify an active (default) template. The program displays the active
template each time you add a new individual record or marriage record. If needed,
you can then select a different template.

Understanding the Phonetic Name and Romanized Name fields

The Phonetic Name and Romanized Name fields are used for Asian languages.

• Phonetic Name. In Chinese, Japanese, and Korean, the written name does not
indicate how the name should be pronounced. In this field, type the characters that
represent a name’s pronunciation.

• Romanized Name. In this field, you can type the name in the roman alphabet,
which is used for languages such as English, German, French, and Spanish.



Personal Ancestral File 5.2—User’s Guide
159

How to create or modify a template

When you create and modify templates, you select the groups and fields that will
appear on the screen:

• Groups. Groups describe a group of fields. For example, a group that is called
Names might contain fields such as Full Name, Nickname, Alias, and Married
Name. On the Individual or Marriage screen, group names appear as a bar above
the group of fields. They help you organize the fields on the Individual and
Marriage screens.

• Fields. Fields are the places on the Individual or Marriage screen where you can
type information.

Note: When you remove a field from a template and if you have typed information
into that field, the information will not be deleted from the record. However, it will not
be visible unless you display the record with a template that contains the field.

Steps

Tip: You can also start from the Individual screen or Marriage screen. From the
Template drop-down box, select Define a New Template. Start with step 3, below.

1. From the Tools menu, select Preferences.

2. Click the Templates tab.

3. To add a template for the Individual screen, click Individual. Or to add a template
for the Marriage screen, click Marriage.

4. To add a new template, click Add, type a name for the template, and click OK. Or
to modify an existing template, click the template, and click Modify.

5. To add a group to the template, follow these steps:

a. Click the that appears next to OTHER.

b. Click New Group.

c. In the Fields for the Template box, click the item under which the new group
should appear.

d. Click >.

6. To add fields to the template, follow these steps:
Tip: In the Possible Fields box, click the to view the fields available under each
group.

a. To add all fields in a group, click the group. Or to add one field, click the field
name.

b. In the Fields for the Template box, click the item under which the field should
appear.

c. Click >.

7. To remove a field or group from the template, follow these steps:
Tip: If you remove a group, all fields that are beneath it will also be removed.

a. In the Fields for the Template box, click the group or field that you want to
remove.

b. Click <.

8. To move a field or group to a new location on the template, follow these steps:
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a. Click the group or field.

b. While you hold the mouse button down, move the mouse to the place where
you want it to appear.

c. Highlight the group or field under which the items should appear.

d. Release the mouse button.

9. To rename a template or group, follow these steps:

a. In the Fields for the Template box, right-click the name of the template,
group, or field.

b. Select Rename.

c. Type the name that you want to use.

d. Click OK.

5. When you are finished, click OK.

How to delete a template

If you no longer need a template that you created, you can delete it.

If you create a template, use it to add individuals or marriages, and then delete it, the
records that you added will not be deleted. Instead, the program will display them with
the default template.

Steps

1. From the Tools menu, select Preferences.

2. Click the Templates tab.

3. To delete a template for the Individual screen, click Individual. Or to delete a
template for the Marriage screen, click Marriage.

4. Click the template that you want to delete.

5. Click Delete.

How to select the active (default) template

You can select one active template for the Individual screen and one for the Marriage
screen.

When you select an active template, it appears each time you add a new individual or
marriage.

If you want to use a different template for a particular individual or marriage, you can
select it when you add the information. The next time that you edit the record, the
active template appears.

Steps

1. From the Tools menu, select Preferences.

2. Click the Templates tab.

3. To select the active template for the Individual screen, click Individual. Or to
select the active template for the Marriage screen, click Marriage.

4. Click the template that you want.

5. Click Make Active. Or to use the program’s original template, click Clear
Active.
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How to select a template for an individual record or marriage record

When you add a new individual or marriage to the .paf file, you can select a different
template than the one that is currently shown.

Steps

On the Individual screen or the Marriage screen, on the Template drop-down box,
select the template that you would like to use.
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Making global changes

You can use the Global Search and Replace feature to change all instances of the
following information:

• All or part of a place-name. This is useful if you need to correct spelling errors,
add missing place levels, and spell out abbreviations. For example, you could
change all occurrences of “Chicago, IL” to “Chicago, Cook, Illinois.” Or you
could simply change all instances of “IL,” to “Illinois.”

• All or part of the path and name of a multimedia file. This is useful if you have
changed the name of a multimedia file, if you would rather use a different file
instead of one that is currently in the .paf file, or if you moved your multimedia
files to a new folder.

The .paf file does not store the multimedia file itself; it stores only the path where
the file can be found. If you move multimedia files from one folder to another, the
program will not be able to find them. With the Global Search and Replace feature
you can change the references to all of your multimedia files at once, saving you
the time of changing each multimedia file one at a time.

• A date. This is useful if you want to search for a word or abbreviation, such as
“Submitted,” in a date field and remove or change it.

• Names. This is useful if you want to make the same change to the Full Name field
in several records. For example, you can correct spelling errors, standardize
spelling variations, change placement of slash marks (/), and correct capitalization
errors made by the Change Names to Mixed Case feature.

• Temple codes. This is useful if you want to change two-letter temple codes to
their four- or five-letter equivalent.

• Notes. This is useful if you want to change the same word or phrase within all of
the notes in a .paf file, mark a certain note as confidential, or make other similar
changes.

Tip: If you want to make global changes to other types of information, use the
Advanced Focus/Filter feature.

How to make
global changes

You can use the Global Search and Replace feature to change names, notes, temple
codes, place-names, dates, and the paths and names of multimedia files.

Steps

Tip: Before you use the Global Search and Replace feature make a backup copy of the
.paf file. The program will not ask you to confirm each change. Nor can you undo the
changes afterwards.

1. From the Tools menu, select Global Search and Replace.

2. From the Search and Replace Text In drop-down box, select the type of global
change that you want to make.
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3. In the Search For field, type the text as it currently appears in the .paf file.
Warning: Use caution when you type information in the Search For field,
especially when you want to spell out abbreviations. If you search for “IL” the
program finds every place-name that contains “il” anywhere in a word. You may
want to use spaces, commas (,), and periods (.) to indicate the beginning or ending
of a word. You may also want to use the Case Sensitive Search option.

4. In the Replace With field, type the text that you want to change the text to.

5. If you want the search to be case sensitive, mark Case Sensitive Search.
Tip: Case sensitive means that the search will consider uppercase and lowercase
letters. If, for example, the search is case sensitive and you look for Mexico, the
search will not find mexico.

6. If you want to print a report that lists all of the records that were changed, mark
Create Report of Records Changed.

7. Click OK.
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Changing surnames to mixed case

You should type surnames (last names) in uppercase and lowercase letters. For
example, type McKay, not MCKAY. This will help prevent confusion about how a
name should be capitalized.

If you have typed names in all uppercase letters, or if you have imported a file that
contains names typed in all uppercase letters, you can change them to uppercase and
lowercase letters.

Tip: On the Preferences screen, on the Names tab, you can choose to display and print
surnames in all uppercase letters.

How to change
surnames to

mixed case

If you have typed names in all uppercase letters, or if you have imported a file that
contains names typed in all uppercase letters, you can change them to uppercase and
lowercase letters.

Steps

1. From the Tools menu, select Change Names to Mixed Case.

2. The program asks if you want to continue. Click Yes.

3. When you is finished, the program will tell you how many names were checked
and how many were changed. Click OK.
Tip: If uppercase letters in some of the names were changed incorrectly to
lowercase letters, you can use the Global Search and Replace feature to change
them.

See “How to make global changes” (p. 162).
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Using the Relationship Calculator

Use the Relationship Calculator to find the relationship between any two individuals
in your file. After you identify two individuals, the program searches back generation
by generation until it finds an ancestor common to the two. It then calculates the
relationship.

The program will not show the following types of relationships:

• In-law or step-family relationships

• Aunt and uncle relationships by marriage

How to calculate
the relationship

between two
individuals

You can determine the relationship between two individuals in the .paf file.

Tip: You can also display the relationship of an individual in the .paf file to the home
person. This feature is called Relationship Indicators. You can turn it on and off in
Preferences. You can also select the home person.

Steps

1. From the Tools menu, select Relationship Calculator.

2. The individual who was selected on the previous screen appears as the first
individual. To select a different individual, click the first Search button.

3. To select the second individual, click the second Search button.

4. Click Calculate.

5. The relationship(s) that the individuals have will appear. To calculate another
relationship, repeat steps 2 to 4.

6. When you are finished using the relationship calculator, click Close.
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Using the Date Calculator

With the Date Calculator you can:

• Calculate the time elapsed between any two dates within the Gregorian calendar.

• Calculate a date based on one date and an elapsed amount of time.

The Date Calculator works for the Gregorian calendar only. It does not work for other
calendars or for dates before October 1752. Before this date, a country may have been
using the Julian calendar, for which the Date Calculator cannot calculate dates.

What is the
Gregorian
Calendar?

The Gregorian calendar is the calendar commonly used in Western and Westernized
countries. It corrected the Julian calendar, which, because of miscalculated leap years,
fell behind the solar year by several days.

The Gregorian calendar is divided into 12 months: January, February, March, April,
May, June, July, August, September, October, November, and December. The first
day of the year is 1 January.

Different countries began using the Gregorian calendar at different times. Some
adopted it as early as 1699. Other adopted it as late as 1927. Many countries do not
use it.

When a country switched from the Julian calendar to the Gregorian calendar, several
days were omitted to bring the calendar in line with the solar year. Also at that time,
the first day of the year changed from 25 March to 1 January.

How to calculate a
date based on one

date and an
elapsed amount of

time

If you know one date and an elapsed amount of time, you can calculate a second date.

Steps

1. From the Tools menu, select Date Calculator. Or on the Individual screen, click
Options, and select Date Calculator.

2. Select the starting or ending date on the calendar. Or in the Start Date or End Date
field, type the date.

3. Type the years, months, and days in the fields in the middle of the screen.

4. Click Calculate. The other date appears.

5. If you want to use the Date Calculator again, click Clear Fields.

6. When you are finished using the date calculator, click Close.

How to calculate
the elapsed time

between two dates

If you know two dates, you can calculate the years, months, and days between them.

Steps

1. From the Tools menu, select Date Calculator. Or on the Individual screen, click
Options, and select Date Calculator.

2. Select the starting date on the calendar. Or in the Start Date field, type the date.

3. Select the ending date on the calculator. Or in the End Date field, type the date.
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4. Click Calculate. The elapsed time appears in the fields in the middle of the
screen.

5. If you want to use the Date Calculator again, click Clear Fields.

6. When you are finished using the date calculator, click Close.
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Using the Soundex Calculator

Soundex is a type of index that groups together surnames that sound similar but are
spelled differently. Each surname is assigned a code. The code consists of the first
letter of the name and three numbers based on the next three consonants of the
surname. Vowels are ignored. Soundex has been used to index the 1880, 1900, 1910,
and 1920 United States censuses and some other types of records, such as
naturalization records and passenger lists.

Use the Soundex calculator to determine a surname’s Soundex code.

Tip: Soundex works fairly well with names as they are pronounced in English. It may
not work as well with other languages. Therefore, you may or may not find the
Soundex Calculator to be useful. It does not work for names written in nonroman
writing systems, such as Cyrillic, Japanese, Chinese, and Korean.

How to calculate a
Soundex code

with the Soundex
Calculator

Use the Soundex Calculator to quickly calculate a Soundex code.

Tip: Soundex works fairly well with names as they are pronounced in English. It may
not work as well with other languages. Therefore, you may or may not find the
Soundex Calculator to be useful. It does not work for names written in nonroman
writing systems, such as Cyrillic, Japanese, Chinese, and Korean.

Steps

1. From the Tools menu, select Soundex Calculator.

2. Type the surname. As you type, the code appears under the name field.

3. To calculate another name, delete the first name, and type another.

4. When you are finished, click Close.

How to manually
calculate a

Soundex code

Soundex uses a code made up of a combination of letters and numbers to represent
how a name sounds, rather than how it is spelled. Most variations in spelling or
misspelling should produce the same code number. For example:

SMITH=S530 SMITHE=S530
SMYTH=S530 SMYTHE=S530

Tip: Soundex works fairly well with names as they are pronounced in English. It may
not work as well with other languages. Therefore, you may or may not find the
Soundex Calculator to be useful. It does not work for names written in nonroman
writing systems, such as Cyrillic, Japanese, Chinese, and Korean.
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Steps

1. Write down the first letter of the name.

2. Assign code values to other letters as follows:

• Do not code the letters a, e, i, o, u, h, w, and y.

• If a name has the same letter twice in a row, code it as if it were one letter. In
the name Kelly, for example, you would code the two “l’s” as just one.

• If the name does not have enough letters to make three digits, add enough
zeros to make 3 digits. For example, the surname Kelly has only one letter
that can be coded. Therefore, the Soundex code is K400.

• For names such as Mc Carthy or McCarthy, Personal Ancestral File ignores
the space. Therefore, McCarthy and Mc Carthy are both M263. Other
Soundex calculators may consider the spaces. In these instances, McCarthy is
M263, since the two “C’s” are counted one letter. In Mc Carthy, the two “C’s”
are counted as separate letters, so the code is M226.

3. When you have 3 digits in the code, stop, even if the surname has more letters.
Tip: The first letter of the code is not counted as one of the three digits.

Code Letters

1 b, f, p, v

2 c, g, j, k, q, s, x, z

3 d, t

4 l

5 m, n

6 r
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Conducting Internet searches

If you have an Internet connection, you can select an individual and search for
information about him or her on the FamilySearch Internet Genealogy Service
(www.familysearch.org).

Tip: If from the Tools menu you select FamilySearch Internet Genealogy Service, the
program accesses the Internet, and goes to www.familysearch.org. It does not,
however, conduct a search on the selected individual.

How to conduct
Internet searches

You can use the Internet to find more information about the individuals in the .paf file.
In Personal Ancestral File, you can select an individual and an Internet site to search.

Steps

1. On the Family View screen or Pedigree View screen, select the individual that
you want to search for.

2. From the Search menu, select the Internet search site that you want to search.
This accesses the Internet site that you selected and returns a list of possible hits.

3. If the search finds information, you will need to search each hit and determine
whether it refers to the individual in the .paf file.
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Using Notepad for Personal Ancestral
File

Personal Ancestral File displays the following reports in a program named Notepad:

• The report generated when you use the Check/Repair feature.

• The report generated when you finish creating a file to use in TempleReady.

• The listing file created as you import GEDCOM files into Personal Ancestral File.

• The .pal file, which is the log of changes made to a .paf file.

Tip: Personal Ancestral File uses a customized version of Notepad because the
version that comes with Windows may not accurately display nonroman characters
(such as from Japanese, Chinese, and Korean).

How to open
Notepad

documents

When Personal Ancestral File creates a Notepad document, it opens Notepad and
displays the document. You can also start Notepad and open a document that was
created previously.

Tip: If you want to open the changes log (the .pal file), it is faster to do so from the
Preferences screen. On the File tab, click the View button.

Steps

1. If Notepad is not open, from the Tools menu, select Notepad.

2. From the File menu, select Open.

3. If the text file you want is not displayed, find the drive and folder where it is
stored.

4. Click the file name.

5. Click Open.

How to set the font
of a Notepad

document

You can change the font used in Notepad documents. This is especially useful, for
example, if you want to increase the font size to one that you can see on the screen
more easily or if you want to select a smaller font size so that a printed copy of the
document will not require as many pages.

When you set the font, all of the text in a Notepad document uses the same font. You
cannot use more than one font, font style, size, and script in the same Notepad
document.

Steps

1. If Notepad is not open, from the Tools menu, select Notepad.

2. If the file that you want to use is not open, open it.

3. From the Edit menu, select Set Font.

4. Select the font, font style, size, and script that you want, and click OK.
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How to add, edit,
and delete text in a

Notepad
document

You can add, edit, and delete text from Notepad documents.

Tip: If you want to delete everything in the changes log (a .pal file), it is faster to do
so from the Preferences screen. On the File tab, click the Flush button.

Steps

1. If Notepad is not open, from the Tools menu, select Notepad.

2. If the file that you want to use is not open, open it.

3. If needed, move the cursor to the place where you want to add, edit, or delete text.

4. Add, edit, or delete the text that you want.

5. To save the changes with the same file name, from the File menu, select Save. Or
to save the changes with a new file name, follow these steps:

a. From the File menu, select Save As.

b. Select the drive and folder where you want to save the file.

c. Type a name for the file, and click Save.

How to go to a
specific line in a

Notepad
document

Each line of text in a Notepad document has a number. Though you cannot see this
number on the screen, you can use it to move to a specific spot in the document.

Tip: To find a specific word or combination of words, use the Find feature.

See “How to find text in a Notepad document” (p. 172).

Steps

1. If Notepad is not open, from the Tools menu, select Notepad.

2. If the file that you want to use is not open, open it.

3. From the Edit menu, select Go to Line.

4. Type the number of the line, and click OK.

How to find text in
a Notepad
document

You can find and replace text in a Notepad document.

Tip: This find and replace feature begins the search at the cursor, searches to the end
of the text that is on the screen, and stops. If you want to search from the beginning of
the file, put the cursor at the beginning of the file.

Steps

1. If Notepad is not open, from the Tools menu, select Notepad.

2. If the file that you want to use is not open, open it.

3. Put your cursor where you want to begin the search.

4. From the Edit menu, select Find.

5. To search and replace text, click the Replace tab.

6. In the Find What field, type the text that you want to find. To search and replace
text, in the Replace With field, type the text that will replace the text in the Find
What field.

7. If you want the search to be case sensitive, mark Match Case.

Tip: Case sensitive means that the search will consider uppercase and lowercase
letters. If, for example, the search is case sensitive and you look for Mexico, the
search will not find mexico.
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8. If you want the search to find only the words you type as whole words, mark Find
Whole Words Only.

9. Click Find Next.

How to print
Notepad

documents

If needed, you can print Notepad documents.

Steps

1. If Notepad is not open, from the Tools menu, select Notepad.

2. If the file that you want to print is not open, open it.

3. From the File menu, select Print.

How to close a
Notepad

document

When you are finished with a Notepad document, you can close the document and exit
Notepad.

Steps

1. If you want to close Notepad, from the File menu, select Exit. Or if you want to
create a new document, from the File menu, select New.

2. If you have not made changes to the document, Notepad either closes or displays a
new document.

If you have made changes, the program asks if you want to save your changes. If
you want to save your changes, follow these steps:

a. Click Yes.

b. Select the drive and folder where you want to save the file.

c. Click Save.
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Glossary

Ahnentafel chart

A table that lists the name, date, and place of birth, marriage, and death for an
individual and specified number of his or her ancestors. The first individual on the list
is number one, the father is number two, the mother is number three, the paternal
grandfather is number four, the paternal grandmother is number five, and so forth.
Ahnentafel is a German word that means ancestor chart or ancestor table. This is also
called a continental pedigree.

Also Known As

A field on the Individual screen where you can type the other names by which a
person was known.

Ancestral File

A computer file containing names and often other vital information (such as date and
place of birth, marriage, or death) of millions of individuals who have lived
throughout the world. Names are organized into family groups and pedigrees. To
allow you to coordinate research, the file also lists names and addresses of those who
contributed to the file. Ancestral File, which was created by The Church of Jesus
Christ of Latter-day Saints, is available on compact disc at Family History Centers and
some public libraries and on the Internet at www.familysearch.org.

Ancestral File number (AFN)

A number used to identify each record in Ancestral File.

Ancestry chart

A pedigree chart that contains only names and limited information about the people on
it.

ANSEL character set

A set of characters used in computers. ANSEL contains the characters in the ASCII
character set as well as many non-English and other characters. The program uses the
ANSEL character set rather than the ANSI, which uses a different technique to define
the non-ASCII characters.

ANSI character set

The set of characters that are used in Windows. This set of characters includes the
standard ASCII characters as well as math symbols, non-English diacritics, and
special characters.
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ASCII

A basic set of standard letters, numbers, and other symbols used in computers. ASCII
is the most universal set of characters for a computer, but it is also the most limited.

Baptism

The introductory ordinance into The Church of Jesus Christ of Latter-day Saints. The
Church practices baptism by immersion for the remission of sins. The ordinance
symbolizes the individual’s rebirth as a disciple of Jesus Christ.

Books

An option that allows you to print Ahnentafel charts or modified registers.

Calendar

An option that allows you to print calendars that show names, birth dates, and other
information about individuals in a .paf file.

Call number

The number used to identify a book, microfilm, microfiche, or other source in a library
or archive. Library materials are stored and retrieved by call number.

Caption

Text that briefly describes a multimedia file.

Cascading family group record

An option that allows you to print family group records for a specified number of
generations in a family. If you printed a cascading pedigree you could select the same
starting person and number of generations to print a family group record for each
couple in the pedigree charts.

Cascading pedigree

An option that allows you to print pedigree charts for a specified number of
generations. Each page is numbered, which allows you to keep the pages in order.

Cause of Death

A field on the Individual screen where you can type the reason that a person died.

Char Set

An abbreviation for character set, the numbers, letters, and other symbols available for
use in a computer.

Character map

A screen that displays all of the numbers, letters, and symbols available in a given font
or for a given program.
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Check/Repair

A feature on the File menu that allows you to scan a file for .paf file problems. You
can select whether the feature should fix any problems it finds. The feature looks for
problems with how the data is stored, not for problems with dates or other
information. (To see a list of possible problems with the data itself, print a list of
possible problems.)

Child

An option on the Add menu that allows you to add a child to the selected individual.

Citation

The part of a source citation that contains the information needed to find a particular
piece of information within the source. For example, it might contain a page number
of a book or a page and line number of a census.

Confidential data

Information in a .paf file that should be kept private. Confidential data includes events
that have been marked as confidential and notes that have ~ as the first character of the
paragraph.

Contact information

Information used to identify a person to contact about a record in a .paf file. For living
individuals, the contact information may list the individual in a .paf file. For deceased
individuals, it might be the person who gave you the information, or a close living
relative. You can type the name, address, telephone number, e-mail address, and web-
site address. The screen where you can type this information is called the Contact
Information screen.

Custom event or attribute

An event that does not usually appear on the Individual and Marriage screens. You
can choose from a predefined set of events or add your own. If you use the same event
on many individuals or marriages, create a template (a customized screen) for the
Individual and Marriage screens. The custom event will appear on the screen, and you
will not have to add it to each individual or marriage record.

Custom ID

A field on the Individual screen where you can type an identification number for an
individual. This field is used mainly by genealogists who use a specific numbering
system to identify each individual in a .paf file. Do not use this field for social security
numbers or any other information that should be kept confidential. In previous
versions of Personal Ancestral File, this field was called the ID number.

Custom report

A list that contains the information that you specify.

Date calculator

A feature on the Tools menu that allows you to determine the days, months, and years
elapsed between two dates or to determine a date based on the amount of time elapsed
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before or after a date. For example, this is useful to approximate a birth date for a
person who appears in a census.

Date entry

An option on the Preferences screen that allows you to select whether the computer
interprets dates that are typed in all numbers as U.S. style (3/4/99 means 4 March
1999) or as European style (3/4/99 means 3 April 1999).

Descendancy chart

A report that lists an individual and his or her children and their spouses and children.

Descendancy List

A feature on the Search menu that displays an individual’s descendants and allows
you to select an individual to display.

Description

Text that describes a multimedia file. The description is generally longer than the
caption.

Diacritics

A mark over a letter that changes the sound and sometimes the alphabetical order of a
letter.

Duplicate individual

A record that is for the same individual as another record in a file. If you merge the
records, the duplicate record will be deleted from a file.

End of line

The last known person in a line of ancestry. An end-of-line person has no parents in
the .paf file.

Endowment

A priesthood ordinance performed in temples of The Church of Jesus Christ of Latter-
day Saints. The endowment explains the purpose of life and Heavenly Father’s plan
for the exaltation of His children.

Export

A feature on the File menu that allows you to save information to use in another
genealogical program, to submit to Ancestral File or Pedigree Resource File, or to
submit for temple ordinances. Information is saved in GEDCOM format.

Family group record

A printed form that lists a family—parents and children—and gives information about
dates and places of birth, marriage, and death. This is also called a family group sheet.
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Family History SourceGuide

A computerized reference library of information about how to do family history
research. SourceGuide is produced by The Church of Jesus Christ of Latter-day
Saints.

FamilySearch

A term that refers to computer products created by The Church of Jesus Christ of
Latter-day Saints that help people learn about their ancestors. FamilySearch products
currently include (1) a DOS-based version that includes Ancestral File, the
International Genealogical Index, the Military Index, the Social Security Death Index,
Scottish Church Records, Personal Ancestral File, and the Family History Library
Catalog, and (2) a search service on the World Wide Web that helps people find and
share family history information.

FamilySearch Internet Genealogy Service

A search service on the World Wide Web that helps people find and share family
history information. This service is provided by The Church of Jesus Christ of Latter-
day Saints.

Family View screen

A screen that shows an individual and his or her spouse, children, and parents.

Field

A place on a computer screen where you can type or view information.

Field filter

An option on the Advanced Search/Focus screen that allows you to select individuals
who have similar information in fields in the individual record, marriage record, notes,
or sources.

Find by RIN/MRIN

A feature on the Search menu that allows you to find an individual in a file by RIN or
MRIN.

GEDCOM

The acronym for “GEnealogical Data COMmunications.” GEDCOM is a computer
data format created by The Church of Jesus Christ of Latter-day Saints for storing
genealogical information so that many computer programs can use it. Personal
Ancestral File and FamilySearch both use GEDCOM to share information with each
other and with other genealogy programs.

Gregorian calendar

The calendar commonly used in Western and Westernized countries. It corrected the
Julian calendar, which, because of miscalculated leap years, fell behind the solar year
by several days.
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The Gregorian calendar is divided into 12 months: January, February, March, April,
May, June, July, August, September, October, November, and December. The first
day of the year is 1 January.

Home person

A feature on the Search menu that allows you to return to the individual record that is
designated to be the home person. To change the home person, change the “RIN of
Home Person on File Open” feature in Preferences. The term “home” can also refer to
the first person in a .paf file.

Import

A feature on the File menu that allows you to add information that is stored in a
GEDCOM file into a .paf file.

Individual

A feature on the Edit menu that allows you to edit the selected individual. Also a
feature on the Add menu that lets you add an unlinked individual to a file.

Individual List

A feature on the Search menu that allows you to view a list of the individuals in a file
and display them on the Pedigree or Family screen. You can sort the list alphabetically
or by RIN.

Individual record

The computer record that contains a person’s name and birth, christening, death,
burial, Latter-day Saint ordinance, and other information.

Individual Summary

A printed version of an individual record.

Individual View screen

A screen that lists all of the individuals in a .paf file. You can sort this list by name or
by RIN.

InfoBoxes

An option on the Preferences screen that allows you to select how much information
you want to display in the Pedigree View screen. Pedigree View displays information
in two ways: (1) in a floating box that appears only when you pause your cursor over
the name of an individual, or (2) in a locked box that appears only when you click the
name of the individual.

Julian calendar

A calendar introduced in Rome in 46 B.C. This calendar was the basis for the
Gregorian calendar, which is in common use today. The Julian calendar specified that
the year began on 25 March (Lady’s Day) and had 365 days. Each fourth year had a
leap day, so it had 366 days. The year was divided into months. Each month had 30 or
31 days, except February, which had 28 days in normal years and 29 days in leap
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years. This calendar was used for several centuries but was eventually replaced by the
Gregorian calendar because leap years had been miscalculated.

Latter-day Saint data

Latter-day Saint baptism, endowment, and sealing information stored on individual
and marriage records.

Link

To define family relationships between individual records or to attach a source or
multimedia file to an individual or marriage record.

Listing file

Information from a GEDCOM file that did not fit in an individual record, marriage
record, or source. You can put this information into the notes for an individual or
marriage, or you can copy it into a separate file.

Lists

An option that allows you to print various lists.

Living

A person who is still alive. Personal Ancestral File defines a living person as someone
who was born within the last 110 years whose individual record contains no death or
burial information.

Log changes

An option on the Preferences screen that allows you to track any addition,
modification, or deletion you make to the individual and marriage records in a .paf
file. You can see this file or empty it.

Marriage list

A feature on the Search menu that displays a list of all of the couples in a .paf file and
allows you to display one on the Family or Pedigree screen.

Marriage record

The computer record that contains a couple’s marriage date, place, Latter-day Saint
sealing, and other marriage information.

Married Name

A field on the Individual screen where you can type the name a person adopted after
marriage.

Match/Merge

A feature on the Tools menu that allows you to find duplicate records in a .paf file and
combine them into one record.
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Media

A term used to refer to electronic pictures, sound clips, and video clips. This is also
called multimedia.

Media collection

A feature that shows you all of the multimedia files that have been linked to an
individual, source, or marriage.

Modified register

A report that lists an individual and his or her descendants in a narrative form. The
first paragraph identifies the individual and explains birth and other event information
in complete sentences. The next paragraph describes the person’s first spouse.
Children and spouses are listed next. If the person had more than one spouse, those
spouses and any children appear after that.

MRIN

An abbreviation that stands for “Marriage Record Identification Number.” Personal
Ancestral File assigns each marriage record a unique MRIN and uses it to distinguish
one marriage record from another.

Multimedia

A term used to refer to electronic pictures, sound clips, and video clips. This is also
called media. Also a feature on the Edit menu that allows you to add, change, or
remove a multimedia file from the selected individual.

Multiple parent indicator

A symbol used on reports that indicate that a person is linked to more than one set of
parents.

Nickname

A familiar form of a person’s name or a descriptive name given to an individual in
addition to his or her given name. In Personal Ancestral File, you can type a nickname
in the Nickname field of the Individual screen.

Notes

Information about an individual, marriage, or set of parents that does not fit in the
individual record, the marriage record, or sources. Notes can contain additional
information, research notes, or other narrative information. Also a feature on the Edit
menu that allows you to add or edit the notes associated with the selected individual or
marriage.

Notes Selector

A feature that lists tags used in your notes and allows you to view all of your notes or
only the notes with a particular tag.
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Order Children

An option on the Edit menu that allows you to change the order of an individual’s
children. Generally, you will put the children in chronological order by birth dates.

Order Spouses

An option on the Edit menu that allows you to change the order of an individual’s
spouses. You can put spouses in chronological order according to the marriage date or
in any other order. The spouse listed as number one will be the spouse who appears by
default each time the .paf file is opened.

Other events

An event that does not usually appear on the Individual and Marriage screens. You
can choose from a predefined set of events or add your own. If you use the same event
on many individuals or marriages, create a template (a customized screen) for the
Individual and Marriage screens. The custom event will appear on the screen, and you
will not have to add it to each individual or marriage record. This is also called a
custom event.

.paf file

A computer file that contains information that can be used in the program.

Parent Link

The type of relationship selected for an individual and his or her parents. The options
are biological, adopted, guardian, sealing, challenged, and disproved. If a person is
linked to only one set of parents, the relationship is assumed to be biological unless
you change it. On the Family screen, the parent link appears only if it is something
other than biological.

Password

A set of characters that you can use to prevent another individual from inadvertently
changing information.

Pedigree chart

A chart that shows an individual’s direct ancestors—parents, grandparents, great-
grandparents, and so forth. A pedigree chart may contain birth, marriage, and death
information.

Pedigree Resource File

A computer file containing names and often other vital information (such as date and
place of birth, marriage, or death) of individuals who have lived throughout the world.
Names are organized into family groups and pedigrees. Unlike Ancestral File, the
information will appear as it was originally submitted and will not be merged with
information submitted by others.

Pedigree View screen

A screen that displays 5 generations of a person’s direct-line ancestors.
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Physical description

A field on the Individual screen where you can type the information about a person’s
appearance.

Prepared by

An option on the Preferences screen that allows you to type your name, address,
telephone number, Ancestral File number, and e-mail address. Personal Ancestral File
includes this information when you export and print information from a .paf file.

Primary individual

On the Family screen, the person in the top, left position. On the Pedigree screen, the
person in the first generation position. On the Merge screen, the record displayed on
the left side of the screen that will remain in a .paf file after a merge. This is also
called the primary position.

Print Reports

A feature on the File menu that allows you to send information to a printer. You can
print pedigree charts, family group records, individual summaries, and many other
types of reports.

Properties

A feature on the File menu that allows you to display statistics about a .paf file, such
as the number of individuals, marriages, sources, and so forth.

Relationship calculator

A feature on the Tools menu that allows you to determine how two individuals are
related.

Relationship codes

A symbol used to represent parent links on reports.

Relationship filter

An option on the Advanced Search/Focus screen that allows you to select individuals
who are related.

Relationship indicators

Words that show the relationship of everyone in the .paf file to a selected individual
(called the root person) in the .paf file. On the screen, the relationship indicators show
up on the status bar in the lower left corner of the screen.

Repository

The place where records are stored, such as an archive or library. In Personal
Ancestral File, you can record a repository’s name, address, and telephone number.
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Repository List

A feature on the Edit menu that allows you to add, edit, or delete repositories from a
.paf file.

Restore

A feature on the File menu that allows you to use a backup copy to return a .paf file to
its state when the backup copy was made.

RIN

An abbreviation that stands for “Record Identification Number.” Personal Ancestral
File assigns a unique RIN to each individual record that you type. This number is used
to distinguish that individual record from others in a .paf file.

Root person

The individual on whom the Relationship Indicators option are based. You can specify
the root person on the Preferences screen, on the File tab.

Scrapbook

(1) A report that shows the photographs and other scanned images that are associated
with an individual. Each image can be accompanied by its file name, caption, and
description. (2) A feature that displays 6 of an individual’s photos at a time, along
with each photo’s description.

Sealing to parents

A priesthood ordinance performed in temples of The Church of Jesus Christ of Latter-
day Saints that makes it possible for the relationships between parents and children to
continue after death.

Sealing to spouse

A priesthood ordinance performed in temples of The Church of Jesus Christ of Latter-
day Saints that makes it possible for a husband’s and wife’s relationship to continue
after death.

Slideshow

A presentation that displays all of the multimedia that is attached to an individual. It
displays each item for a specific amount of time, in a sequential fashion.

Soundex

A type of index that groups surnames that sound similar but are spelled differently.
Each surname is assigned a code that consists of the first letter of the name. The next
three consonants are assigned a number. Vowels are ignored. Soundex has been used
to index the 1880, 1900, 1910, and 1920 United States censuses and some other types
of records, such as naturalization records and passenger lists.

Soundex calculator

A feature on the Tools menu that allows you to calculate the Soundex code for a
surname.
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Source

Information that describes the book, certificate, periodical, record, or other place
where genealogical information was found.

Source Description

The portion of a source citation that describes the source as a whole. A source
description is stored as a separate record in a .paf file. After you type a source
description once, you need only select it from a list to cite it in another place in a .paf
file.

Source List

A feature that lists the source descriptions in a .paf file and allows you to add, edit,
copy, or delete them. The Source List is called the Select Source screen or the Edit
Source List screen.

Spouse

A feature on the Add menu that allows you to add the selected person’s spouse.

Status bar

A feature on the View menu that allows you to hide or display the status bar (the bar
along the bottom of the Pedigree and Family screens that displays instructions, the file
name, and other information about a file).

Tag

A word or phrase used to classify the information in a note. Tags should be typed in all
uppercase letters at the beginning of the note and be followed by a colon.

Tagged notes

A type of note that uses a keyword to identify the type of information contained in a
note. The keyword is typed in all uppercase letters at the beginning of a paragraph and
followed by a colon. For example, in the following note, “NAME:” is the tag:
“NAME: This person changed her name.”

Temple code

A 4- or 5-letter code that identifies a specific Latter-day Saint temple.

Temple ordinances

Religious ceremonies performed in a temple of The Church of Jesus Christ of Latter-
day Saints by one having priesthood authority.

TempleReady

A computer program that helps members of The Church of Jesus Christ of Latter-day
Saints prepare the names of their ancestors for temple ordinances.
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Title (prefix)

A field on the Individual screen used for information that should appear before a
person’s name. It can be used for titles of nobility, scholarship, clergy, etc.

Toolbar

A feature on the View menu that allows you to display or hide the toolbar (the row of
buttons along the top of the screen).

Truncate

To shorten a long personal or place name. Personal Ancestral File sometimes
truncates names so they will fit on a screen or report.

Unicode

A set of characters used in computers. Unicode contains the characters used in many
different languages and allows a computer to display writing from languages such as
Japanese, Chinese, Korean, and European languages all at one time.

Unique record serial number

A number that is assigned to each record in a .paf file. Like a record identification
number (RIN), a unique record serial number identifies each individual in a .paf file.
Unlike a RIN, a unique record serial number is unique worldwide. You cannot see a
unique serial number on the Individual screen, and you cannot edit it. It can be used to
merge duplicate records.

Unlink

To remove a relationship between two records. For example, when you unlink
individual records, the records stay in the .paf file, but the individuals no longer
appear as family members.

Unlink individual

A feature on the Edit menu that allows you to remove the family relationship between
the individuals.

UTF8

A subset of the Unicode character set.

Wall chart

A printed ancestry chart or descendancy chart that you can assemble to form one large
chart.
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.oup file 125
.paf files. See databases. 18
.pal file 171
/ (slash marks) 34
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Latter-day Saint ordinance abbreviations 25,
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temple codes 125, 162
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marriages 33, 35, 36, 37
multimedia 68, 92
notes 84
repositories 79
sources 58, 61, 62, 67
templates 158, 159, 160, 161

address 97, 154
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preparer's address 154
repositories 79
web sites and e-mail 77, 97, 154

Advanced Focus/Filter 100
creating focus lists 100, 101, 105
examples of using 107, 108, 109, 110
printing focus lists 137, 139
relationship filters 103
retrieving and deleting 102
saving focus lists 102
using a focus list 100
using field filters 103, 105, 106, 107

AFNs (Ancestral File numbers). See Ancestral File
numbers (AFNs). 151

aft (after) 43
Ahnentafel charts 130
AKA 43
aliases 43
alphabetical lists 28, 98, 100, 132, 137

Advanced Focus/Filter 29, 100, 101, 102, 103,
104, 106, 107

custom reports 137, 139
Individual List 29, 98
individual View screen 28, 29, 30
printed lists 29, 132

also known as 43
ancestors 98, 121, 126

displaying 26, 27, 28, 29, 30, 151
finding 98, 99, 100, 101, 103
printing 126, 127, 128, 129, 130, 132
submitting for temple work 103, 121, 122, 123,

124
Ancestral File 117, 119

correcting information 119
merging records from 148
submitting information to Ancestral File 114,

117, 118, 119
Ancestral File numbers (AFNs) 151

displaying and printing Ancestral File numbers
154

editing 151
merging records with identical Ancestral File

numbers 148
ancestry charts 129
ANSEL 115
ANSI 115
approximate information 45, 123
articles in journals and newspapers and magazines

74
assumed places 45
audio files 90
Automatic Match/Manual Merge 142

B
B.C. dates 43
baby blessing dates of Latter-day Saints 46
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backup copies 21, 22
baptisms of Latter-day Saints 46

adding 42, 46
displaying Latter-day Saint options 151
finding records with similar ordinance infor-

mation 100, 104, 106
lists of incomplete ordinances 132
printing 126, 127, 132
submitting names for temple work 122, 123,

124
bef (before) 43
BIC 43
birth certificates 71
birth order 49
bitmaps (.bmp) 90
blank forms 127, 128
blessing of infants of Latter-day Saints 46
books 130

books as sources 71, 72
printing Ahnentafel and modified register

books 130
born in the covenant (BIC) 43

C
calculated dates (cal) 43
calculators 165, 166, 168

Date Calculator 166
Relationship Calculator 165
Soundex Calculator 168

calendars 43, 133, 166
calculating dates 166
Gregorian calendar 43, 166
Japanese Emperor dates 43
Julian calendar 166
other calendars 43
printing calendars of birthdays and anniversa-

ries 133
cancelled sealings 46
capital letters 162, 164
caption of a multimedia file 93
case studies and examples 71, 107, 108, 109, 110,

142, 143
advanced focus/filter 107, 108, 109, 110, 142
custom reports 108
import and match/merge 142
sources 71, 72, 73, 74, 75, 76, 77

CDs as sources 75
cemetery names 45
certificates of births and other events 71

Change names to mixed case 162, 164
character map 31, 32
charts. See reports (printing). 126
Check/Repair 23, 171
children 33, 49

adding 36, 37
changing the order of 49
children who die before age 8 43
parent links 42
removing from families 51
stepchildren and adopted children 40, 41, 42

citations of sources. See source citations. 58
clans 43
Cleared (Cle) in ordinance fields 123
compact discs as sources 75
Compuserve PNG (.png) 90
confirmation dates of Latter-day Saints 46
contact information 97, 109
continental pedigree 130
copy 38, 62

information on the Individual screen and Mar-
riage screen 38, 39

notes 39, 85
sources 62, 63

Copy command 39
copyright 118
correct. See edit. 48, 64
correspondence 76
custom events and attributes 55

adding 55, 56
converting from notes 82
deleting 57
editing 56
removing from the Individual screen and Mar-

riage screen 56
templates 159
using 55

custom reports 137
creating 108, 137, 139
deleting 138, 139
reusing 138, 139
saving 138

Cut command 39
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D
databases 18

backup copies 21, 22
checking and repairing 23, 171
closing 21
combining 24
converting 19, 20
creating 19
definition 18
deleting 21
file properties 24
opening 19
organizing 18
splitting 23

Date Calculator 166
dates 43, 46

B.C. dates 43
dates typed in all numbers 156
death dates of stillborn children 43
displaying 156
displaying in an InfoBox 154
estimating 123
finding records with similar dates 100, 104, 106
guidelines for dates 43, 46, 123
importing ordinance dates from an .oup file 125
making global changes 162

death certificates 71
death dates 43
decimal numbers for diacritics 31
defaults 151

file 151, 152, 153
folders 151, 157
fonts 135, 155
formats of names and dates and places 151, 156
general 151
InfoBox 151, 154
multimedia 151, 156
names 151, 154
parents 41
prepared by 151, 154
spouse 49
templates 151, 158, 159, 160, 161

delete 51, 53, 65, 66
.paf file 21
contact information 97
custom events 56, 57
custom reports 139
individuals 53, 107
marriages 53
multimedia 70, 93
notes 86
repositories 65, 80
sources 66, 67
template 158, 160

descendancy charts 130
Descendancy List 99, 130, 151
descendants 98, 126

creating GEDCOM files of descendants 103,
116

displaying 26, 151
finding 98, 99, 103, 151
printing 126, 127, 130

Description field of a multimedia object 93
diacritics 31, 32
diaries and journals 73
DICOM (.dic) 90
ditto 38

Cut and Copy and Paste commands 39
information on the Individual screen and Mar-

riage screen 38, 39
notes 39, 85
sources 62, 63

DNS (do not seal) 46
DNS/Can 46
duplicate records. See Match/Merge. 142

E
edit 48, 64

contact information 97
custom events 56, 162
Global Search and Replace 85, 110, 162
individuals 48, 107, 164
marriages 48, 107, 162
multimedia 69, 94, 162
notes 84, 85, 162
repositories 65, 79
sources 64, 65, 67
template 158, 159

e-mail address 97, 109, 154
Emperor dates 43
encapsulated postscript (.eps) 90
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end-of-line individuals 132
endowment of Latter-day Saints 46

adding 42, 46
displaying Latter-day Saint options 151
finding records with similar ordinance infor-

mation 100, 104, 106
lists of incomplete ordinances 132
printing 126, 127, 132
submitting names for temple work 122, 123,

124
erase. See delete. 51, 53, 65, 66
est (estimated) 43
events (custom). See custom events and attributes.

55
events (dates). See dates. 43, 46
events (Latter-day Saint ordinances). See ordi-

nance information. 46
events (place-names). See place-names. 45
examples. See case studies and examples. 71, 107,

108, 109, 142, 143
export 114, 121

definition of GEDCOM 114
multimedia 92
preparing GEDCOM files for TempleReady

121, 122, 123, 124
saving reports as files 127
sharing GEDCOM files with others 114, 115,

116
submitting GEDCOM files to Ancestral File

117, 118, 119
submitting GEDCOM files to Pedigree Re-

source File 118

F
families 33

adding 36, 37
changing the order of children 49
changing the order of parents 49, 50
changing the order of spouses 49
deleting individuals 53, 107
removing individuals 51, 53
troubleshooting family links 49

family group records 128
printing 126, 127, 128

family names. See surnames. 43
family ordinance summary 132
family records as sources 77
family reunion contact list 97

Family View screen 26
fonts and preferences 151, 154, 155
moving an individual to the primary position 26
shortcuts 26
switching from Pedigree View 25
symbols 25
using 25, 26

FamilySearch Internet Genealogy Service
(www.familysearch.org). See Internet. 140, 170

fathers 33
adding 36, 37
adding sealing information 42
changing the order of 49, 50
editing 48
multiple parents 40, 41, 42
parent link 42
removing from families 51
selecting default parents 41

fax graphic formats 90
feast days 43
field filters 104

combining field filters 105
combining relationship filters and field filters

103
defining field filters 104, 105, 106
deleting field filters 107
examples 107
retrieving filters 106
saving field filters 106
using field filters 104, 105, 106

fields 43, 45, 46, 71, 104
custom events 55, 56
date 43, 162
Full Name field 43, 162
Latter-day Saint ordinances 46, 125, 162
name 43, 162
on templates 158, 159, 160, 161
Phonetic Name and Romanized Name fields

158
place 45, 162
sources 58, 59, 61, 62, 67

file properties 24
files (.oup) 125
files (.paf). See databases. 18
files (GEDCOM). See GEDCOM files. 112, 114,

117
files (multimedia). See multimedia in individual

records. 90
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filters 103, 104
combining field filters 105
combining relationship filters and field filters

103
defining field filters 104, 105, 106
deleting field filters 107
examples 107, 108, 109, 110
retrieving field filters 106
saving field filters 106
using field filters 104, 105, 106
using relationship filters 103

find and replace. See Global Search and Replace.
85, 162

find records. See search. 98
first names. See given names. 43
focus lists 100

creating 100, 105
examples of using 107, 108
relationship filters 103
retrieving and deleting 102
saving 102
using a focus list 100, 101
using field filters 103, 105, 106, 107

fonts 155
on reports 135, 155
on screens 155

Full Name field 34, 43, 162

G
GEDCOM files 112, 114, 117

creating GEDCOM files for others 114, 115,
116

definition of GEDCOM 114
importing GEDCOM files 112
preparing GEDCOM files for TempleReady

115, 121, 122, 123, 124
programs that accept GEDCOM 5.5 114, 115,

116
submitting GEDCOM files to Ancestral File or

Pedigree Resource File 114, 115, 117, 118,
119

genealogies as sources 77
given names 43

Full Name field 34, 43, 162
guidelines for names 43
slash marks (/) 43, 162

Global Search and Replace 85, 162
example 110
using 85

glossary 174
Gregorian calendar 43, 166
guidelines 34, 43, 45, 46, 58, 81, 122

dates 43, 123
Latter-day Saint ordinance information 46
names 34, 43
notes 81
places 45
sources 58

H
help file 16

obtaining help about a screen 16
obtaining help about an item on a screen 16
searching the online help 16, 17

home person 98, 152
hospital names 45
husbands 33, 39

adding 36, 37
changing the order of 49
editing 48, 107
multiple spouses 39, 40
printing a marriage list 132
removing from families 51
selecting default spouses 49
unknown 34
viewing a marriage list 99

I
icons and cursors as multimedia files 90
Imperial calendar 43
import 112

definition of GEDCOM 114
importing GEDCOM files 112

indexes 127, 130, 140
book indexes 130
pedigree index 127
web page indexes 140

INDIV2.DAT 20
Individual List 98, 132
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individual records 33
adding 33, 34, 36, 37
calculating the relationship between individu-

als 165
changing surnames to mixed case 164
copying information 38
deleting from your database 53, 107
editing 48, 107, 162
event date and places 43, 45, 162
finding 98, 99
finding the relationships between 165
importing 112
Latter-day Saint ordinances 46, 121, 122, 123,

124, 126, 127, 151
merging 142, 143, 144, 145, 146, 147, 148, 149
names 43, 164
preference options that affect individual

records 35, 151, 154
primary individual 26, 27
removing from families 51
templates 158, 159, 160, 161
unknown spouses and parents 34
using the Global Search and Replace feature

162
individual summaries 131
Individual View screen 28

changing the columns 29, 30
fonts and preferences 151, 154, 155
how names are sorted 25, 29, 30
shortcuts 30
using 25, 28, 29

individuals sorted alphabetically list 132
individuals sorted by RIN list 132
inf (infant) 43, 46
InfoBoxes 27, 154
initiatory dates of Latter-day Saints 46
inscribed objects 77
Internet 140, 170

creating information to post on the Internet
135, 140, 141

Internet sources 77
searching for information on the Internet 170

interviews 73
item type of a multimedia file 93

J
journal articles 74
journals and diaries 73
JPEG 90

Julian calendar 166

K
keyboard 13
Kodak Photo CD 90

L
landmarks 45
last names. See surnames. 43
LDS family ordinance summary 132
LDS incomplete ordinance lists 132
LEAD (.cmp) 90
letters (correspondence) 76
link 33, 58

individuals into families 36, 37, 39, 40, 41, 42
multimedia 68, 92
repositories 79
sources 58, 61, 62, 68

listing file 171
lists 132

creating a custom list of individuals 100, 101,
137, 139

custom events 55, 56, 57
Descendancy List 99
Individual List 98
marriages list 132
printing 126, 127, 130, 132
Source List 66, 67
to do list (task list) 82

living people 12, 79
localities. See place-names. 45
lowercase letters 164
lunar calendar 43

M
Macintosh graphics 90
magazine articles 74
maiden names 43
marriage certificates 71
marriage record identification numbers 33, 35, 99
marriage records 33

adding 33, 35, 36, 37
copying information 38
deleting from your database 53
editing 48, 107
finding 98, 99
templates 158, 159, 160, 161

marriages list 132
married names 43
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Match/Merge 142
examples 142, 143
identifying duplicate records 132, 142, 144,

148
merging records by name 142, 144, 145, 147
merging records with the same Ancestral File

number (AFN) 142, 144, 145, 148
merging records with the same unique record

serial numbers 142, 143, 144, 145, 149
selecting records to merge yourself 142, 145,

146
setting merge options 145
sources and repositories 150
strategies for using Match/Merge 144

Merge Duplicate Sources 142, 150
Merge on AFNs 142, 144, 148
microfilmed records 74
middle names. See given names. 43
MIDI files 90
mixed case letters 164
mothers 33, 40

adding 36, 37
adding sealing information 42
changing the order of 49, 50
editing 48
multiple parents 40, 41, 42
parent link 42
removing from families 51
selecting default parents 41

movie files 90
MRINs 33, 35, 99
multimedia in individual records 90

absolute and relative paths 91, 110
acceptable formats 90
adding 90, 92
backup copies 21, 22
editing 93, 94
managing multimedia files 91, 110
obtaining 90
preferences 156
printing 135
removing 93
scrapbooks 94
sharing 92
slideshows 95
using the Global Search and Replace feature

162

multimedia in sources 67
acceptable formats 90
adding 67, 68
backup copies 21, 22
editing 93, 94
managing multimedia files 91
obtaining 90
preferences 156
removing 70
sharing 92
using the Global Search and Replace feature

162
multivolume books 72

N
names of individuals 43

calculating a Soundex code 168
changing surnames to mixed case 164
contact information 97
finding records with similar names 100, 104,

106
Full Name field 34, 43, 162
guidelines for names 43
making global changes 162
slash marks (/) 43

names of places. See place-names. 45
navigation 26, 27, 28, 98

Family View screen 25, 26
Individual View screen 25, 28, 29, 30
Pedigree View screen 25, 27, 28
shortcut keys 26, 28, 30
switching from one view screen to another 25

newspapers 74
nicknames 43
nomads 45
Notepad 171, 172, 173

finding text and lines 172
opening and closing documents 171, 173
printing documents 173
setting the font 171
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notes 81
adding and editing 84
converting notes to custom events 82
converting sources stored in notes 83
copying 39, 85
deleting 86
find and replace text in notes 85, 162
guidelines for notes 81
inputting notes that were stored in separate files

83
on reports and web pages 81, 155
tagged notes 82, 87, 88

Notes Selector 87
changing the list of tags 88, 89
turning on and off 87
using 87

O
objects as sources 77
on-line help. See help file. 16
oral histories 73
order children 49
order parents 49, 50
order spouses 49
ordinance informaiton

making global changes to dates and temple
codes 162

ordinance information 46
adding 42, 46, 125
displaying Latter-day Saint options 151
finding records with similar ordinance infor-

mation 100, 104, 106
importing from an .oup file 125
lists of incomplete ordinances 132
making global changes to dates and temple

codes 162
printing 126, 127, 132
submitting names for temple work 122, 123,

124
the word Submitted in ordinance fields 162

oup file 125

P
paf file. See databases. 18
parent links 40, 42

parents 33, 40
adding 36, 37
adding sealing information 42
changing the order of 49, 50
editing 48
multiple parents 40, 41, 42
parent link 42
removing from families 51
selecting default parents 41

passwords 151
Paste command 39
paths of multimedia files 110
pedigree (continental or ahnentafel) 130
pedigree charts 127, 129
Pedigree Resource File 117

correcting information 119
merging records from 148
submitting information to Pedigree Resource

File 114, 117, 118, 119
Pedigree View screen 27

fonts and preferences 151, 154, 155
InfoBoxes 27
moving an individual to the primary position 27
shortcuts 28
switching from Pedigree View 25
symbols 25
using 25, 27

Personal Ancestral File 12
introduction 12
previous versions 20, 82, 83

Personal Ancestral File Companion 13
personal knowledge as a source 76
Phonetic Name field 158
photos 67, 90, 94, 135
Photoshop graphics (.psd) 90
pictures 67, 135
place-names 45

finding records with similar place-names 100,
104, 106

guidelines for place-names 45
making global changes 162
of Latter-day Saint ordinances 46

places sorted alphabetically list 132
possible problems list 132
pre-1970 46
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preferences 151
File tab 151, 152, 153
Folders tab 151, 157
Fonts tab 151, 155
Formats tab 151, 156
General tab 151
InfoBox tab 151, 154
Multimedia tab 151, 156
Names tab 151, 154
Prepared by tab 151, 154
printing 134, 136, 151
Templates tab 151, 158, 159, 160, 161

preview reports 126
priesthood ordinations 46
primary person 26, 27
print options. See reports (options). 134
print reports. See reports (printing). 126
print troubleshooting. See reports (troubleshoot-

ing). 126
privacy 12, 79

R
raster images 90
rearrange 49

children 49
custom reports 137
fields on a template 159
multimedia 92
parents 49, 50
spouses 49

record identification numbers (RINs) 33, 35, 99
record serial numbers 33, 115, 116, 142, 143, 149
Relationship Calculator 165
relationship filters 103

using 103
relationship indicators 152
relative paths for multimedia 91, 110
remove 51, 65

contact information 97
custom events 56
fields from templates 159
individuals from families 51
multimedia 70
repositories 79
sources 65

reorganize. See rearrange. 49
replace text. See Global Search and Replace. 85,

162

reports (options) 134
Latter-day Saint ordinances 126, 151
previewing 126
printing options 134, 135, 136, 141
saving reports as files 127
selecting a different printer 134

reports (printing) 126
ancestry charts 126, 129
blank forms 126, 127, 128
books (ahnentafel and modified register) 126,

130
calendars 126, 133
custom reports 126, 137, 138, 139
descendancy charts 126, 130
family group records 126, 128
lists 126, 132
pedigree charts 126, 127
scrapbooks 126, 131
wall charts 126, 129, 130

reports (troubleshooting) 126
custom reports 139

repositories 79
adding and editing 65, 79
deleting 79, 80
keeping track of 58, 79
merging 150
removing from a source 64, 65
using names and addresses of private individu-

als 79
rights of privacy 12, 79
RINs 33, 35, 99
Romanized Name field 158
root person 152

S
scanned pictures 67, 90
scrapbooks 94, 131

assembling and viewing 92, 94
printing 131
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sealing ordinances 46
adding 42, 46
displaying Latter-day Saint options 151
DNS (do not seal) and Cancelled sealings 46
finding records with similar ordinance infor-

mation 100, 104, 106
lists of incomplete ordinances 132
making global changes to dates and temple

codes 162
printing 126, 127, 132
sealing to parents 42
submitting names for temple work 122, 123,

124
search (see also Advanced Focus/Filter) 98

returning to the home person 98
searching a list of marriages 99
searching by RIN or MRIN 98, 99
searching on a list of descendants 98, 99
searching on a list of individuals 98
searching the Internet 170

search and replace. See Global Search and Replace.
85, 162

serial numbers of records 33
shortcut keys 13, 26, 28, 30
slash marks (/) 34, 43
slideshows 95

assembling and viewing 92, 95
sort records 29, 100

focus lists 100
how the program sorts names 29
Individual List 98
Individual View screen 28, 29, 30
individuals sorted alphabetically list 132
individuals sorted by RIN list 132
marriages list 132
places sorted alphabetically list 132

sound clips. See multimedia in individual records.
90

Soundex Calculator 168

source citations 58
adding 58, 61, 62
copying 62, 63
editing 64, 65
guidelines for sources 58
how sources are stored 58
merging 150
printing 132
removing from a record 65, 66
typing source titles 59
using style guides 61
using the sources in your .paf file 59

source descriptions 103
adding 58, 61, 62, 67
copying 62, 63
deleting from a .paf file 66, 67
editing 64, 67
guidelines for sources 58
how sources are stored 58
merging 150
printing 132
removing from a record 65, 66
typing source titles 59
using style guides 61
using the sources in your .paf file 59

source examples 71
articles in magazines and newspapers and jour-

nals 74
books 71, 72
certificates 71
compact discs 75
correspondence 76
family records and genealogies 77
inscribed objects 77
Internet 77
interviews and oral histories 73
journals and diaries 73
microfilmed records 74
personal knowledge 76

Source List 66
printed lists of sources 132
using 66, 67

source multimedia 67
adding 67, 68
changing 67, 69
removing 67, 70
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spouses 33, 39
adding 36, 37
changing the order of 49
editing 48, 107
multiple spouses 39, 40
printing a marriage list 132
removing from families 51
selecting default spouses 49
unknown 34
viewing a marriage list 99

squares on the screen 25
stepchildren and step-parents 39, 40, 41, 42
sti (stillborn) 43, 46
Submitted in ordinance fields 162
submitted temple ordinances 162
Sun Raster format image (.ras) 90
surnames 43

calculating a Soundex code 168
changing surnames to mixed case 164
Full Name field 34
guidelines for names 43
making global changes 162

symbols on the screen 25

T
tagged image file format (.tif) 90
tagged notes 82
task list 82
technical support 12
telephone number 97, 154
templates 158

active (default) template 160
creating and modifying 158, 159, 160
deleting 160
Phonetic Name and Romanized Name fields

158
selecting 160, 161

temple codes 46, 125, 162
temple ordinance information. See ordinance infor-

mation. 46
TempleReady 121

estimating information 123
importing ordinance dates from and .oup file

125
information required for temple work 122
submitting names for temple work 121, 122,

123, 124

The Church of Jesus Christ of Latter-day Saints
Ancestral File 117, 118, 119
LDS options on screens and reports 136, 151
lists of incomplete ordinances 132
ordinance information 46
Pedigree Resource File 117, 118, 119
printing lists of needed ordinances 132
printing ordinance information 126, 127
submitting names for temple work 121, 122,

123, 124
TIFF CITT 90
titles of individuals 43

finding records with similar titles 100, 104, 106
typing 43

titles of sources 59
to do list 82
triangles on the screen 25
tribes 43, 45
Truvision TARGA (.tga) 90

U
Unicode 115
unique record serial numbers 33, 115, 116, 142,

143, 149
unknown parents and spouses 34
unlink 51, 65

individuals from families 51
multimedia 70, 93
repositories 79
sources 65

unlinked individuals list 132
upgrading to Personal Ancestral File 5.0 20, 82, 83
uppercase letters 164
UTF8 115

V
vector images 90
video clips. See multimedia in individual records.

90
view screen (Family). See Family View screen. 26
view screen (Individual). See Individual View

screen. 28
view screen (Pedigree). See Pedigree View screen.

27

W
wall charts 129, 130
wave files (.wav) 90



Personal Ancestral File 5.2—Users Guide
198

web pages 140
creating 140
title of web pages 135, 141

web sites as sources 77
Windows metafile 90
wives 33, 39

adding 36, 37
changing the order of 49, 50
editing 48, 107
multiple spouses 39, 40
printing a marriage list 132
removing from families 51
selecting default spouses 49
unknown 34
viewing a marriage list 99

WordPerfect graphic files (.wpg) 90
World Wide Web (WWW). See Internet. 140, 170
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